1 |
unnilennium |
1.1 |
%{?!with_python: %global with_python 1} |
2 |
|
|
|
3 |
|
|
%if %{with_python} |
4 |
|
|
%{!?python_sitelib: %global python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")} |
5 |
|
|
%{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")} |
6 |
|
|
%endif |
7 |
|
|
|
8 |
|
|
Summary: Low-level DNS(SEC) library with API |
9 |
|
|
Name: ldns |
10 |
|
|
Version: 1.6.16 |
11 |
|
|
Release: 7%{?dist}.1 |
12 |
|
|
License: BSD |
13 |
|
|
Url: http://www.nlnetlabs.nl/%{name}/ |
14 |
|
|
Source: http://www.nlnetlabs.nl/downloads/%{name}/%{name}-%{version}.tar.gz |
15 |
|
|
|
16 |
|
|
Patch0: %{name}-1.6.16-uninitialized-value-compiler-warnings.patch |
17 |
|
|
Patch1: %{name}-1.6.16-multilib.patch |
18 |
|
|
Patch2: %{name}-1.6.16-manpage-fixes-bundle.patch |
19 |
|
|
Patch3: %{name}-1.6.16-dsa-key-failures.patch |
20 |
|
|
|
21 |
|
|
Group: System Environment/Libraries |
22 |
|
|
BuildRequires: perl, libpcap-devel, openssl-devel, gcc-c++, doxygen, |
23 |
|
|
# for snapshots only |
24 |
|
|
# BuildRequires: libtool, autoconf, automake |
25 |
|
|
%if %{with_python} |
26 |
|
|
BuildRequires: python-devel, swig |
27 |
|
|
%endif |
28 |
|
|
Requires: ca-certificates |
29 |
|
|
|
30 |
|
|
%description |
31 |
|
|
ldns is a library with the aim to simplify DNS programming in C. All |
32 |
|
|
low-level DNS/DNSSEC operations are supported. We also define a higher |
33 |
|
|
level API which allows a programmer to (for instance) create or sign |
34 |
|
|
packets. |
35 |
|
|
|
36 |
|
|
%package devel |
37 |
|
|
Summary: Development package that includes the ldns header files |
38 |
|
|
Group: Development/Libraries |
39 |
|
|
Requires: %{name} = %{version}-%{release} |
40 |
|
|
|
41 |
|
|
%description devel |
42 |
|
|
The devel package contains the ldns library and the include files |
43 |
|
|
|
44 |
|
|
%if %{with_python} |
45 |
|
|
%package python |
46 |
|
|
Summary: Python extensions for ldns |
47 |
|
|
Group: Applications/System |
48 |
|
|
Requires: %{name} = %{version}-%{release} |
49 |
|
|
|
50 |
|
|
%description python |
51 |
|
|
Python extensions for ldns |
52 |
|
|
%endif |
53 |
|
|
|
54 |
|
|
%package doc |
55 |
|
|
Summary: Documentation for the ldns library |
56 |
|
|
Group: Development/Libraries |
57 |
|
|
Requires: %{name}-devel = %{version}-%{release} |
58 |
|
|
BuildArch: noarch |
59 |
|
|
|
60 |
|
|
%description doc |
61 |
|
|
This package contains documentation for the ldns library |
62 |
|
|
|
63 |
|
|
%prep |
64 |
|
|
%setup -q |
65 |
|
|
%patch0 -p2 |
66 |
|
|
%patch1 -p1 |
67 |
|
|
%patch2 -p1 -b .manpage |
68 |
|
|
%patch3 -p1 -b .dsa_issue |
69 |
|
|
|
70 |
|
|
# To built svn snapshots |
71 |
|
|
# rm config.guess config.sub ltmain.sh |
72 |
|
|
# aclocal |
73 |
|
|
# libtoolize -c --install |
74 |
|
|
# autoreconf --install |
75 |
|
|
|
76 |
|
|
%build |
77 |
|
|
# as long as ECC is banned we cannot enable GOST |
78 |
|
|
%configure --disable-rpath --disable-static --disable-gost --enable-ecdsa \ |
79 |
|
|
--with-ca-file=/etc/pki/tls/certs/ca-bundle.trust.crt --with-ca-path=/etc/pki/tls/certs/ \ |
80 |
|
|
%if %{with_python} |
81 |
|
|
--with-pyldns \ |
82 |
|
|
%endif |
83 |
|
|
--with-trust-anchor=%{_sharedstatedir}/unbound/root.key |
84 |
|
|
|
85 |
|
|
(cd drill ; %configure --disable-rpath --disable-static --disable-gost \ |
86 |
|
|
--disable-ecdsa \ |
87 |
|
|
--with-ca-file=/etc/pki/tls/certs/ca-bundle.trust.crt --with-ca-path=/etc/pki/tls/certs/ \ |
88 |
|
|
--with-trust-anchor=%{_sharedstatedir}/unbound/root.key |
89 |
|
|
) |
90 |
|
|
(cd examples ; %configure --disable-rpath --disable-static --disable-gost \ |
91 |
|
|
--disable-ecdsa \ |
92 |
|
|
--with-ca-file=/etc/pki/tls/certs/ca-bundle.trust.crt --with-ca-path=/etc/pki/tls/certs/ \ |
93 |
|
|
--with-trust-anchor=%{_sharedstatedir}/unbound/root.key |
94 |
|
|
) |
95 |
|
|
|
96 |
|
|
make %{?_smp_mflags} |
97 |
|
|
( cd drill ; make %{?_smp_mflags} ) |
98 |
|
|
( cd examples ; make %{?_smp_mflags} ) |
99 |
|
|
make %{?_smp_mflags} doc |
100 |
|
|
|
101 |
|
|
%install |
102 |
|
|
rm -rf %{buildroot} |
103 |
|
|
|
104 |
|
|
make DESTDIR=%{buildroot} INSTALL="%{__install} -p" install |
105 |
|
|
make DESTDIR=%{buildroot} INSTALL="%{__install} -p" install-doc |
106 |
|
|
|
107 |
|
|
# don't package xml files |
108 |
|
|
rm doc/*.xml |
109 |
|
|
# don't package building script for install-doc in doc section |
110 |
|
|
rm doc/doxyparse.pl |
111 |
|
|
#remove double set of man pages |
112 |
|
|
rm -rf doc/man |
113 |
|
|
# remove .la files |
114 |
|
|
rm -rf %{buildroot}%{_libdir}/*.la %{buildroot}%{python_sitearch}/*.la |
115 |
|
|
(cd drill ; make DESTDIR=%{buildroot} install) |
116 |
|
|
(cd examples; make DESTDIR=%{buildroot} install) |
117 |
|
|
|
118 |
|
|
%clean |
119 |
|
|
rm -rf %{buildroot} |
120 |
|
|
|
121 |
|
|
%files |
122 |
|
|
%defattr(-,root,root) |
123 |
|
|
%{_libdir}/libldns*so.* |
124 |
|
|
%{_bindir}/drill |
125 |
|
|
%{_bindir}/ldnsd |
126 |
|
|
%{_bindir}/ldns-chaos |
127 |
|
|
%{_bindir}/ldns-compare-zones |
128 |
|
|
%{_bindir}/ldns-[d-z]* |
129 |
|
|
%doc README LICENSE |
130 |
|
|
%{_mandir}/*/* |
131 |
|
|
|
132 |
|
|
%files devel |
133 |
|
|
%defattr(-,root,root,-) |
134 |
|
|
%{_libdir}/libldns*so |
135 |
|
|
%{_bindir}/ldns-config |
136 |
|
|
%dir %{_includedir}/ldns |
137 |
|
|
%{_includedir}/ldns/*.h |
138 |
|
|
%doc Changelog README |
139 |
|
|
|
140 |
|
|
%if %{with_python} |
141 |
|
|
%files python |
142 |
|
|
%defattr(-,root,root) |
143 |
|
|
%{python_sitearch}/* |
144 |
|
|
%endif |
145 |
|
|
|
146 |
|
|
%files doc |
147 |
|
|
%doc doc |
148 |
|
|
|
149 |
|
|
%post -p /sbin/ldconfig |
150 |
|
|
|
151 |
|
|
%postun -p /sbin/ldconfig |
152 |
|
|
|
153 |
|
|
%changelog |
154 |
unnilennium |
1.2 |
* Wed Mar 09 2016 JP Pialasse <tests@pialasse.com>- 1.6.16-7.sme.1 |
155 |
|
|
- initial release for SME |
156 |
|
|
|
157 |
unnilennium |
1.1 |
* Fri Aug 14 2015 Tomas Hozza <thozza@redhat.com> - 1.6.16-7.1 |
158 |
|
|
- port the rhel-7 package version to rhel-6 |
159 |
|
|
- enabled ECDSA due to Unbound |
160 |
|
|
- Fix issue in DSA algorithm (#1077799) |
161 |
|
|
|
162 |
|
|
* Fri Jan 24 2014 Daniel Mach <dmach@redhat.com> - 1.6.16-7 |
163 |
|
|
- Mass rebuild 2014-01-24 |
164 |
|
|
|
165 |
|
|
* Fri Dec 27 2013 Daniel Mach <dmach@redhat.com> - 1.6.16-6 |
166 |
|
|
- Mass rebuild 2013-12-27 |
167 |
|
|
|
168 |
|
|
* Tue Jul 23 2013 Tomas Hozza <thozza@redhat.com> - 1.6.16-5 |
169 |
|
|
- Fix compiler warnings and one uninitialized value |
170 |
|
|
- make ldns-config multilib clean |
171 |
|
|
- Fix man pages and usages errors |
172 |
|
|
|
173 |
|
|
* Mon Jun 03 2013 Paul Wouters <pwouters@redhat.com> - 1.6.16-4 |
174 |
|
|
- Use /var/lib/unbound/root.key for --with-trust-anchor |
175 |
|
|
|
176 |
|
|
* Fri Apr 19 2013 Adam Tkac <atkac redhat com> - 1.6.16-3 |
177 |
|
|
- make package multilib clean |
178 |
|
|
|
179 |
|
|
* Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.6.16-2 |
180 |
|
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild |
181 |
|
|
|
182 |
|
|
* Tue Oct 30 2012 Paul Wouters <pwouters@redhat.com> - 1.6.16-1 |
183 |
|
|
- Updated to 1.6.16 |
184 |
|
|
- Addresses bug in 1.6.14 and 1.6.15 that affects opendnssec |
185 |
|
|
(if you have empty non-terminals and use NSEC3) |
186 |
|
|
|
187 |
|
|
* Fri Oct 26 2012 Paul Wouters <pwouters@redhat.com> - 1.6.15-1 |
188 |
|
|
- Updated to 1.6.15, as 1.6.14 accidentally broke ABI |
189 |
|
|
(We never released 1.6.14) |
190 |
|
|
|
191 |
|
|
* Tue Oct 23 2012 Paul Wouters <pwouters@redhat.com> - 1.6.14-1 |
192 |
|
|
- [pulled before release] |
193 |
|
|
- Updated to 1.6.14 |
194 |
|
|
- Removed merged in patch |
195 |
|
|
- Added new dependancy on ca-certificates for ldns-dane PKIX validation |
196 |
|
|
|
197 |
|
|
* Thu Jul 19 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.6.13-3 |
198 |
|
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild |
199 |
|
|
|
200 |
|
|
* Fri Jun 01 2012 Paul Wouters <pwouters@redhat.com> - 1.6.13-2 |
201 |
|
|
- Added reworked ldns-read-zone patch from trunk |
202 |
|
|
(adds -p for SOA padding, and -o for zeroizing timestamps/sigs) |
203 |
|
|
|
204 |
|
|
* Mon May 21 2012 Paul Wouters <pwouters@redhat.com> - 1.6.13-1 |
205 |
|
|
- Upgraded to 1.6.13, bugfix release |
206 |
|
|
- Added --disable-ecdsa as ECC is still banned |
207 |
|
|
- Removed --with-sha2 - it is always enabled and option was removed |
208 |
|
|
|
209 |
|
|
* Wed Jan 11 2012 Paul Wouters <paul@nohats.ca> - 1.6.12-1 |
210 |
|
|
- Upgraded to 1.6.12, fixes important end of year handling date bug |
211 |
|
|
|
212 |
|
|
* Wed Oct 5 2011 Paul Wouters <paul@xelerance.com> - 1.6.11-2 |
213 |
|
|
- Updated to 1.6.11, fixes rhbz#741026 which is CVE-2011-3581 |
214 |
|
|
- Python goes into sitearch, not sitelib |
215 |
|
|
- Fix source link and spelling errors in description |
216 |
|
|
|
217 |
|
|
* Mon Sep 19 2011 Paul Wouters <paul@xelerance.com> - 1.6.10-2 |
218 |
|
|
- Fix for losing nameserver when it drops UDP fragments in |
219 |
|
|
ldns_resolver_send_pkt [Willem Toorop <willem@NLnetLabs.nl>] |
220 |
|
|
- Added ldnsx module (to be merged into ldns soon) |
221 |
|
|
http://git.xelerance.com/cgi-bin/gitweb.cgi?p=ldnsx.git;a=summary |
222 |
|
|
|
223 |
|
|
* Wed Jun 08 2011 Paul Wouters <paul@xelerance.com> - 1.6.10-1 |
224 |
|
|
- Upodated to 1.6.10 |
225 |
|
|
- Commented out dependancies that are only needed for snapshots |
226 |
|
|
|
227 |
|
|
* Sun Mar 27 2011 Paul Wouters <paul@xelerance.com> - 1.6.9-1 |
228 |
|
|
- Updated to 1.6.9 |
229 |
|
|
|
230 |
|
|
* Mon Feb 07 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.6.8-2 |
231 |
|
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild |
232 |
|
|
|
233 |
|
|
* Mon Jan 24 2011 Paul Wouters <paul@xelerance.com> - 1.6.8-1 |
234 |
|
|
- Updated to 1.6.8 |
235 |
|
|
|
236 |
|
|
* Thu Aug 26 2010 Paul Wouters <paul@xelerance.com> - 1.6.6-2 |
237 |
|
|
- Bump for EVR |
238 |
|
|
|
239 |
|
|
* Mon Aug 09 2010 Paul Wouters <paul@xelerance.com> - 1.6.6-1 |
240 |
|
|
- Upgraded to 1.6.6 |
241 |
|
|
|
242 |
|
|
* Wed Jul 21 2010 David Malcolm <dmalcolm@redhat.com> - 1.6.5-2 |
243 |
|
|
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild |
244 |
|
|
|
245 |
|
|
* Tue Jun 15 2010 Paul Wouters <paul@xelerance.com> - 1.6.5-1 |
246 |
|
|
- Updated to 1.6.5 |
247 |
|
|
|
248 |
|
|
* Fri Jan 22 2010 Paul Wouters <paul@xelerance.com> - 1.6.4-2 |
249 |
|
|
- Fix missing _ldns.so causing ldns-python to not work |
250 |
|
|
- Patch for installing ldns-python files |
251 |
|
|
- Patch for rpath in ldns-python |
252 |
|
|
- Don't install .a file for ldns-python |
253 |
|
|
|
254 |
|
|
* Wed Jan 20 2010 Paul Wouters <paul@xelerance.com> - 1.6.4-1 |
255 |
|
|
- Upgraded to 1.6.4. |
256 |
|
|
- Added ldns-python sub package |
257 |
|
|
|
258 |
|
|
* Fri Dec 04 2009 Paul Wouters <paul@xelerance.com> - 1.6.3-1 |
259 |
|
|
- Upgraded to 1.6.3, which has minor bugfixes |
260 |
|
|
|
261 |
|
|
* Fri Nov 13 2009 Paul Wouters <paul@xelerance.com> - 1.6.2-1 |
262 |
|
|
- Upgraded to 1.6.2. This fixes various bugs. |
263 |
|
|
(upstream released mostly to default with sha2 for the imminent |
264 |
|
|
signed root, but we already enabled that in our builds) |
265 |
|
|
|
266 |
|
|
* Tue Aug 25 2009 Tomas Mraz <tmraz@redhat.com> - 1.6.1-3 |
267 |
|
|
- rebuilt with new openssl |
268 |
|
|
|
269 |
|
|
* Sun Aug 16 2009 Paul Wouters <paul@xelerance.com> - 1.6.1-2 |
270 |
|
|
- Added openssl dependancy back in, since we get more functionality |
271 |
|
|
when using openssl. Especially in 'drill'. |
272 |
|
|
|
273 |
|
|
* Sun Aug 16 2009 Paul Wouters <paul@xelerance.com> - 1.6.1-1 |
274 |
|
|
- Updated to 1.6.1 |
275 |
|
|
|
276 |
|
|
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.6.0-5 |
277 |
|
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild |
278 |
|
|
|
279 |
|
|
* Mon Jul 13 2009 Paul Wouters <paul@xelerance.com> - 1.6.0-4 |
280 |
|
|
- Fixed the ssl patch so it can now compile --without-ssl |
281 |
|
|
|
282 |
|
|
* Sat Jul 11 2009 Paul Wouters <paul@xelerance.com> - 1.6.0-3 |
283 |
|
|
- Added patch to compile with --without-ssl |
284 |
|
|
- Removed openssl dependancies |
285 |
|
|
- Recompiled with --without-ssl |
286 |
|
|
|
287 |
|
|
* Sat Jul 11 2009 Paul Wouters <paul@xelerance.com> - 1.6.0-2 |
288 |
|
|
- Updated to 1.6.0 |
289 |
|
|
- (did not yet compile with --without-ssl due to compile failures) |
290 |
|
|
|
291 |
|
|
* Fri Jul 10 2009 Paul Wouters <paul@xelerance.com> - 1.6.0-1 |
292 |
|
|
- Updated to 1.6.0 |
293 |
|
|
- Compile without openssl |
294 |
|
|
|
295 |
|
|
* Thu Apr 16 2009 Paul Wouters <paul@xelerance.com> - 1.5.1-4 |
296 |
|
|
- Memory management bug when generating a sha256 key, see: |
297 |
|
|
https://bugzilla.redhat.com/show_bug.cgi?id=493953 |
298 |
|
|
|
299 |
|
|
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.1-2 |
300 |
|
|
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild |
301 |
|
|
|
302 |
|
|
* Tue Feb 10 2009 Paul Wouters <paul@xelerance.com> - 1.5.1-1 |
303 |
|
|
- Updated to new version, 1.5.0 had a bug preventing |
304 |
|
|
zone signing. |
305 |
|
|
|
306 |
|
|
* Mon Feb 9 2009 Paul Wouters <paul@xelerance.com> - 1.5.0-1 |
307 |
|
|
- Updated to new version |
308 |
|
|
|
309 |
|
|
* Thu Feb 05 2009 Adam Tkac <atkac redhat com> - 1.4.0-3 |
310 |
|
|
- fixed configure flags |
311 |
|
|
|
312 |
|
|
* Sat Jan 17 2009 Tomas Mraz <tmraz@redhat.com> - 1.4.0-2 |
313 |
|
|
- rebuild with new openssl |
314 |
|
|
|
315 |
|
|
* Fri Nov 7 2008 Paul Wouters <paul@xelerance.com> - 1.4.0-1 |
316 |
|
|
- Updated to 1.4.0 |
317 |
|
|
|
318 |
|
|
* Wed May 28 2008 Paul Wouters <paul@xelerance.com> - 1.3.0-3 |
319 |
|
|
- enable SHA2 functionality |
320 |
|
|
|
321 |
|
|
* Wed May 28 2008 Paul Wouters <paul@xelerance.com> - 1.3.0-2 |
322 |
|
|
- re-tag (don't do builds while renaming local repo dirs) |
323 |
|
|
|
324 |
|
|
* Wed May 28 2008 Paul Wouters <paul@xelerance.com> - 1.3.0-1 |
325 |
|
|
- Updated to latest release |
326 |
|
|
|
327 |
|
|
* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.2.2-3 |
328 |
|
|
- Autorebuild for GCC 4.3 |
329 |
|
|
|
330 |
|
|
* Wed Dec 5 2007 Paul Wouters <paul@xelerance.com> - 1.2.2-2 |
331 |
|
|
- Rebuild for new libcrypto |
332 |
|
|
|
333 |
|
|
* Thu Nov 29 2007 Paul Wouters <paul@xelerance.com> - 1.2.2-1 |
334 |
|
|
- Upgraded to 1.2.2. Removed no longer needed race workaround |
335 |
|
|
|
336 |
|
|
* Tue Nov 13 2007 Paul Wouters <paul@xelerance.com> - 1.2.1-4 |
337 |
|
|
- Try to fix racing ln -s statements in parallel builds |
338 |
|
|
|
339 |
|
|
* Fri Nov 9 2007 Paul Wouters <paul@xelerance.com> - 1.2.1-3 |
340 |
|
|
- Added patch for ldns-read-zone that does not put @. in RRDATA |
341 |
|
|
|
342 |
|
|
* Fri Oct 19 2007 Paul Wouters <paul@xelerance.com> - 1.2.1-2 |
343 |
|
|
- Use install -p to work around multilib conflicts for .h files |
344 |
|
|
|
345 |
|
|
* Wed Oct 10 2007 Paul Wouters <paul@xelerance.com> - 1.2.1-1 |
346 |
|
|
- Updated to 1.2.1 |
347 |
|
|
- Removed patches that got moved into upstream |
348 |
|
|
|
349 |
|
|
* Wed Aug 8 2007 Paul Wouters <paul@xelerance.com> 1.2.0-11 |
350 |
|
|
- Patch for ldns-key2ds to write to stdout |
351 |
|
|
- Again remove extra set of man pages from doc |
352 |
|
|
- own /usr/include/ldns (bug 233858) |
353 |
|
|
|
354 |
|
|
* Wed Aug 8 2007 Paul Wouters <paul@xelerance.com> 1.2.0-10 |
355 |
|
|
- Added sha256 DS record patch to ldns-key2ds |
356 |
|
|
- Minor tweaks for proper doc/man page installation. |
357 |
|
|
- Workaround for parallel builds |
358 |
|
|
|
359 |
|
|
* Mon Aug 6 2007 Paul Wouters <paul@xelerance.com> 1.2.0-2 |
360 |
|
|
- Own the /usr/include/ldns directory (bug #233858) |
361 |
|
|
- Removed obsoleted patch |
362 |
|
|
- Remove files form previous libtool run accidentally packages by upstream |
363 |
|
|
|
364 |
|
|
* Mon Sep 11 2006 Paul Wouters <paul@xelerance.com> 1.0.1-4 |
365 |
|
|
- Commented out 1.1.0 make targets, put make 1.0.1 targets. |
366 |
|
|
|
367 |
|
|
* Mon Sep 11 2006 Paul Wouters <paul@xelerance.com> 1.0.1-3 |
368 |
|
|
- Fixed changelog typo in date |
369 |
|
|
- Rebuild requested for PT_GNU_HASH support from gcc |
370 |
|
|
- Did not upgrade to 1.1.0 due to compile issues on x86_64 |
371 |
|
|
|
372 |
|
|
* Fri Jan 6 2006 Paul Wouters <paul@xelerance.com> 1.0.1-1 |
373 |
|
|
- Upgraded to 1.0.1. Removed temporary clean hack from spec file. |
374 |
|
|
|
375 |
|
|
* Sun Dec 18 2005 Paul Wouters <paul@xelerance.com> 1.0.0-8 |
376 |
|
|
- Cannot use make clean because there are no Makefiles. Use hardcoded rm. |
377 |
|
|
|
378 |
|
|
* Sun Dec 18 2005 Paul Wouters <paul@xelerance.com> 1.0.0-7 |
379 |
|
|
- Patched 'make clean' target to get rid of object files shipped with 1.0.0 |
380 |
|
|
|
381 |
|
|
* Tue Dec 13 2005 Paul Wouters <paul@xelerance.com> 1.0.0-6 |
382 |
|
|
- added a make clean for 2.3.3 since .o files were left behind upstream, |
383 |
|
|
causing failure on ppc platform |
384 |
|
|
|
385 |
|
|
* Sun Dec 11 2005 Tom "spot" Callaway <tcallawa@redhat.com> 1.0.0-5 |
386 |
|
|
- minor cleanups |
387 |
|
|
|
388 |
|
|
* Wed Oct 5 2005 Paul Wouters <paul@xelerance.com> 0.70_1205 |
389 |
|
|
- reworked for svn version |
390 |
|
|
|
391 |
|
|
* Sun Sep 25 2005 Paul Wouters <paul@xelerance.com> - 0.70 |
392 |
|
|
- Initial version |