/[smeserver]/rpms/nut/sme8/nut.spec
ViewVC logotype

Annotation of /rpms/nut/sme8/nut.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.1 - (hide annotations) (download)
Tue Jun 12 20:10:51 2007 UTC (17 years ago) by slords
Branch: MAIN
CVS Tags: nut-2_0_5-1_el5_sme
Import on branch sme8 of package nut-2.0.5-1.el5.sme.src.rpm

1 slords 1.1 %define nut_uid 57
2     %define nut_gid 57
3    
4     %define initdir /etc/rc.d/init.d
5     %define cgidir /var/www/nut-cgi-bin
6     %define htmldir /var/www/html/nut
7     %define piddir /var/run/nut
8     %define modeldir /sbin
9    
10     %define devel 0
11    
12     Summary: Network UPS Tools
13     Name: nut
14     Version: 2.0.5
15     Release: 1%{?dist}
16     Group: Applications/System
17     License: GPL
18     BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
19     Url: http://wwww.networkupstools.org/
20     Source: http://www.networkupstools.org/source/2.0/%{name}-%{version}.tar.gz
21     Source1: ups.init
22     Source2: ups.sysconfig
23    
24     Requires: nut-client
25    
26     Prereq: fileutils
27     Prereq: /sbin/chkconfig
28     Prereq: /sbin/service
29    
30     %if "%{?rhel}" != "5"
31     BuildPrereq: gd-progs
32     BuildPrereq: xorg-x11-devel
33     %endif
34     BuildPrereq: openssl-devel
35     BuildPrereq: gd-devel
36     BuildPrereq: freetype-devel
37     BuildPrereq: netpbm-devel
38     BuildPrereq: libpng-devel
39     BuildPrereq: net-snmp-devel
40     BuildPrereq: elfutils-devel
41     BuildPrereq: libjpeg-devel
42    
43     %ifnarch s390 s390x
44     BuildPrereq: libusb-devel
45     %endif
46    
47     ExcludeArch: s390 s390x
48    
49     %description
50     These programs are part of a developing project to monitor the assortment
51     of UPSes that are found out there in the field. Many models have serial
52     ports of some kind that allow some form of state checking. This
53     capability has been harnessed where possible to allow for safe shutdowns,
54     live status tracking on web pages, and more.
55    
56     %package client
57     Group: Applications/System
58     Summary: Network UPS Tools client monitoring utilities
59     Prereq: chkconfig
60     Prereq: /usr/sbin/useradd
61    
62     %description client
63     This package includes the client utilities that are required to monitor a
64     ups that the client host has access to, but where the UPS is physically
65     attached to a different computer on the network.
66    
67     %package cgi
68     Group: Applications/System
69     Summary: CGI utilities for the Network UPS Tools
70     Requires: webserver
71    
72     %description cgi
73     This package includes CGI programs for accessing UPS status via a web
74     browser.
75    
76     %package devel
77     Group: Development/Libraries
78     Summary: Development files for NUT Client
79     Requires: webserver
80    
81     %description devel
82     This package contains the development header files and libraries
83     necessary to develop NUT client applications.
84    
85     %prep
86     %setup -q
87    
88    
89     iconv -f iso-8859-1 -t utf-8 < man/newhidups.8 > man/newhidups.8_
90     mv man/newhidups.8_ man/newhidups.8
91    
92     %build
93     %configure \
94     --with-user=%{name} \
95     --with-group=uucp \
96     --with-statepath=%{piddir} \
97     --with-pidpath=%{piddir} \
98     --with-altpidpath=%{piddir} \
99     --sysconfdir=%{_sysconfdir}/ups \
100     --with-cgipath=%{cgidir} \
101     --with-htmlpath=%{htmldir} \
102     --with-drvpath=%{modeldir} \
103     --with-cgi \
104     --with-gd-libs \
105     --with-linux-hiddev=/usr/include/linux/hiddev.h
106    
107     make %{?_smp_mflags}
108     make %{?_smp_mflags} snmp
109     make %{?_smp_mflags} usb
110    
111     %install
112     rm -rf %{buildroot}
113    
114     mkdir -p %{buildroot}%{modeldir} \
115     %{buildroot}%{_sysconfdir}/sysconfig \
116     %{buildroot}%{piddir} \
117     %{buildroot}%{_localstatedir}/lib/ups \
118     %{buildroot}%{initdir}
119    
120     make install install-conf \
121     install-cgi-conf \
122     install-cgi \
123     install-usb \
124     install-snmp DESTDIR=%{buildroot}
125    
126     install -m 755 %{SOURCE2} %{buildroot}%{_sysconfdir}/sysconfig/ups
127     install -m 755 %{SOURCE1} %{buildroot}%{initdir}/ups
128    
129     mkdir -p %{buildroot}%{_sysconfdir}/hotplug/usb/
130     install -m 755 scripts/hotplug/libhidups %{buildroot}%{_sysconfdir}/hotplug/usb/
131     install -m 644 scripts/hotplug/libhid.usermap %{buildroot}%{_sysconfdir}/hotplug/usb/
132    
133     # rename
134     for file in %{buildroot}%{_sysconfdir}/ups/*.sample
135     do
136     mv $file %{buildroot}%{_sysconfdir}/ups/`basename $file .sample`
137     done
138    
139     %if !%{devel}
140     rm -rf %{buildroot}%{_includedir} \
141     %{buildroot}%{_mandir}/man3/upscli_* \
142     %{buildroot}%{_libdir}/*upsclient*
143     %endif
144    
145     %pre
146     /usr/sbin/useradd -c "Network UPS Tools" -u %{nut_uid} -G uucp \
147     -s /bin/false -r -d %{_localstatedir}/lib/ups %{name} 2> /dev/null || :
148    
149     %pre client
150     /usr/sbin/useradd -c "Network UPS Tools" -u %{nut_uid} -G uucp \
151     -s /bin/false -r -d %{_localstatedir}/lib/ups %{name} 2> /dev/null || :
152    
153     %pre cgi
154     /usr/sbin/useradd -c "Network UPS Tools" -u %{nut_uid} -G uucp \
155     -s /bin/false -r -d %{_localstatedir}/lib/ups %{name} 2> /dev/null || :
156    
157     %post client
158     /sbin/chkconfig --add ups
159     exit 0
160    
161     %preun client
162     if [ "$1" = "0" ]; then
163     /sbin/service ups stop > /dev/null 2>&1
164     /sbin/chkconfig --del ups
165     fi
166     exit 0
167    
168     %postun client
169     if [ "$1" -ge "1" ]; then
170     /sbin/service ups condrestart > /dev/null 2>&1
171     fi
172     exit 0
173    
174     %clean
175     rm -rf %{buildroot}
176    
177     %files
178     %defattr(-,root,root)
179     %doc COPYING CREDITS ChangeLog README docs UPGRADING
180     %config(noreplace) %attr(640,root,nut) %{_sysconfdir}/ups/ups.conf
181     %config(noreplace) %attr(640,root,nut) %{_sysconfdir}/ups/upsd.conf
182     %config(noreplace) %attr(640,root,nut) %{_sysconfdir}/ups/upsd.users
183     %config(noreplace) %attr(644,root,root) %{_sysconfdir}/sysconfig/ups
184     %attr(755,root,root) %{_sysconfdir}/hotplug/usb/libhidups
185     %attr(644,root,root) %{_sysconfdir}/hotplug/usb/libhid.usermap
186     %{modeldir}/*
187     %{_sbindir}/upsd
188     %{_bindir}/upslog
189     %{_datadir}/cmdvartab
190     %{_datadir}/driver.list
191     %{_mandir}/man5/ups.conf.5.gz
192     %{_mandir}/man5/upsd.conf.5.gz
193     %{_mandir}/man5/upsd.users.5.gz
194     %{_mandir}/man8/apcsmart.8.gz
195     %{_mandir}/man8/belkin.8.gz
196     %{_mandir}/man8/bestups.8.gz
197     %{_mandir}/man8/bestuferrups.8.gz
198     %{_mandir}/man8/cyberpower.8.gz
199     %{_mandir}/man8/everups.8.gz
200     %{_mandir}/man8/etapro.8.gz
201     %{_mandir}/man8/fentonups.8.gz
202     %{_mandir}/man8/genericups.8.gz
203     %{_mandir}/man8/isbmex.8.gz
204     %{_mandir}/man8/liebert.8.gz
205     %{_mandir}/man8/masterguard.8.gz
206     %{_mandir}/man8/mge-utalk.8.gz
207     %{_mandir}/man8/nutupsdrv.8.gz
208     %{_mandir}/man8/oneac.8.gz
209     %{_mandir}/man8/powercom.8.gz
210     %{_mandir}/man8/sms.8.gz
211     %{_mandir}/man8/tripplite.8.gz
212     %{_mandir}/man8/tripplitesu.8.gz
213     %{_mandir}/man8/victronups.8.gz
214     %{_mandir}/man8/upsd.8.gz
215     %{_mandir}/man8/upsdrvctl.8.gz
216     %{_mandir}/man8/mge-shut.8.gz
217     %{_mandir}/man8/energizerups.8.gz
218     %{_mandir}/man8/safenet.8.gz
219     %{_mandir}/man8/belkinunv.8.gz
220     %{_mandir}/man8/hidups.8.gz
221     %{_mandir}/man8/ippon.8.gz
222     %{_mandir}/man8/newhidups.8.gz
223     %{_mandir}/man8/snmp-ups.8.gz
224     %{_mandir}/man8/bestfcom.8.gz
225     %{_mandir}/man8/cpsups.8.gz
226     %{_mandir}/man8/metasys.8.gz
227     %{_mandir}/man8/mustek.8.gz
228     %{_mandir}/man8/bcmxcp.8*
229     %{_mandir}/man8/solis.8*
230     %{_mandir}/man8/upscode2.8*
231     %{_mandir}/man8/bcmxcp_usb.8*
232     %{_mandir}/man8/tripplite_usb.8*
233     %{_mandir}/man8/al175.8.gz
234     %{_mandir}/man8/dummy-ups.8.gz
235     %{_mandir}/man8/megatec.8.gz
236     %{_mandir}/man8/nitram.8.gz
237     %{_mandir}/man8/optiups.8.gz
238     %{_mandir}/man8/powerpanel.8.gz
239    
240     %files client
241     %defattr(-,root,root)
242     %attr(755,root,root) %{initdir}/ups
243     %dir %{_sysconfdir}/ups
244     %config(noreplace) %attr(640,root,nut) %{_sysconfdir}/ups/upsmon.conf
245     %config(noreplace) %attr(640,root,nut) %{_sysconfdir}/ups/upssched.conf
246     %dir %attr(750,nut,nut) %{_localstatedir}/lib/ups
247     %dir %attr(750,nut,nut) %{piddir}
248     %{_bindir}/upsc
249     %{_bindir}/upscmd
250     %{_bindir}/upsrw
251     %{_sbindir}/upsmon
252     %{_sbindir}/upssched
253     %{_mandir}/man5/upsmon.conf.5.gz
254     %{_mandir}/man5/upssched.conf.5.gz
255     %{_mandir}/man8/upsc.8.gz
256     %{_mandir}/man8/upscmd.8.gz
257     %{_mandir}/man8/upsrw.8.gz
258     %{_mandir}/man8/upslog.8.gz
259     %{_mandir}/man8/upsmon.8.gz
260     %{_mandir}/man8/upssched.8.gz
261    
262     %files cgi
263     %defattr(-,root,root)
264     %config(noreplace) %attr(644,root,root) %{_sysconfdir}/ups/hosts.conf
265     %config(noreplace) %attr(600,nut,root) %{_sysconfdir}/ups/upsset.conf
266     %config(noreplace) %attr(644,root,root) %{_sysconfdir}/ups/upsstats.html
267     %config(noreplace) %attr(644,root,root) %{_sysconfdir}/ups/upsstats-single.html
268     %{cgidir}
269     %{htmldir}
270     %{_mandir}/man5/hosts.conf.5.gz
271     %{_mandir}/man5/upsstats.html.5.gz
272     %{_mandir}/man5/upsset.conf.5.gz
273     %{_mandir}/man8/upsimage.cgi.8.gz
274     %{_mandir}/man8/upsstats.cgi.8.gz
275     %{_mandir}/man8/upsset.cgi.8.gz
276    
277     %changelog
278     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
279     - Clean up spec so package can be built by koji/plague
280    
281     * Thu Jan 18 2007 Shad L. Lords <slords@mail.com> 2.0.5-1
282     - Update to upstream 2.0.5, without any patches.
283    
284     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
285     - Update to new release naming. No functional changes.
286     - Make Packager generic
287    
288     * Tue Nov 07 2006 Charlie Brady <charlie_brady@mitel.com> 2.0.4-1sme1
289     - Update to upstream 2.0.4, without any patches.
290    
291     * Thu Feb 16 2006 Charlie Brady <charlie_brady@mitel.com> 2.0.3-2sme1
292     - Patch up to current CVS, to grab latest driver updates.
293    
294     * Thu Feb 16 2006 Charlie Brady <charlie_brady@mitel.com> 2.0.3-1sme1
295     - Upgrade to version 2.0.3, with no new patches.
296    
297     * Fri Feb 10 2006 Charlie Brady <charlie_brady@mitel.com> 2.0.3-pre2-sme6
298     - Apply additional patch to discover data formats in APC UPSes.
299    
300     * Wed Feb 8 2006 Charlie Brady <charlie_brady@mitel.com> 2.0.3-pre2-sme5
301     - Apply additional patch to discover data formats in APC UPSes.
302    
303     * Wed Feb 01 2006 Charlie Brady <charlie_brady@mitel.com> 2.0.3-pre2-sme4
304     - Bugfix in battery mfg date conversion for APC UPSes.
305    
306     * Fri Jan 27 2006 Charlie Brady <charlieb@e-smith.com> 2.0.3-pre2-sme3
307     - Some more fine tuning of low end APC support.
308    
309     * Thu Jan 26 2006 Charlie Brady <charlieb@e-smith.com> 2.0.3-pre2-sme2
310     - Add new patch from Peter Selinger, for low end APCs.
311    
312     * Thu Jan 26 2006 Charlie Brady <charlieb@e-smith.com> 2.0.3-pre2-sme1
313     - Update to 2.0.3-pre2.
314     - Remove Peter Selinger's patch, presumed obsolete.
315    
316     * Wed Jan 18 2006 Charlie Brady <charlieb@e-smith.com> 2.0.2-1sme2
317     - Add hotplug configuration for usb, also from Peter Selinger.
318    
319     * Tue Jan 10 2006 Charlie Brady <charlieb@e-smith.com> 2.0.2-1sme1
320     - Add various APC USB fixes from Peter Selinger.
321    
322     * Fri Oct 07 2005 Than Ngo <than@redhat.com> 2.0.2-0.fc4.2
323     - own /var/www/nut-cgi-bin #169904
324    
325     * Tue Oct 04 2005 Than Ngo <than@redhat.com> 2.0.2-0.fc4.1
326     - fix compiler warnings #156027
327     - remove debug messages #160700
328     - update to 2.0.2
329    
330     * Thu Mar 10 2005 Than Ngo <than@redhat.com> 2.0.1-1
331     - 2.0.1
332     - fix uninit local variable, #131773
333    
334     * Wed Dec 08 2004 Than Ngo <than@redhat.com> 2.0.0-7
335     - don't requires libusb-devel on s390/s390x
336     - add %%{release} in buildroot
337    
338     * Thu Nov 25 2004 Miloslav Trmac <mitr@redhat.com> - 2.0.0-6
339     - Convert newhidups.8 to UTF-8
340    
341     * Tue Oct 05 2004 Than Ngo <than@redhat.com> 2.0.0-5
342     - more buildrequires
343     - don't build on s390/s390x
344    
345     * Thu Aug 26 2004 Nalin Dahyabhai <nalin@redhat.com> 2.0.0-4
346     - fix syntax error in -client postun scriptlet (#131040)
347    
348     * Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
349     - rebuilt
350    
351     * Mon May 10 2004 Than Ngo <than@redhat.com> 2.0.0-2
352     - fixed permission problem, bug #122867
353    
354     * Fri Apr 02 2004 Than Ngo <than@redhat.com> 2.0.0-1
355     - 2.0.0
356    
357     * Sat Feb 14 2004 Than Ngo <than@redhat.com> 1.4.1-3
358     - add some missing drivers
359    
360     * Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
361     - rebuilt
362    
363     * Wed Feb 11 2004 Than Ngo <than@redhat.com> 1.4.1-1
364     - 1.4.1
365     - fixed permission problem (bug #115290)
366    
367     * Wed Sep 24 2003 Mike McLean <mikem@redhat.com> 1.4.0-3
368     - fixed 'nut' user problem with nut-cgi (bug#104872)
369    
370     * Mon Sep 15 2003 Than Ngo <than@redhat.com> 1.4.0-2
371     - added missing hidups driver (bug #104412)
372    
373     * Tue Sep 09 2003 Than Ngo <than@redhat.com> 1.4.0-1
374     - 1.4.0
375     - fixed permission problem (bug #103023)
376     - fixed rpm file list (bug #90848)
377     - added support multiple drivers, thanks to Gilbert E. Detillieux (bug #79465)
378    
379     * Thu Jun 26 2003 Than Ngo <than@redhat.com> 1.2.2-3
380     - Add variable to ups sysconfig file for upsd (bug #97900)
381    
382     * Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
383     - rebuilt
384    
385     * Wed May 7 2003 Than Ngo <than@redhat.com> 1.2.2-1
386     - 1.2.2
387    
388     * Tue May 06 2003 Phil Knirsch <pknirsch@redhat.com> 1.2.0-7
389     - Bumped release and rebuilt because of new gd version.
390    
391     * Thu Feb 13 2003 Than Ngo <than@redhat.com> 1.2.0-6
392     - build with correct userid #84199
393     - fix directory permission
394    
395     * Tue Feb 11 2003 Than Ngo <than@redhat.com> 1.2.0-5
396     - add user nut, bug #81500
397     - fix permission issue, bug #81524, #83997
398     - own /etc/ups, bug #73959
399    
400     * Wed Jan 22 2003 Tim Powers <timp@redhat.com>
401     - rebuilt
402    
403     * Wed Jan 8 2003 Thomas Woerner <twoerner@redhat.com> 1.2.0-3
404     - added html templates for cgi scripts (#78532)
405     - added hidups driver (#80334)
406    
407     * Wed Dec 18 2002 Dan Walsh <dwalsh@redhat.com> 1.2.0-2
408     - Fix service description
409    
410     * Wed Nov 6 2002 han Ngo <than@redhat.com> 1.2.0-1
411     - update to 1.2.0
412    
413     * Mon Nov 4 2002 Than Ngo <than@redhat.com> 1.00-1
414     - update to 1.00
415    
416     * Wed Jul 31 2002 Than Ngo <than@redhat.com> 0.45.4-5
417     - Fixed wrong CMDSCRIPT (bug #69817)
418    
419     * Fri Jun 21 2002 Tim Powers <timp@redhat.com>
420     - automated rebuild
421    
422     * Sun Jun 02 2002 Than Ngo <than@redhat.com> 0.45.4-3
423     - fix forced shutdown (bug #65824, #60516)
424     - enable hidups driver
425     - add missing manages (bug #65188)
426    
427     * Thu May 23 2002 Tim Powers <timp@redhat.com>
428     - automated rebuild
429    
430     * Tue Feb 26 2002 Than Ngo <than@redhat.com> 0.45.4-1
431     - update to 0.45.4
432    
433     * Wed Jan 09 2002 Tim Powers <timp@redhat.com>
434     - automated rebuild
435    
436     * Fri Dec 14 2001 Than Ngo <than@redhat.com> 0.45.3-1
437     - update to 0.45.2
438     - fix bug #57417
439    
440     * Mon Nov 27 2001 Than Ngo <than@redhat.com> 0.45.2-1
441     - update to 0.45.2
442     - clean up some patch files for 0.45.2
443    
444     * Tue Jul 24 2001 Than Ngo <than@redhat.com> 0.45.0-3
445     - fix build dependencies (bug #49858)
446    
447     * Fri Jul 6 2001 Than Ngo <than@redhat.com> 0.45.0-2
448     - rebuild
449    
450     * Wed Jun 13 2001 Than Ngo <than@redhat.com>
451     - update to 0.45.0
452     - add some patches from alane@geeksrus.net (bug #44361, #44363)
453    
454     * Sun Apr 22 2001 Than Ngo <than@redhat.com>
455     - add all available UPS drivers (Bug #36937)
456    
457     * Fri Apr 13 2001 Than Ngo <than@redhat.com>
458     - update to 0.44.3 (Bug #35255)
459    
460     * Fri Feb 9 2001 Than Ngo <than@redhat.com>
461     - fixed typo (Bug #26535)
462    
463     * Tue Feb 6 2001 Trond Eivind Glomsrd <teg@redhat.com>
464     - Fix some of the i18n
465     - make it exit cleanly if not configured
466    
467     * Fri Jan 26 2001 Than Ngo <than@redhat.com>
468     - initscript internationalisation
469    
470     * Thu Jan 11 2001 Than Ngo <than@redhat.com>
471     - fixed init script error (bug #23525)
472    
473     * Sat Oct 21 2000 Than Ngo <than@redhat.com>
474     - update to 0.44.1
475    
476     * Tue Aug 01 2000 Than Ngo <than@redhat.de>
477     - rebuilt with Michael changes
478    
479     * Mon Jul 31 2000 Michael Stefaniuc <mstefani@redhat.com>
480     - changed /etc/sysconfig/ups to adress the changes in 0.44.0
481     - moved /etc/sysconfig/ups to the server package
482     - changed the initscript
483     - small config file patch
484    
485     * Fri Jul 28 2000 Than Ngo <than@redhat.de>
486     - fixed initscripts so that condrestart doesn't return 1 when the test fails
487    
488     * Mon Jul 24 2000 Than Ngo <than@redhat.de>
489     - nut CGIs is disable as default (Bug #14282)
490    
491     * Tue Jul 18 2000 Than Ngo <than@redhat.de>
492     - update to 0.44.0
493     - inits back to rc.d/init.d, using service to fire them up
494    
495     * Wed Jul 12 2000 Than Ngo <than@redhat.de>
496     - fix initscript and specfile, it should work with 6.x and 7.x
497     - add --with-statepath and --sysconfdir to %configure (thanks Michael)
498    
499     * Sat Jul 08 2000 Than Ngo <than@redhat.de>
500     - add Prereq: /etc/init.d
501    
502     * Tue Jun 27 2000 Than Ngo <than@redhat.de>
503     - don't prereq, only require initscripts
504    
505     * Mon Jun 26 2000 Than Ngo <than@redhat.de>
506     - /etc/rc.d/init.d -> /etc/init.d
507     - prereq initscripts >= 5.20
508    
509     * Fri Jun 16 2000 Bill Nottingham <notting@redhat.com>
510     - don't run by default
511    
512     * Mon Jun 12 2000 Preston Brown <pbrown@redhat.com>
513     - adopted for Winston. Use our new path macros.
514     - change nocgi pkg to a cgi pkg (inclusive rather than exclusive).
515     - new init script
516    
517     * Sat May 06 2000 <bo-rpm@vircio.com> (0.43.2-1)
518     - Updated Package to new release
519    
520     * Thu Jan 20 2000 <bo-rpm@vircio.com> (0.42.2-1)
521     - Updated package to new release
522     - Dropped bestups patch since that is fixed in 0.42.2
523    
524     * Sat Dec 18 1999 <bo-rpm@vircio.com> (0.42.1-4)
525     - Package now uses chkconfig
526    
527     * Sat Dec 18 1999 <bo-rpm@vircio.com> (0.42.1-3)
528     - applied an improved patch to deal with the
529     bestups string length issue.
530    
531     * Sat Dec 11 1999 <bo-rpm@vircio.com> (0.42.1-1)
532     - fixed string length in bestups.c line 279.
533    
534     * Sat Dec 11 1999 <bo-rpm@vircio.com> (0.42.1-1)
535     - upgraded package to 0.42.1 from 0.42.0
536    
537     * Mon Dec 6 1999 <bo-rpm@vircio.com> (0.42.0-8)
538     - added requirement of nut-client for nut.
539    
540     * Mon Dec 6 1999 <bo-rpm@vircio.com> (0.42.0-7)
541     - removed overlapping files between the nut and nut-client rpms
542    
543     * Mon Nov 23 1999 <bo-rpm@vircio.com> (0.42.0-6)
544     - stop ups before uninstalling
545    
546     * Mon Nov 23 1999 <bo-rpm@vircio.com> (0.42.0-5)
547     - build against gd 1.6.3
548    
549     * Thu Nov 03 1999 <bo-rpm@vircio.com> (0.42.0-4)
550     - Initial build of nut (well almost).
551     - Removed chmod from the make file so that the package
552     does not have to be built as root.....

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed