/[smeserver]/rpms/perl-CGI-FormMagick/sme7/perl-CGI-FormMagick.spec
ViewVC logotype

Annotation of /rpms/perl-CGI-FormMagick/sme7/perl-CGI-FormMagick.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.7 - (hide annotations) (download)
Fri Mar 4 08:41:53 2011 UTC (13 years, 3 months ago) by snetram
Branch: MAIN
CVS Tags: perl-CGI-FormMagick-0_92-18_el4_sme
Changes since 1.6: +7 -2 lines
* Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-18
- Fix IP address validation [SME: 3388]

1 snetram 1.7 # $Id: perl-CGI-FormMagick.spec,v 1.6 2011/03/02 20:49:27 snetram Exp $
2 slords 1.5
3 slords 1.1 Summary: CGI-FormMagick module for perl
4     %define name perl-CGI-FormMagick
5     %define version 0.92
6 snetram 1.7 %define release 18
7 slords 1.1 Name: %{name}
8     Version: %{version}
9     Release: %{release}%{?dist}
10     License: distributable
11     Group: Applications/CPAN
12     Source0: perl-CGI-FormMagick-%{version}.tar.gz
13     Patch0: perl-CGI-FormMagick-0.92-password_validation.patch
14     Patch1: perl-CGI-FormMagick-0.92-password_validation2.patch
15     Patch2: perl-CGI-FormMagick-0.92-quotemeta.patch
16     Patch3: perl-CGI-FormMagick-0.92-textarea.patch
17     Patch4: perl-CGI-FormMagick-0.92-validateliteral.patch
18     Patch5: perl-CGI-FormMagick-0.92-nodata.patch
19     Patch6: perl-CGI-FormMagick-0.92-persistent10.patch
20     Patch7: perl-CGI-FormMagick-0.92-persistent10.patch2
21     Patch8: perl-CGI-FormMagick-0.92-persistent10.patch3
22 slords 1.2 Patch9: perl-CGI-FormMagick-0.92-UTF8.patch
23 snetram 1.6 Patch10: perl-CGI-FormMagick-0.92-ip-validation.patch
24 snetram 1.7 Patch11: perl-CGI-FormMagick-0.92-ip-validation2.patch
25 slords 1.1 Url: http://www.cpan.org
26     BuildRoot: /var/tmp/perl-CGI-FormMagick-buildroot/
27     BuildArchitectures: noarch
28     BuildRequires: perl
29     Requires: perl perl(XML::Parser) expat
30     Requires: perl(CGI::Persistent) >= 1.00
31     Requires: perl(Class::ParamParser) perl(I18N::LangTags)
32     Requires: perl(Text::Iconv)
33     Requires: perl(Text::Template)
34     Requires: perl(Mail::RFC822::Address)
35     Provides: perl(ArbitraryPackage)
36     Provides: perl(CGI::FormMagick) = %{version}-%{release}
37     Provides: perl(CGI::FormMagick::Sub)
38     Provides: perl(CGI::FormMagick::TagMaker) = 1.01
39     Provides: perl(CGI::FormMagick::Validator)
40     Autoreq: no
41    
42     %description
43     FormMagick is a Perl module which enables XML descriptions to be used
44     to generate HTML wizard-like forms. It has support for I18N/L10N.
45    
46     %prep
47     %setup -q
48     %patch0 -p1
49     %patch1 -p1
50     %patch2 -p1
51     %patch3 -p1
52     %patch4 -p1
53     %patch5 -p1
54     %patch6 -p1
55     %patch7 -p1
56     %patch8 -p1
57 slords 1.2 %patch9 -p1
58 snetram 1.6 %patch10 -p1
59 snetram 1.7 %patch11 -p1
60 slords 1.1
61     %build
62     grep -rsl '^#!.*perl' . |
63     grep -v '.bak$' |xargs --no-run-if-empty \
64     %__perl -MExtUtils::MakeMaker -e 'MY->fixin(@ARGV)'
65     CFLAGS="$RPM_OPT_FLAGS"
66     %{__perl} Makefile.PL `%{__perl} -MExtUtils::MakeMaker -e ' print qq|PREFIX=%{buildroot}%{_prefix}| if \$ExtUtils::MakeMaker::VERSION =~ /5\.9[1-6]|6\.0[0-5]/ '` INSTALLSITELIB=%{_prefix}/lib/perl5/site_perl
67     %{__make}
68    
69     %clean
70     rm -rf $RPM_BUILD_ROOT
71    
72     %install
73     [ "%{buildroot}" != "/" ] && rm -rf %{buildroot}
74    
75     %{makeinstall} `%{__perl} -MExtUtils::MakeMaker -e ' print \$ExtUtils::MakeMaker::VERSION <= 6.05 ? qq|PREFIX=%{buildroot}%{_prefix}| : qq|DESTDIR=%{buildroot}| '`
76    
77     [ -x /usr/lib/rpm/brp-compress ] && /usr/lib/rpm/brp-compress
78    
79     # remove special files
80     find %{buildroot} -name "perllocal.pod" \
81     -o -name ".packlist" \
82     -o -name "*.bs" \
83     |xargs -i rm -f {}
84    
85     # no empty directories
86     find %{buildroot}%{_prefix} \
87     -type d -depth \
88     -exec rmdir {} \; 2>/dev/null
89    
90     find $RPM_BUILD_ROOT/usr -type f -print | sed "s@^$RPM_BUILD_ROOT@@g" | grep -v perllocal.pod > CGI-FormMagick-%{version}-filelist
91    
92     %files -f CGI-FormMagick-%{version}-filelist
93     %defattr(-,root,root)
94    
95     %changelog
96 snetram 1.7 * Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-18
97     - Fix IP address validation [SME: 3388]
98    
99 snetram 1.6 * Wed Mar 2 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-17
100     - Fix IP address validation [SME: 3388]
101    
102 slords 1.3 * Mon Mar 24 2008 Shad L. Lords <slords@mail.com> 0.92-16
103 slords 1.4 - Fix patch so .orig files aren't created. [SME: 4100]
104 slords 1.3
105 slords 1.2 * Mon Mar 10 2008 Shad L. Lords <slords@mail.com> 0.92-15
106     - Output charset header defining correct charset. [SME: 3858]
107    
108 slords 1.1 * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-14
109     - Add path to sanitized .id parameter so tokens get created
110     in right place [SME: 3584]
111    
112     * Sat Nov 24 2007 Charlie Brady <charlieb@e-smith.com> 0.92-13
113     - Sanitise .id parameter before use. [SME: 3584]
114    
115     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-12
116     - Make modules compatible with CGI::Persistent v1.00 [SME: 3581]
117    
118     * Tue Jun 12 2007 Shad L. Lords <slords@mail.com> 0.92-11
119     - Don't attempt to trim empty/undefined fields [SME: 2395]
120    
121     * Mon Jun 11 2007 Shad L. Lords <slords@mail.com> 0.92-10
122     - Don't validate literal fields [SME: 2395]
123    
124     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
125     - Clean up spec so package can be built by koji/plague
126    
127     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
128     - Update to new release naming. No functional changes.
129     - Make Packager generic
130    
131     * Tue Aug 22 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-08
132     - Allow initializer of textarea form widgets. [SME: 1088]
133    
134     * Mon May 01 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-07
135     - Fix quoting of metachars in subst during inputbox output. [SME: 1352]
136    
137     * Wed Jan 25 2006 Mark Knox <mark_knox@mitel.com> 0.92-06
138     - Added a missing brace in previous fix [SME: 463]
139    
140     * Fri Jan 13 2006 Charlie Brady <charlieb@e-smith.com> 0.92-05
141     - Fix password validation check to include _ as non-alpha. [SME: 463]
142    
143     * Thu Dec 15 2005 Charlie Brady <charlieb@e-smith.com> 0.92-04
144     - Build into /usr/lib/perl5/site_perl so that RPM can be installed
145     on either 6.x or 7.x.
146    
147     * Wed Nov 30 2005 Gordon Rowell <gordonr@gormand.com.au> 0.92-03
148     - Bump release number only
149    
150     * Tue Nov 29 2005 Charlie Brady <charlieb@e-smith.com>
151     - [0.92-02]
152     - Test rebuild after CVS synchronisation.
153    
154     * Mon Oct 31 2005 Mark Knox <mark_knox@mitel.com>
155     - [0.92-01]
156     - Imported to ClearCase, bumped version [markk MN00103900]
157     - Remove generated files Makefile and t/embedded*
158     - Add BuildRequires: perl => 5.8
159    
160     * Thu Oct 27 2005 Charlie Brady <charlieb@e-smith.com>
161     - [0.91-30]
162     - Avoid warning messages if we try to trim whitespace around $field->{id} when
163     it isn't defined. [SF: 1227604]
164    
165     * Mon Oct 3 2005 Charlie Brady <charlieb@e-smith.com>
166     - [0.91-29]
167     - Fix colspan attributes in display_fields(). [SF: 1309359]
168    
169     * Mon Sep 5 2005 Tony Clayton <apc@e-smith.com>
170     - [0.91-28]
171     - s/Copyright/License/ in rpm headers
172     - Fix subroutine element handling in Validator.pm to fix barrage of logfile
173     warnings
174     - Move sessiondir,cgi object initialization from display() to new()
175     - Remove deprecated sessiondir(),munge_fm_obj() methods
176    
177     * Tue Jul 19 2005 Charlie Brady <charlieb@e-smith.com>
178     - [0.91-27]
179     - Validation fixes from Shad Lords:
180     - Change static strings to TAGS (for L10N)
181     - Fix ip_check to actually check value
182     - Update Provides header to specify version and release
183    
184     * Tue May 24 2005 Charlie Brady <charlieb@e-smith.com>
185     - [0.91-26]
186     - Don't allow rpm to auto calculate perl module dependencies -
187     it gets them wrong sometimes [SF: 1205965]
188    
189     * Fri May 20 2005 Charlie Brady <charlieb@e-smith.com>
190     - [0.91-25]
191     - Apply options parsing fix (from Gordon, SF:1205448)
192    
193     * Tue May 17 2005 Charlie Brady <charlieb@e-smith.com>
194     - [0.91-24]
195     - Remove POD references to unimplemented validation-error-message.
196    
197     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
198     - [0.91-23]
199     - Add patch contributed by Shad Lords to allow multi-select.
200    
201     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
202     - [0.91-22]
203     - Add patch contributed by Shad Lords to be more flexible about
204     whitespace in validator lists.
205    
206     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
207     - [0.91-21]
208     - Make sure we don't leave unpackaged files in our buildroot.
209    
210     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
211     - [0.91-20]
212     - Update build and install sections, to allow correct building under CentOS.
213    
214     * Wed Oct 20 2004 Sean Bradbury <bradbury@e-smith.com>
215     - [0.91-19]
216     - Updated requires to remove wrong requires. [bradbury MN00053465]
217    
218     * Tue Sep 28 2004 Michael Soulier <msoulier@e-smith.com>
219     - [0.91-18]
220     - Updated requires with new perl dependencies. [msoulier MN00040240]
221     - Added additional headers to ensure no caching. [msoulier MN00044704]
222    
223     * Fri Sep 3 2004 Michael Soulier <msoulier@e-smith.com>
224     - [0.91-17]
225     - Updated requires with new perl dependencies. [msoulier MN00040240]
226     - Fixed http header to include expiry to prevent browser caching.
227     [msoulier MN00044704]
228    
229     * Sat Aug 21 2004 Michael Soulier <msoulier@e-smith.com>
230     - [0.91-16]
231     - Fixed poor subroutine detection in get_sub(). [msoulier MN00037832]
232    
233     * Tue Aug 3 2004 Michael Soulier <msoulier@e-smith.com>
234     - [0.91-15]
235     - Added an automatic trim of leading and trailing whitespace for all field
236     params during validation, unless a new field attribute of "notrim" evals to
237     true. [msoulier MN00042751]
238    
239     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
240     - [0.91-14]
241     - Added conditional widgets to FormMagick. fields now support a "display"
242     callback, which, if false, prevents the field from being displayed or
243     validated. [msoulier MN00037809]
244    
245     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
246     - [0.91-13]
247     - Updated use of CGI::FormMagick::Sub, such that a calling package is no
248     longer required. The object will be searched for methods by default.
249     [msoulier MN00037832]
250    
251     * Wed Jul 14 2004 Michael Soulier <msoulier@e-smith.com>
252     - [0.91-12]
253     - Catch cases where non-existant subroutines are called, and throw a fatal
254     exception with a backtrace. [msoulier MN00042272]
255    
256     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
257     - [0.91-11]
258     - s/novalidate/nopost, and also prevented the post-event from running if
259     nopost is set. [msoulier MN00040161]
260    
261     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
262     - [0.91-10]
263     - Added novalidate method, and a hook to it in prepare_for_next_page, so
264     setting a novalidate param will prevent the current page from being
265     validated. Useful for navigational links. [msoulier MN00040161]
266    
267     * Mon May 10 2004 Michael Soulier <msoulier@e-smith.com>
268     - [0.91-09]
269     - Forward-port of dcr-30134, adding the menu attribute to the page tag.
270     [msoulier MN00030134]
271    
272     * Wed Jan 28 2004 Michael Soulier <msoulier@e-smith.com>
273     - [0.91-08]
274     - Fixed weak pattern matching in CGI::FormMagick::Validator::Basic::number.
275     [msoulier 9039]
276    
277     * Mon Jan 5 2004 Michael Soulier <msoulier@e-smith.com>
278     - [0.91-07]
279     - Fixed bad enctype in forms definition. [msoulier 10699]
280    
281     * Wed Nov 19 2003 Michael Soulier <msoulier@e-smith.com>
282     - [0.91-06]
283     - Rolled back change in 0.91-03, as it broke the ibays panel. [msoulier 9404]
284    
285     * Wed Oct 22 2003 Michael Soulier <msoulier@e-smith.com>
286     - [0.91-05]
287     - Updated get_lexicon to merge available language lexicon in reverse order to
288     the preferred languages, so the fallback languages work when the primary is
289     not available. [msoulier 10397]
290    
291     * Fri Sep 5 2003 Tony Clayton <apc@e-smith.com>
292     - [0.91-04]
293     - Added munge_fm_obj() hook to FormMagick.pm [tonyc 9924]
294    
295     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
296     - [0.91-03]
297     - Moved the parse_xml() call, and the CGI::Persistent object creation, to the
298     constructor where they belong. [msoulier 9404]
299    
300     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
301     - [0.91-02]
302     - Fixed bug in handling of literal widgets. [msoulier 8671]
303    
304     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
305     - [0.91-01]
306     - rolling to dev stream - 0.91
307    
308     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
309     - [0.90-01]
310     - rolling to stable stream - 0.90
311    
312     * Tue Jun 24 2003 Tony Clayton <apc@e-smith.com>
313     - [0.89-06]
314     - Fix TagMaker to allow input fields with value="0" [tonyc 9134]
315    
316     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
317     - [0.89-05]
318     - Fixed bad handling of literal widgets. [msoulier 8671]
319    
320     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
321     - [0.89-04]
322     - Fixed position of the skip_header check so that it's after the establishment
323     of the page number. Otherwise, the page number defaults and the wrong
324     post-event is executed. [msoulier 8637]
325    
326     * Fri May 2 2003 Michael Soulier <msoulier@e-smith.com>
327     - [0.89-03]
328     - Added support for a skip_header parameter, to force the display method to
329     give complete control over the HTTP response to the post-event.
330     [msoulier 8637]
331    
332     * Thu Feb 20 2003 Mark Knox <markk@e-smith.com>
333     - [0.89-02]
334     - Allow for dynamic field types using a subroutine call [markk 6735]
335    
336     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
337     - [0.89-01]
338     - Changed author details in Makefile.PL.
339     - Rolled to v0.89
340    
341     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
342     - [0.88-01]
343     - Rolled up changes from 0.87-01 to 0.87-14es into 0.88 and released to
344     SourceForge & CPAN
345    
346     * Sat Jan 25 2003 Mike Dickson <miked@e-smith.com>
347     - [0.87-15es]
348     - removed debugging statements from HTML.pm [miked 6617]
349    
350     * Tue Jan 14 2003 Mark Knox <markk@e-smith.com>
351     - [0.87-14es]
352     - Changed DTD and input field sub to allow "rows" and "cols" args on
353     textarea fields, removed size arg on same. [markk 3620]
354    
355     * Fri Dec 27 2002 Mike Dickson <miked@e-smith.com>
356     - [0.87-13es]
357     - removed debugging comments [miked 5494]
358    
359     * Mon Dec 16 2002 Mike Dickson <miked@e-smith.com>
360     - [0.87-12es]
361     - ui updates [miked 5494]
362    
363     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
364     - [0.87-11es]
365     - Forgot the dependency on the new module. [msoulier 3388]
366    
367     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
368     - [0.87-10es]
369     - Tightened the check in email_simple() by adding use of the
370     Mail::RFC822::Address module. [msoulier 3388]
371    
372     * Mon Dec 2 2002 Mike Dickson <miked@e-smith.com>
373     - [0.87-09es]
374     - ui update [miked 5494]
375    
376     * Fri Nov 22 2002 Mike Dickson <miked@e-smith.com>
377     - [0.87-08es]
378     - update to use new UI elements [miked 5806]
379    
380     * Fri Nov 22 2002 Gordon Rowell <gordonr@e-smith.com>
381     - [0.87-07es]
382     - Re-import from latest SRPM so it looks like a cvs2rpm package [gordonr 5806]
383    
384     * Thu Oct 03 2002 Mark Knox <markk@e-smith.com>
385     - [0.87-06es]
386     - Removed a stray line from a previous patch that was causing breakage
387     [markk 4423]
388    
389     * Mon Sep 30 2002 Mark Knox <markk@e-smith.com>
390     - [0.87-05es]
391     - Improved blank-trimming regexes [markk 4423]
392    
393     * Wed Aug 28 2002 Mark Knox <markk@e-smith.com>
394     - [0.87-04es]
395     - Move blank trimming code inside conditional to eliminate warnings [markk
396     4607]
397    
398     * Fri Aug 16 2002 Mark Knox <markk@e-smith.com>
399     - [0.87-03es]
400     - Security fix: do not pass full path on session token filename [markk 4652]
401    
402     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
403     - [0.87-02es]
404     - Patch to trim blank space from start/end of translations [markk 4423]
405    
406     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
407     - [0.87-01es]
408     - Added "es" suffix. First local build (same as 0.87-01) [markk 4422]
409    
410     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
411     - [0.87-01]
412     - Fixed a minor HTML bug (missing > symbol) which was causing problems
413     with the output of validation error messages. [skud 3807]
414    
415     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
416     - [0.86]
417     - Added get_validation_attribute() routine to make it possible to do the
418     nopipes validation forcing in esmith::FormMagick [skud 3807]
419    
420     * Sun Jun 02 2002 Gordon Rowell <gordonr@e-smith.com>
421     - Place the "nopipes" validator before all others. We never want to
422     allow pipes in fields for e-smith databases. This may be able to
423     be done at the esmith::FormMagick level, but this works for now.
424     [gordonr 3752]
425    
426     * Wed May 29 2002 Kirrily Robert <skud@e-smith.com>
427     - [0.85-01]
428     - Fixed charset bug for text fields that come from subroutines [skud
429     3677]
430    
431     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
432     - [0.84-02]
433     - Messed it up, had to repackage. [skud #3390]
434    
435     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
436     - [0.84-01]
437     - Fixed select box charset problem [skud #3390]
438    
439     * Mon May 13 2002 Kirrily Robert <skud@e-smith.com>
440     - [0.83-01]
441     - Various minor bugfixes etc [skud #3339, #3371, #3390, #3405]
442    
443     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
444     - [0.82-02]
445     - Added dependency on Text::Template 1.40 or higher [skud #3371]
446    
447     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
448     - [0.82-01]
449     - Fixed up various warnings that were thrown to the httpd error log.
450     [skud #3278, #3358]
451     - Templated form headers/footers are now untainted automatically.
452     [skud #3371]
453    
454     * Fri May 03 2002 Kirrily Robert <skud@e-smith.com>
455     - [0.81-02]
456     - Added dependency for Text::Iconv
457    
458     * Wed May 01 2002 Kirrily Robert <skud@e-smith.com>
459     - [0.81-01]
460     - Now fails more gracefully on XML errors, dumping the XML to a file in
461     /tmp as a side effect
462     - You can now specify the default XML character set encoding as an
463     argument to new() (defaults to undef). In future versions this should
464     be changed to work on a per-lexicon basis, but for now we will use this
465     stopgap measure.
466     - Fixed a bug which was causing fallback_language not to work.
467    
468     * Fri Apr 12 2002 Kirrily Robert <skud@e-smith.com>
469     - [0.80-01]
470     - langtags are now all smashed to lower case
471    
472     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
473     - [0.79-01]
474     - Updating to release 0.79.
475    
476     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
477     - [0.78-01]
478     - Updating to release 0.78.
479    
480     * Wed Apr 03 2002 Kirrily Robert <skud@e-smith.com>
481     - [0.77-01]
482     - Updating to release 0.77.
483    
484     * Wed Mar 20 2002 Kirrily Robert <skud@e-smith.com>
485     - [0.75-01]
486     - Updating to release 0.75.
487    
488     * Wed Mar 14 2002 Gordon Rowell <gordonr@e-smith.com>
489     - [0.70-02]
490     - Removed use for Locale::Maketext, pending new cvs tarball from
491     SourceForge (which is down ATM)
492    
493     * Wed Feb 20 2002 Adrian Chung <adrianc@e-smith.com>
494     - [0.70-01]
495     - Updating to release 0.70.
496    
497     * Thu Feb 07 2002 Adrian Chung <adrianc@e-smith.com>
498     - [0.60-01]
499     - Updated to 0.60.
500    
501     * Wed Jan 23 2002 Adrian Chung <adrianc@e-smith.com>
502     - [0.50-01]
503     - Updated to 0.50.
504    
505     * Wed Dec 19 2001 Gordon Rowell <gordonr@e-smith.com>
506     - [0.49-03]
507     - Updated with skud's tarball of the day
508    
509     * Mon Dec 17 2001 Gordon Rowell <gordonr@e-smith.com>
510     - [0.49-02]
511     - Added dependencies for the swag of modules required. These should
512     probably be listed in the CPAN module instead
513    
514     * Mon Oct 01 2001 charlieb <charlieb@lamington>
515     - Spec file automatically generated by cpan2rpm

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed