/[smeserver]/rpms/perl-CGI-FormMagick/sme8/perl-CGI-FormMagick.spec
ViewVC logotype

Annotation of /rpms/perl-CGI-FormMagick/sme8/perl-CGI-FormMagick.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.11 - (hide annotations) (download)
Sun Mar 17 02:00:37 2013 UTC (11 years, 2 months ago) by wellsi
Branch: MAIN
CVS Tags: perl-CGI-FormMagick-0_92-22_el5_sme
Changes since 1.10: +7 -2 lines
* Sat Mar 16 2013 Terry Fage <trex1512@yahoo.com.au> 0.92-22
- Remove log noise from Create starter web site panel [SME: 150]

1 wellsi 1.11 # $Id: perl-CGI-FormMagick.spec,v 1.10 2011/03/05 08:53:08 snetram Exp $
2 slords 1.5
3 slords 1.1 Summary: CGI-FormMagick module for perl
4     %define name perl-CGI-FormMagick
5     %define version 0.92
6 wellsi 1.11 %define release 22
7 slords 1.1 Name: %{name}
8     Version: %{version}
9     Release: %{release}%{?dist}
10     License: distributable
11     Group: Applications/CPAN
12     Source0: perl-CGI-FormMagick-%{version}.tar.gz
13     Patch0: perl-CGI-FormMagick-0.92-password_validation.patch
14     Patch1: perl-CGI-FormMagick-0.92-password_validation2.patch
15     Patch2: perl-CGI-FormMagick-0.92-quotemeta.patch
16     Patch3: perl-CGI-FormMagick-0.92-textarea.patch
17     Patch4: perl-CGI-FormMagick-0.92-validateliteral.patch
18     Patch5: perl-CGI-FormMagick-0.92-nodata.patch
19     Patch6: perl-CGI-FormMagick-0.92-persistent10.patch
20     Patch7: perl-CGI-FormMagick-0.92-persistent10.patch2
21     Patch8: perl-CGI-FormMagick-0.92-persistent10.patch3
22 slords 1.2 Patch9: perl-CGI-FormMagick-0.92-UTF8.patch
23 snetram 1.6 Patch10: perl-CGI-FormMagick-0.92-uninitialized-value.patch
24 snetram 1.8 Patch11: perl-CGI-FormMagick-0.92-ip-validation.patch
25 wellsi 1.11 Patch12: perl-CGI-FormMagick-0.92-Starter-WebPage-Error.patch
26 slords 1.1 Url: http://www.cpan.org
27     BuildRoot: /var/tmp/perl-CGI-FormMagick-buildroot/
28     BuildArchitectures: noarch
29     BuildRequires: perl
30     Requires: perl perl(XML::Parser) expat
31     Requires: perl(CGI::Persistent) >= 1.00
32     Requires: perl(Class::ParamParser) perl(I18N::LangTags)
33     Requires: perl(Text::Iconv)
34     Requires: perl(Text::Template)
35     Requires: perl(Mail::RFC822::Address)
36     Provides: perl(ArbitraryPackage)
37     Provides: perl(CGI::FormMagick) = %{version}-%{release}
38     Provides: perl(CGI::FormMagick::Sub)
39     Provides: perl(CGI::FormMagick::TagMaker) = 1.01
40     Provides: perl(CGI::FormMagick::Validator)
41     Autoreq: no
42    
43     %description
44     FormMagick is a Perl module which enables XML descriptions to be used
45     to generate HTML wizard-like forms. It has support for I18N/L10N.
46    
47     %prep
48     %setup -q
49     %patch0 -p1
50     %patch1 -p1
51     %patch2 -p1
52     %patch3 -p1
53     %patch4 -p1
54     %patch5 -p1
55     %patch6 -p1
56     %patch7 -p1
57     %patch8 -p1
58 slords 1.2 %patch9 -p1
59 snetram 1.6 %patch10 -p1
60 snetram 1.8 %patch11 -p1
61 wellsi 1.11 %patch12 -p1
62 slords 1.1
63     %build
64     grep -rsl '^#!.*perl' . |
65     grep -v '.bak$' |xargs --no-run-if-empty \
66     %__perl -MExtUtils::MakeMaker -e 'MY->fixin(@ARGV)'
67     CFLAGS="$RPM_OPT_FLAGS"
68     %{__perl} Makefile.PL `%{__perl} -MExtUtils::MakeMaker -e ' print qq|PREFIX=%{buildroot}%{_prefix}| if \$ExtUtils::MakeMaker::VERSION =~ /5\.9[1-6]|6\.0[0-5]/ '` INSTALLSITELIB=%{_prefix}/lib/perl5/site_perl
69     %{__make}
70    
71     %clean
72     rm -rf $RPM_BUILD_ROOT
73    
74     %install
75     [ "%{buildroot}" != "/" ] && rm -rf %{buildroot}
76    
77     %{makeinstall} `%{__perl} -MExtUtils::MakeMaker -e ' print \$ExtUtils::MakeMaker::VERSION <= 6.05 ? qq|PREFIX=%{buildroot}%{_prefix}| : qq|DESTDIR=%{buildroot}| '`
78    
79     [ -x /usr/lib/rpm/brp-compress ] && /usr/lib/rpm/brp-compress
80    
81     # remove special files
82     find %{buildroot} -name "perllocal.pod" \
83     -o -name ".packlist" \
84     -o -name "*.bs" \
85     |xargs -i rm -f {}
86    
87     # no empty directories
88     find %{buildroot}%{_prefix} \
89     -type d -depth \
90     -exec rmdir {} \; 2>/dev/null
91    
92     find $RPM_BUILD_ROOT/usr -type f -print | sed "s@^$RPM_BUILD_ROOT@@g" | grep -v perllocal.pod > CGI-FormMagick-%{version}-filelist
93    
94     %files -f CGI-FormMagick-%{version}-filelist
95     %defattr(-,root,root)
96    
97     %changelog
98 wellsi 1.11 * Sat Mar 16 2013 Terry Fage <trex1512@yahoo.com.au> 0.92-22
99     - Remove log noise from Create starter web site panel [SME: 150]
100    
101 snetram 1.10 * Sat Mar 5 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-21
102     - Fix IP address validation [SME: 6446]
103    
104 snetram 1.9 * Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-20
105     - Fix IP address validation [SME: 6446]
106    
107 snetram 1.8 * Wed Mar 2 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-19
108     - Fix IP address validation [SME: 6446]
109    
110 snetram 1.7 * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-18
111     - Fix year in previous changelog entry [SME: 3144]
112    
113     * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-17
114 snetram 1.6 - Fix unitialized value errors in HTML.pm [SME: 3144]
115    
116 slords 1.3 * Mon Mar 24 2008 Shad L. Lords <slords@mail.com> 0.92-16
117 slords 1.4 - Fix patch so .orig files aren't created. [SME: 4100]
118 slords 1.3
119 slords 1.2 * Mon Mar 10 2008 Shad L. Lords <slords@mail.com> 0.92-15
120     - Output charset header defining correct charset. [SME: 3858]
121    
122 slords 1.1 * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-14
123     - Add path to sanitized .id parameter so tokens get created
124     in right place [SME: 3584]
125    
126     * Sat Nov 24 2007 Charlie Brady <charlieb@e-smith.com> 0.92-13
127     - Sanitise .id parameter before use. [SME: 3584]
128    
129     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-12
130     - Make modules compatible with CGI::Persistent v1.00 [SME: 3581]
131    
132     * Tue Jun 12 2007 Shad L. Lords <slords@mail.com> 0.92-11
133     - Don't attempt to trim empty/undefined fields [SME: 2395]
134    
135     * Mon Jun 11 2007 Shad L. Lords <slords@mail.com> 0.92-10
136     - Don't validate literal fields [SME: 2395]
137    
138     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
139     - Clean up spec so package can be built by koji/plague
140    
141     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
142     - Update to new release naming. No functional changes.
143     - Make Packager generic
144    
145     * Tue Aug 22 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-08
146     - Allow initializer of textarea form widgets. [SME: 1088]
147    
148     * Mon May 01 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-07
149     - Fix quoting of metachars in subst during inputbox output. [SME: 1352]
150    
151     * Wed Jan 25 2006 Mark Knox <mark_knox@mitel.com> 0.92-06
152     - Added a missing brace in previous fix [SME: 463]
153    
154     * Fri Jan 13 2006 Charlie Brady <charlieb@e-smith.com> 0.92-05
155     - Fix password validation check to include _ as non-alpha. [SME: 463]
156    
157     * Thu Dec 15 2005 Charlie Brady <charlieb@e-smith.com> 0.92-04
158     - Build into /usr/lib/perl5/site_perl so that RPM can be installed
159     on either 6.x or 7.x.
160    
161     * Wed Nov 30 2005 Gordon Rowell <gordonr@gormand.com.au> 0.92-03
162     - Bump release number only
163    
164     * Tue Nov 29 2005 Charlie Brady <charlieb@e-smith.com>
165     - [0.92-02]
166     - Test rebuild after CVS synchronisation.
167    
168     * Mon Oct 31 2005 Mark Knox <mark_knox@mitel.com>
169     - [0.92-01]
170     - Imported to ClearCase, bumped version [markk MN00103900]
171     - Remove generated files Makefile and t/embedded*
172     - Add BuildRequires: perl => 5.8
173    
174     * Thu Oct 27 2005 Charlie Brady <charlieb@e-smith.com>
175     - [0.91-30]
176     - Avoid warning messages if we try to trim whitespace around $field->{id} when
177     it isn't defined. [SF: 1227604]
178    
179     * Mon Oct 3 2005 Charlie Brady <charlieb@e-smith.com>
180     - [0.91-29]
181     - Fix colspan attributes in display_fields(). [SF: 1309359]
182    
183     * Mon Sep 5 2005 Tony Clayton <apc@e-smith.com>
184     - [0.91-28]
185     - s/Copyright/License/ in rpm headers
186     - Fix subroutine element handling in Validator.pm to fix barrage of logfile
187     warnings
188     - Move sessiondir,cgi object initialization from display() to new()
189     - Remove deprecated sessiondir(),munge_fm_obj() methods
190    
191     * Tue Jul 19 2005 Charlie Brady <charlieb@e-smith.com>
192     - [0.91-27]
193     - Validation fixes from Shad Lords:
194     - Change static strings to TAGS (for L10N)
195     - Fix ip_check to actually check value
196     - Update Provides header to specify version and release
197    
198     * Tue May 24 2005 Charlie Brady <charlieb@e-smith.com>
199     - [0.91-26]
200     - Don't allow rpm to auto calculate perl module dependencies -
201     it gets them wrong sometimes [SF: 1205965]
202    
203     * Fri May 20 2005 Charlie Brady <charlieb@e-smith.com>
204     - [0.91-25]
205     - Apply options parsing fix (from Gordon, SF:1205448)
206    
207     * Tue May 17 2005 Charlie Brady <charlieb@e-smith.com>
208     - [0.91-24]
209     - Remove POD references to unimplemented validation-error-message.
210    
211     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
212     - [0.91-23]
213     - Add patch contributed by Shad Lords to allow multi-select.
214    
215     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
216     - [0.91-22]
217     - Add patch contributed by Shad Lords to be more flexible about
218     whitespace in validator lists.
219    
220     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
221     - [0.91-21]
222     - Make sure we don't leave unpackaged files in our buildroot.
223    
224     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
225     - [0.91-20]
226     - Update build and install sections, to allow correct building under CentOS.
227    
228     * Wed Oct 20 2004 Sean Bradbury <bradbury@e-smith.com>
229     - [0.91-19]
230     - Updated requires to remove wrong requires. [bradbury MN00053465]
231    
232     * Tue Sep 28 2004 Michael Soulier <msoulier@e-smith.com>
233     - [0.91-18]
234     - Updated requires with new perl dependencies. [msoulier MN00040240]
235     - Added additional headers to ensure no caching. [msoulier MN00044704]
236    
237     * Fri Sep 3 2004 Michael Soulier <msoulier@e-smith.com>
238     - [0.91-17]
239     - Updated requires with new perl dependencies. [msoulier MN00040240]
240     - Fixed http header to include expiry to prevent browser caching.
241     [msoulier MN00044704]
242    
243     * Sat Aug 21 2004 Michael Soulier <msoulier@e-smith.com>
244     - [0.91-16]
245     - Fixed poor subroutine detection in get_sub(). [msoulier MN00037832]
246    
247     * Tue Aug 3 2004 Michael Soulier <msoulier@e-smith.com>
248     - [0.91-15]
249     - Added an automatic trim of leading and trailing whitespace for all field
250     params during validation, unless a new field attribute of "notrim" evals to
251     true. [msoulier MN00042751]
252    
253     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
254     - [0.91-14]
255     - Added conditional widgets to FormMagick. fields now support a "display"
256     callback, which, if false, prevents the field from being displayed or
257     validated. [msoulier MN00037809]
258    
259     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
260     - [0.91-13]
261     - Updated use of CGI::FormMagick::Sub, such that a calling package is no
262     longer required. The object will be searched for methods by default.
263     [msoulier MN00037832]
264    
265     * Wed Jul 14 2004 Michael Soulier <msoulier@e-smith.com>
266     - [0.91-12]
267     - Catch cases where non-existant subroutines are called, and throw a fatal
268     exception with a backtrace. [msoulier MN00042272]
269    
270     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
271     - [0.91-11]
272     - s/novalidate/nopost, and also prevented the post-event from running if
273     nopost is set. [msoulier MN00040161]
274    
275     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
276     - [0.91-10]
277     - Added novalidate method, and a hook to it in prepare_for_next_page, so
278     setting a novalidate param will prevent the current page from being
279     validated. Useful for navigational links. [msoulier MN00040161]
280    
281     * Mon May 10 2004 Michael Soulier <msoulier@e-smith.com>
282     - [0.91-09]
283     - Forward-port of dcr-30134, adding the menu attribute to the page tag.
284     [msoulier MN00030134]
285    
286     * Wed Jan 28 2004 Michael Soulier <msoulier@e-smith.com>
287     - [0.91-08]
288     - Fixed weak pattern matching in CGI::FormMagick::Validator::Basic::number.
289     [msoulier 9039]
290    
291     * Mon Jan 5 2004 Michael Soulier <msoulier@e-smith.com>
292     - [0.91-07]
293     - Fixed bad enctype in forms definition. [msoulier 10699]
294    
295     * Wed Nov 19 2003 Michael Soulier <msoulier@e-smith.com>
296     - [0.91-06]
297     - Rolled back change in 0.91-03, as it broke the ibays panel. [msoulier 9404]
298    
299     * Wed Oct 22 2003 Michael Soulier <msoulier@e-smith.com>
300     - [0.91-05]
301     - Updated get_lexicon to merge available language lexicon in reverse order to
302     the preferred languages, so the fallback languages work when the primary is
303     not available. [msoulier 10397]
304    
305     * Fri Sep 5 2003 Tony Clayton <apc@e-smith.com>
306     - [0.91-04]
307     - Added munge_fm_obj() hook to FormMagick.pm [tonyc 9924]
308    
309     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
310     - [0.91-03]
311     - Moved the parse_xml() call, and the CGI::Persistent object creation, to the
312     constructor where they belong. [msoulier 9404]
313    
314     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
315     - [0.91-02]
316     - Fixed bug in handling of literal widgets. [msoulier 8671]
317    
318     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
319     - [0.91-01]
320     - rolling to dev stream - 0.91
321    
322     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
323     - [0.90-01]
324     - rolling to stable stream - 0.90
325    
326     * Tue Jun 24 2003 Tony Clayton <apc@e-smith.com>
327     - [0.89-06]
328     - Fix TagMaker to allow input fields with value="0" [tonyc 9134]
329    
330     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
331     - [0.89-05]
332     - Fixed bad handling of literal widgets. [msoulier 8671]
333    
334     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
335     - [0.89-04]
336     - Fixed position of the skip_header check so that it's after the establishment
337     of the page number. Otherwise, the page number defaults and the wrong
338     post-event is executed. [msoulier 8637]
339    
340     * Fri May 2 2003 Michael Soulier <msoulier@e-smith.com>
341     - [0.89-03]
342     - Added support for a skip_header parameter, to force the display method to
343     give complete control over the HTTP response to the post-event.
344     [msoulier 8637]
345    
346     * Thu Feb 20 2003 Mark Knox <markk@e-smith.com>
347     - [0.89-02]
348     - Allow for dynamic field types using a subroutine call [markk 6735]
349    
350     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
351     - [0.89-01]
352     - Changed author details in Makefile.PL.
353     - Rolled to v0.89
354    
355     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
356     - [0.88-01]
357     - Rolled up changes from 0.87-01 to 0.87-14es into 0.88 and released to
358     SourceForge & CPAN
359    
360     * Sat Jan 25 2003 Mike Dickson <miked@e-smith.com>
361     - [0.87-15es]
362     - removed debugging statements from HTML.pm [miked 6617]
363    
364     * Tue Jan 14 2003 Mark Knox <markk@e-smith.com>
365     - [0.87-14es]
366     - Changed DTD and input field sub to allow "rows" and "cols" args on
367     textarea fields, removed size arg on same. [markk 3620]
368    
369     * Fri Dec 27 2002 Mike Dickson <miked@e-smith.com>
370     - [0.87-13es]
371     - removed debugging comments [miked 5494]
372    
373     * Mon Dec 16 2002 Mike Dickson <miked@e-smith.com>
374     - [0.87-12es]
375     - ui updates [miked 5494]
376    
377     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
378     - [0.87-11es]
379     - Forgot the dependency on the new module. [msoulier 3388]
380    
381     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
382     - [0.87-10es]
383     - Tightened the check in email_simple() by adding use of the
384     Mail::RFC822::Address module. [msoulier 3388]
385    
386     * Mon Dec 2 2002 Mike Dickson <miked@e-smith.com>
387     - [0.87-09es]
388     - ui update [miked 5494]
389    
390     * Fri Nov 22 2002 Mike Dickson <miked@e-smith.com>
391     - [0.87-08es]
392     - update to use new UI elements [miked 5806]
393    
394     * Fri Nov 22 2002 Gordon Rowell <gordonr@e-smith.com>
395     - [0.87-07es]
396     - Re-import from latest SRPM so it looks like a cvs2rpm package [gordonr 5806]
397    
398     * Thu Oct 03 2002 Mark Knox <markk@e-smith.com>
399     - [0.87-06es]
400     - Removed a stray line from a previous patch that was causing breakage
401     [markk 4423]
402    
403     * Mon Sep 30 2002 Mark Knox <markk@e-smith.com>
404     - [0.87-05es]
405     - Improved blank-trimming regexes [markk 4423]
406    
407     * Wed Aug 28 2002 Mark Knox <markk@e-smith.com>
408     - [0.87-04es]
409     - Move blank trimming code inside conditional to eliminate warnings [markk
410     4607]
411    
412     * Fri Aug 16 2002 Mark Knox <markk@e-smith.com>
413     - [0.87-03es]
414     - Security fix: do not pass full path on session token filename [markk 4652]
415    
416     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
417     - [0.87-02es]
418     - Patch to trim blank space from start/end of translations [markk 4423]
419    
420     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
421     - [0.87-01es]
422     - Added "es" suffix. First local build (same as 0.87-01) [markk 4422]
423    
424     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
425     - [0.87-01]
426     - Fixed a minor HTML bug (missing > symbol) which was causing problems
427     with the output of validation error messages. [skud 3807]
428    
429     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
430     - [0.86]
431     - Added get_validation_attribute() routine to make it possible to do the
432     nopipes validation forcing in esmith::FormMagick [skud 3807]
433    
434     * Sun Jun 02 2002 Gordon Rowell <gordonr@e-smith.com>
435     - Place the "nopipes" validator before all others. We never want to
436     allow pipes in fields for e-smith databases. This may be able to
437     be done at the esmith::FormMagick level, but this works for now.
438     [gordonr 3752]
439    
440     * Wed May 29 2002 Kirrily Robert <skud@e-smith.com>
441     - [0.85-01]
442     - Fixed charset bug for text fields that come from subroutines [skud
443     3677]
444    
445     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
446     - [0.84-02]
447     - Messed it up, had to repackage. [skud #3390]
448    
449     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
450     - [0.84-01]
451     - Fixed select box charset problem [skud #3390]
452    
453     * Mon May 13 2002 Kirrily Robert <skud@e-smith.com>
454     - [0.83-01]
455     - Various minor bugfixes etc [skud #3339, #3371, #3390, #3405]
456    
457     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
458     - [0.82-02]
459     - Added dependency on Text::Template 1.40 or higher [skud #3371]
460    
461     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
462     - [0.82-01]
463     - Fixed up various warnings that were thrown to the httpd error log.
464     [skud #3278, #3358]
465     - Templated form headers/footers are now untainted automatically.
466     [skud #3371]
467    
468     * Fri May 03 2002 Kirrily Robert <skud@e-smith.com>
469     - [0.81-02]
470     - Added dependency for Text::Iconv
471    
472     * Wed May 01 2002 Kirrily Robert <skud@e-smith.com>
473     - [0.81-01]
474     - Now fails more gracefully on XML errors, dumping the XML to a file in
475     /tmp as a side effect
476     - You can now specify the default XML character set encoding as an
477     argument to new() (defaults to undef). In future versions this should
478     be changed to work on a per-lexicon basis, but for now we will use this
479     stopgap measure.
480     - Fixed a bug which was causing fallback_language not to work.
481    
482     * Fri Apr 12 2002 Kirrily Robert <skud@e-smith.com>
483     - [0.80-01]
484     - langtags are now all smashed to lower case
485    
486     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
487     - [0.79-01]
488     - Updating to release 0.79.
489    
490     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
491     - [0.78-01]
492     - Updating to release 0.78.
493    
494     * Wed Apr 03 2002 Kirrily Robert <skud@e-smith.com>
495     - [0.77-01]
496     - Updating to release 0.77.
497    
498     * Wed Mar 20 2002 Kirrily Robert <skud@e-smith.com>
499     - [0.75-01]
500     - Updating to release 0.75.
501    
502     * Wed Mar 14 2002 Gordon Rowell <gordonr@e-smith.com>
503     - [0.70-02]
504     - Removed use for Locale::Maketext, pending new cvs tarball from
505     SourceForge (which is down ATM)
506    
507     * Wed Feb 20 2002 Adrian Chung <adrianc@e-smith.com>
508     - [0.70-01]
509     - Updating to release 0.70.
510    
511     * Thu Feb 07 2002 Adrian Chung <adrianc@e-smith.com>
512     - [0.60-01]
513     - Updated to 0.60.
514    
515     * Wed Jan 23 2002 Adrian Chung <adrianc@e-smith.com>
516     - [0.50-01]
517     - Updated to 0.50.
518    
519     * Wed Dec 19 2001 Gordon Rowell <gordonr@e-smith.com>
520     - [0.49-03]
521     - Updated with skud's tarball of the day
522    
523     * Mon Dec 17 2001 Gordon Rowell <gordonr@e-smith.com>
524     - [0.49-02]
525     - Added dependencies for the swag of modules required. These should
526     probably be listed in the CPAN module instead
527    
528     * Mon Oct 01 2001 charlieb <charlieb@lamington>
529     - Spec file automatically generated by cpan2rpm

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed