/[smeserver]/rpms/perl-CGI-FormMagick/sme8/perl-CGI-FormMagick.spec
ViewVC logotype

Annotation of /rpms/perl-CGI-FormMagick/sme8/perl-CGI-FormMagick.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.9 - (hide annotations) (download)
Fri Mar 4 08:45:49 2011 UTC (13 years, 3 months ago) by snetram
Branch: MAIN
CVS Tags: perl-CGI-FormMagick-0_92-20_el5_sme
Changes since 1.8: +7 -2 lines
* Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-20
- Fix IP address validation [SME: 6446]

1 snetram 1.9 # $Id: perl-CGI-FormMagick.spec,v 1.8 2011/03/02 20:44:52 snetram Exp $
2 slords 1.5
3 slords 1.1 Summary: CGI-FormMagick module for perl
4     %define name perl-CGI-FormMagick
5     %define version 0.92
6 snetram 1.9 %define release 20
7 slords 1.1 Name: %{name}
8     Version: %{version}
9     Release: %{release}%{?dist}
10     License: distributable
11     Group: Applications/CPAN
12     Source0: perl-CGI-FormMagick-%{version}.tar.gz
13     Patch0: perl-CGI-FormMagick-0.92-password_validation.patch
14     Patch1: perl-CGI-FormMagick-0.92-password_validation2.patch
15     Patch2: perl-CGI-FormMagick-0.92-quotemeta.patch
16     Patch3: perl-CGI-FormMagick-0.92-textarea.patch
17     Patch4: perl-CGI-FormMagick-0.92-validateliteral.patch
18     Patch5: perl-CGI-FormMagick-0.92-nodata.patch
19     Patch6: perl-CGI-FormMagick-0.92-persistent10.patch
20     Patch7: perl-CGI-FormMagick-0.92-persistent10.patch2
21     Patch8: perl-CGI-FormMagick-0.92-persistent10.patch3
22 slords 1.2 Patch9: perl-CGI-FormMagick-0.92-UTF8.patch
23 snetram 1.6 Patch10: perl-CGI-FormMagick-0.92-uninitialized-value.patch
24 snetram 1.8 Patch11: perl-CGI-FormMagick-0.92-ip-validation.patch
25 snetram 1.9 Patch12: perl-CGI-FormMagick-0.92-ip-validation2.patch
26 slords 1.1 Url: http://www.cpan.org
27     BuildRoot: /var/tmp/perl-CGI-FormMagick-buildroot/
28     BuildArchitectures: noarch
29     BuildRequires: perl
30     Requires: perl perl(XML::Parser) expat
31     Requires: perl(CGI::Persistent) >= 1.00
32     Requires: perl(Class::ParamParser) perl(I18N::LangTags)
33     Requires: perl(Text::Iconv)
34     Requires: perl(Text::Template)
35     Requires: perl(Mail::RFC822::Address)
36     Provides: perl(ArbitraryPackage)
37     Provides: perl(CGI::FormMagick) = %{version}-%{release}
38     Provides: perl(CGI::FormMagick::Sub)
39     Provides: perl(CGI::FormMagick::TagMaker) = 1.01
40     Provides: perl(CGI::FormMagick::Validator)
41     Autoreq: no
42    
43     %description
44     FormMagick is a Perl module which enables XML descriptions to be used
45     to generate HTML wizard-like forms. It has support for I18N/L10N.
46    
47     %prep
48     %setup -q
49     %patch0 -p1
50     %patch1 -p1
51     %patch2 -p1
52     %patch3 -p1
53     %patch4 -p1
54     %patch5 -p1
55     %patch6 -p1
56     %patch7 -p1
57     %patch8 -p1
58 slords 1.2 %patch9 -p1
59 snetram 1.6 %patch10 -p1
60 snetram 1.8 %patch11 -p1
61 snetram 1.9 %patch12 -p1
62 slords 1.1
63     %build
64     grep -rsl '^#!.*perl' . |
65     grep -v '.bak$' |xargs --no-run-if-empty \
66     %__perl -MExtUtils::MakeMaker -e 'MY->fixin(@ARGV)'
67     CFLAGS="$RPM_OPT_FLAGS"
68     %{__perl} Makefile.PL `%{__perl} -MExtUtils::MakeMaker -e ' print qq|PREFIX=%{buildroot}%{_prefix}| if \$ExtUtils::MakeMaker::VERSION =~ /5\.9[1-6]|6\.0[0-5]/ '` INSTALLSITELIB=%{_prefix}/lib/perl5/site_perl
69     %{__make}
70    
71     %clean
72     rm -rf $RPM_BUILD_ROOT
73    
74     %install
75     [ "%{buildroot}" != "/" ] && rm -rf %{buildroot}
76    
77     %{makeinstall} `%{__perl} -MExtUtils::MakeMaker -e ' print \$ExtUtils::MakeMaker::VERSION <= 6.05 ? qq|PREFIX=%{buildroot}%{_prefix}| : qq|DESTDIR=%{buildroot}| '`
78    
79     [ -x /usr/lib/rpm/brp-compress ] && /usr/lib/rpm/brp-compress
80    
81     # remove special files
82     find %{buildroot} -name "perllocal.pod" \
83     -o -name ".packlist" \
84     -o -name "*.bs" \
85     |xargs -i rm -f {}
86    
87     # no empty directories
88     find %{buildroot}%{_prefix} \
89     -type d -depth \
90     -exec rmdir {} \; 2>/dev/null
91    
92     find $RPM_BUILD_ROOT/usr -type f -print | sed "s@^$RPM_BUILD_ROOT@@g" | grep -v perllocal.pod > CGI-FormMagick-%{version}-filelist
93    
94     %files -f CGI-FormMagick-%{version}-filelist
95     %defattr(-,root,root)
96    
97     %changelog
98 snetram 1.9 * Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-20
99     - Fix IP address validation [SME: 6446]
100    
101 snetram 1.8 * Wed Mar 2 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-19
102     - Fix IP address validation [SME: 6446]
103    
104 snetram 1.7 * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-18
105     - Fix year in previous changelog entry [SME: 3144]
106    
107     * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-17
108 snetram 1.6 - Fix unitialized value errors in HTML.pm [SME: 3144]
109    
110 slords 1.3 * Mon Mar 24 2008 Shad L. Lords <slords@mail.com> 0.92-16
111 slords 1.4 - Fix patch so .orig files aren't created. [SME: 4100]
112 slords 1.3
113 slords 1.2 * Mon Mar 10 2008 Shad L. Lords <slords@mail.com> 0.92-15
114     - Output charset header defining correct charset. [SME: 3858]
115    
116 slords 1.1 * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-14
117     - Add path to sanitized .id parameter so tokens get created
118     in right place [SME: 3584]
119    
120     * Sat Nov 24 2007 Charlie Brady <charlieb@e-smith.com> 0.92-13
121     - Sanitise .id parameter before use. [SME: 3584]
122    
123     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-12
124     - Make modules compatible with CGI::Persistent v1.00 [SME: 3581]
125    
126     * Tue Jun 12 2007 Shad L. Lords <slords@mail.com> 0.92-11
127     - Don't attempt to trim empty/undefined fields [SME: 2395]
128    
129     * Mon Jun 11 2007 Shad L. Lords <slords@mail.com> 0.92-10
130     - Don't validate literal fields [SME: 2395]
131    
132     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
133     - Clean up spec so package can be built by koji/plague
134    
135     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
136     - Update to new release naming. No functional changes.
137     - Make Packager generic
138    
139     * Tue Aug 22 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-08
140     - Allow initializer of textarea form widgets. [SME: 1088]
141    
142     * Mon May 01 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-07
143     - Fix quoting of metachars in subst during inputbox output. [SME: 1352]
144    
145     * Wed Jan 25 2006 Mark Knox <mark_knox@mitel.com> 0.92-06
146     - Added a missing brace in previous fix [SME: 463]
147    
148     * Fri Jan 13 2006 Charlie Brady <charlieb@e-smith.com> 0.92-05
149     - Fix password validation check to include _ as non-alpha. [SME: 463]
150    
151     * Thu Dec 15 2005 Charlie Brady <charlieb@e-smith.com> 0.92-04
152     - Build into /usr/lib/perl5/site_perl so that RPM can be installed
153     on either 6.x or 7.x.
154    
155     * Wed Nov 30 2005 Gordon Rowell <gordonr@gormand.com.au> 0.92-03
156     - Bump release number only
157    
158     * Tue Nov 29 2005 Charlie Brady <charlieb@e-smith.com>
159     - [0.92-02]
160     - Test rebuild after CVS synchronisation.
161    
162     * Mon Oct 31 2005 Mark Knox <mark_knox@mitel.com>
163     - [0.92-01]
164     - Imported to ClearCase, bumped version [markk MN00103900]
165     - Remove generated files Makefile and t/embedded*
166     - Add BuildRequires: perl => 5.8
167    
168     * Thu Oct 27 2005 Charlie Brady <charlieb@e-smith.com>
169     - [0.91-30]
170     - Avoid warning messages if we try to trim whitespace around $field->{id} when
171     it isn't defined. [SF: 1227604]
172    
173     * Mon Oct 3 2005 Charlie Brady <charlieb@e-smith.com>
174     - [0.91-29]
175     - Fix colspan attributes in display_fields(). [SF: 1309359]
176    
177     * Mon Sep 5 2005 Tony Clayton <apc@e-smith.com>
178     - [0.91-28]
179     - s/Copyright/License/ in rpm headers
180     - Fix subroutine element handling in Validator.pm to fix barrage of logfile
181     warnings
182     - Move sessiondir,cgi object initialization from display() to new()
183     - Remove deprecated sessiondir(),munge_fm_obj() methods
184    
185     * Tue Jul 19 2005 Charlie Brady <charlieb@e-smith.com>
186     - [0.91-27]
187     - Validation fixes from Shad Lords:
188     - Change static strings to TAGS (for L10N)
189     - Fix ip_check to actually check value
190     - Update Provides header to specify version and release
191    
192     * Tue May 24 2005 Charlie Brady <charlieb@e-smith.com>
193     - [0.91-26]
194     - Don't allow rpm to auto calculate perl module dependencies -
195     it gets them wrong sometimes [SF: 1205965]
196    
197     * Fri May 20 2005 Charlie Brady <charlieb@e-smith.com>
198     - [0.91-25]
199     - Apply options parsing fix (from Gordon, SF:1205448)
200    
201     * Tue May 17 2005 Charlie Brady <charlieb@e-smith.com>
202     - [0.91-24]
203     - Remove POD references to unimplemented validation-error-message.
204    
205     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
206     - [0.91-23]
207     - Add patch contributed by Shad Lords to allow multi-select.
208    
209     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
210     - [0.91-22]
211     - Add patch contributed by Shad Lords to be more flexible about
212     whitespace in validator lists.
213    
214     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
215     - [0.91-21]
216     - Make sure we don't leave unpackaged files in our buildroot.
217    
218     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
219     - [0.91-20]
220     - Update build and install sections, to allow correct building under CentOS.
221    
222     * Wed Oct 20 2004 Sean Bradbury <bradbury@e-smith.com>
223     - [0.91-19]
224     - Updated requires to remove wrong requires. [bradbury MN00053465]
225    
226     * Tue Sep 28 2004 Michael Soulier <msoulier@e-smith.com>
227     - [0.91-18]
228     - Updated requires with new perl dependencies. [msoulier MN00040240]
229     - Added additional headers to ensure no caching. [msoulier MN00044704]
230    
231     * Fri Sep 3 2004 Michael Soulier <msoulier@e-smith.com>
232     - [0.91-17]
233     - Updated requires with new perl dependencies. [msoulier MN00040240]
234     - Fixed http header to include expiry to prevent browser caching.
235     [msoulier MN00044704]
236    
237     * Sat Aug 21 2004 Michael Soulier <msoulier@e-smith.com>
238     - [0.91-16]
239     - Fixed poor subroutine detection in get_sub(). [msoulier MN00037832]
240    
241     * Tue Aug 3 2004 Michael Soulier <msoulier@e-smith.com>
242     - [0.91-15]
243     - Added an automatic trim of leading and trailing whitespace for all field
244     params during validation, unless a new field attribute of "notrim" evals to
245     true. [msoulier MN00042751]
246    
247     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
248     - [0.91-14]
249     - Added conditional widgets to FormMagick. fields now support a "display"
250     callback, which, if false, prevents the field from being displayed or
251     validated. [msoulier MN00037809]
252    
253     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
254     - [0.91-13]
255     - Updated use of CGI::FormMagick::Sub, such that a calling package is no
256     longer required. The object will be searched for methods by default.
257     [msoulier MN00037832]
258    
259     * Wed Jul 14 2004 Michael Soulier <msoulier@e-smith.com>
260     - [0.91-12]
261     - Catch cases where non-existant subroutines are called, and throw a fatal
262     exception with a backtrace. [msoulier MN00042272]
263    
264     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
265     - [0.91-11]
266     - s/novalidate/nopost, and also prevented the post-event from running if
267     nopost is set. [msoulier MN00040161]
268    
269     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
270     - [0.91-10]
271     - Added novalidate method, and a hook to it in prepare_for_next_page, so
272     setting a novalidate param will prevent the current page from being
273     validated. Useful for navigational links. [msoulier MN00040161]
274    
275     * Mon May 10 2004 Michael Soulier <msoulier@e-smith.com>
276     - [0.91-09]
277     - Forward-port of dcr-30134, adding the menu attribute to the page tag.
278     [msoulier MN00030134]
279    
280     * Wed Jan 28 2004 Michael Soulier <msoulier@e-smith.com>
281     - [0.91-08]
282     - Fixed weak pattern matching in CGI::FormMagick::Validator::Basic::number.
283     [msoulier 9039]
284    
285     * Mon Jan 5 2004 Michael Soulier <msoulier@e-smith.com>
286     - [0.91-07]
287     - Fixed bad enctype in forms definition. [msoulier 10699]
288    
289     * Wed Nov 19 2003 Michael Soulier <msoulier@e-smith.com>
290     - [0.91-06]
291     - Rolled back change in 0.91-03, as it broke the ibays panel. [msoulier 9404]
292    
293     * Wed Oct 22 2003 Michael Soulier <msoulier@e-smith.com>
294     - [0.91-05]
295     - Updated get_lexicon to merge available language lexicon in reverse order to
296     the preferred languages, so the fallback languages work when the primary is
297     not available. [msoulier 10397]
298    
299     * Fri Sep 5 2003 Tony Clayton <apc@e-smith.com>
300     - [0.91-04]
301     - Added munge_fm_obj() hook to FormMagick.pm [tonyc 9924]
302    
303     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
304     - [0.91-03]
305     - Moved the parse_xml() call, and the CGI::Persistent object creation, to the
306     constructor where they belong. [msoulier 9404]
307    
308     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
309     - [0.91-02]
310     - Fixed bug in handling of literal widgets. [msoulier 8671]
311    
312     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
313     - [0.91-01]
314     - rolling to dev stream - 0.91
315    
316     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
317     - [0.90-01]
318     - rolling to stable stream - 0.90
319    
320     * Tue Jun 24 2003 Tony Clayton <apc@e-smith.com>
321     - [0.89-06]
322     - Fix TagMaker to allow input fields with value="0" [tonyc 9134]
323    
324     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
325     - [0.89-05]
326     - Fixed bad handling of literal widgets. [msoulier 8671]
327    
328     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
329     - [0.89-04]
330     - Fixed position of the skip_header check so that it's after the establishment
331     of the page number. Otherwise, the page number defaults and the wrong
332     post-event is executed. [msoulier 8637]
333    
334     * Fri May 2 2003 Michael Soulier <msoulier@e-smith.com>
335     - [0.89-03]
336     - Added support for a skip_header parameter, to force the display method to
337     give complete control over the HTTP response to the post-event.
338     [msoulier 8637]
339    
340     * Thu Feb 20 2003 Mark Knox <markk@e-smith.com>
341     - [0.89-02]
342     - Allow for dynamic field types using a subroutine call [markk 6735]
343    
344     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
345     - [0.89-01]
346     - Changed author details in Makefile.PL.
347     - Rolled to v0.89
348    
349     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
350     - [0.88-01]
351     - Rolled up changes from 0.87-01 to 0.87-14es into 0.88 and released to
352     SourceForge & CPAN
353    
354     * Sat Jan 25 2003 Mike Dickson <miked@e-smith.com>
355     - [0.87-15es]
356     - removed debugging statements from HTML.pm [miked 6617]
357    
358     * Tue Jan 14 2003 Mark Knox <markk@e-smith.com>
359     - [0.87-14es]
360     - Changed DTD and input field sub to allow "rows" and "cols" args on
361     textarea fields, removed size arg on same. [markk 3620]
362    
363     * Fri Dec 27 2002 Mike Dickson <miked@e-smith.com>
364     - [0.87-13es]
365     - removed debugging comments [miked 5494]
366    
367     * Mon Dec 16 2002 Mike Dickson <miked@e-smith.com>
368     - [0.87-12es]
369     - ui updates [miked 5494]
370    
371     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
372     - [0.87-11es]
373     - Forgot the dependency on the new module. [msoulier 3388]
374    
375     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
376     - [0.87-10es]
377     - Tightened the check in email_simple() by adding use of the
378     Mail::RFC822::Address module. [msoulier 3388]
379    
380     * Mon Dec 2 2002 Mike Dickson <miked@e-smith.com>
381     - [0.87-09es]
382     - ui update [miked 5494]
383    
384     * Fri Nov 22 2002 Mike Dickson <miked@e-smith.com>
385     - [0.87-08es]
386     - update to use new UI elements [miked 5806]
387    
388     * Fri Nov 22 2002 Gordon Rowell <gordonr@e-smith.com>
389     - [0.87-07es]
390     - Re-import from latest SRPM so it looks like a cvs2rpm package [gordonr 5806]
391    
392     * Thu Oct 03 2002 Mark Knox <markk@e-smith.com>
393     - [0.87-06es]
394     - Removed a stray line from a previous patch that was causing breakage
395     [markk 4423]
396    
397     * Mon Sep 30 2002 Mark Knox <markk@e-smith.com>
398     - [0.87-05es]
399     - Improved blank-trimming regexes [markk 4423]
400    
401     * Wed Aug 28 2002 Mark Knox <markk@e-smith.com>
402     - [0.87-04es]
403     - Move blank trimming code inside conditional to eliminate warnings [markk
404     4607]
405    
406     * Fri Aug 16 2002 Mark Knox <markk@e-smith.com>
407     - [0.87-03es]
408     - Security fix: do not pass full path on session token filename [markk 4652]
409    
410     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
411     - [0.87-02es]
412     - Patch to trim blank space from start/end of translations [markk 4423]
413    
414     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
415     - [0.87-01es]
416     - Added "es" suffix. First local build (same as 0.87-01) [markk 4422]
417    
418     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
419     - [0.87-01]
420     - Fixed a minor HTML bug (missing > symbol) which was causing problems
421     with the output of validation error messages. [skud 3807]
422    
423     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
424     - [0.86]
425     - Added get_validation_attribute() routine to make it possible to do the
426     nopipes validation forcing in esmith::FormMagick [skud 3807]
427    
428     * Sun Jun 02 2002 Gordon Rowell <gordonr@e-smith.com>
429     - Place the "nopipes" validator before all others. We never want to
430     allow pipes in fields for e-smith databases. This may be able to
431     be done at the esmith::FormMagick level, but this works for now.
432     [gordonr 3752]
433    
434     * Wed May 29 2002 Kirrily Robert <skud@e-smith.com>
435     - [0.85-01]
436     - Fixed charset bug for text fields that come from subroutines [skud
437     3677]
438    
439     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
440     - [0.84-02]
441     - Messed it up, had to repackage. [skud #3390]
442    
443     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
444     - [0.84-01]
445     - Fixed select box charset problem [skud #3390]
446    
447     * Mon May 13 2002 Kirrily Robert <skud@e-smith.com>
448     - [0.83-01]
449     - Various minor bugfixes etc [skud #3339, #3371, #3390, #3405]
450    
451     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
452     - [0.82-02]
453     - Added dependency on Text::Template 1.40 or higher [skud #3371]
454    
455     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
456     - [0.82-01]
457     - Fixed up various warnings that were thrown to the httpd error log.
458     [skud #3278, #3358]
459     - Templated form headers/footers are now untainted automatically.
460     [skud #3371]
461    
462     * Fri May 03 2002 Kirrily Robert <skud@e-smith.com>
463     - [0.81-02]
464     - Added dependency for Text::Iconv
465    
466     * Wed May 01 2002 Kirrily Robert <skud@e-smith.com>
467     - [0.81-01]
468     - Now fails more gracefully on XML errors, dumping the XML to a file in
469     /tmp as a side effect
470     - You can now specify the default XML character set encoding as an
471     argument to new() (defaults to undef). In future versions this should
472     be changed to work on a per-lexicon basis, but for now we will use this
473     stopgap measure.
474     - Fixed a bug which was causing fallback_language not to work.
475    
476     * Fri Apr 12 2002 Kirrily Robert <skud@e-smith.com>
477     - [0.80-01]
478     - langtags are now all smashed to lower case
479    
480     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
481     - [0.79-01]
482     - Updating to release 0.79.
483    
484     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
485     - [0.78-01]
486     - Updating to release 0.78.
487    
488     * Wed Apr 03 2002 Kirrily Robert <skud@e-smith.com>
489     - [0.77-01]
490     - Updating to release 0.77.
491    
492     * Wed Mar 20 2002 Kirrily Robert <skud@e-smith.com>
493     - [0.75-01]
494     - Updating to release 0.75.
495    
496     * Wed Mar 14 2002 Gordon Rowell <gordonr@e-smith.com>
497     - [0.70-02]
498     - Removed use for Locale::Maketext, pending new cvs tarball from
499     SourceForge (which is down ATM)
500    
501     * Wed Feb 20 2002 Adrian Chung <adrianc@e-smith.com>
502     - [0.70-01]
503     - Updating to release 0.70.
504    
505     * Thu Feb 07 2002 Adrian Chung <adrianc@e-smith.com>
506     - [0.60-01]
507     - Updated to 0.60.
508    
509     * Wed Jan 23 2002 Adrian Chung <adrianc@e-smith.com>
510     - [0.50-01]
511     - Updated to 0.50.
512    
513     * Wed Dec 19 2001 Gordon Rowell <gordonr@e-smith.com>
514     - [0.49-03]
515     - Updated with skud's tarball of the day
516    
517     * Mon Dec 17 2001 Gordon Rowell <gordonr@e-smith.com>
518     - [0.49-02]
519     - Added dependencies for the swag of modules required. These should
520     probably be listed in the CPAN module instead
521    
522     * Mon Oct 01 2001 charlieb <charlieb@lamington>
523     - Spec file automatically generated by cpan2rpm

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed