/[smeserver]/rpms/perl-CGI-FormMagick/sme8/perl-CGI-FormMagick.spec
ViewVC logotype

Annotation of /rpms/perl-CGI-FormMagick/sme8/perl-CGI-FormMagick.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.13 - (hide annotations) (download)
Wed Mar 20 03:30:32 2013 UTC (11 years, 2 months ago) by wellsi
Branch: MAIN
CVS Tags: HEAD
Changes since 1.12: +2 -2 lines
Update Changelog date

1 wellsi 1.13 # $Id: perl-CGI-FormMagick.spec,v 1.12 2013/03/20 03:05:44 wellsi Exp $
2 slords 1.5
3 slords 1.1 Summary: CGI-FormMagick module for perl
4     %define name perl-CGI-FormMagick
5     %define version 0.92
6 wellsi 1.12 %define release 23
7 slords 1.1 Name: %{name}
8     Version: %{version}
9     Release: %{release}%{?dist}
10     License: distributable
11     Group: Applications/CPAN
12     Source0: perl-CGI-FormMagick-%{version}.tar.gz
13     Patch0: perl-CGI-FormMagick-0.92-password_validation.patch
14     Patch1: perl-CGI-FormMagick-0.92-password_validation2.patch
15     Patch2: perl-CGI-FormMagick-0.92-quotemeta.patch
16     Patch3: perl-CGI-FormMagick-0.92-textarea.patch
17     Patch4: perl-CGI-FormMagick-0.92-validateliteral.patch
18     Patch5: perl-CGI-FormMagick-0.92-nodata.patch
19     Patch6: perl-CGI-FormMagick-0.92-persistent10.patch
20     Patch7: perl-CGI-FormMagick-0.92-persistent10.patch2
21     Patch8: perl-CGI-FormMagick-0.92-persistent10.patch3
22 slords 1.2 Patch9: perl-CGI-FormMagick-0.92-UTF8.patch
23 snetram 1.6 Patch10: perl-CGI-FormMagick-0.92-uninitialized-value.patch
24 snetram 1.8 Patch11: perl-CGI-FormMagick-0.92-ip-validation.patch
25 wellsi 1.11 Patch12: perl-CGI-FormMagick-0.92-Starter-WebPage-Error.patch
26 wellsi 1.12 Patch13: perl-CGI-FormMagick-0.92-relativeRewrite.patch
27 slords 1.1 Url: http://www.cpan.org
28     BuildRoot: /var/tmp/perl-CGI-FormMagick-buildroot/
29     BuildArchitectures: noarch
30     BuildRequires: perl
31     Requires: perl perl(XML::Parser) expat
32     Requires: perl(CGI::Persistent) >= 1.00
33     Requires: perl(Class::ParamParser) perl(I18N::LangTags)
34     Requires: perl(Text::Iconv)
35     Requires: perl(Text::Template)
36     Requires: perl(Mail::RFC822::Address)
37     Provides: perl(ArbitraryPackage)
38     Provides: perl(CGI::FormMagick) = %{version}-%{release}
39     Provides: perl(CGI::FormMagick::Sub)
40     Provides: perl(CGI::FormMagick::TagMaker) = 1.01
41     Provides: perl(CGI::FormMagick::Validator)
42     Autoreq: no
43    
44     %description
45     FormMagick is a Perl module which enables XML descriptions to be used
46     to generate HTML wizard-like forms. It has support for I18N/L10N.
47    
48     %prep
49     %setup -q
50     %patch0 -p1
51     %patch1 -p1
52     %patch2 -p1
53     %patch3 -p1
54     %patch4 -p1
55     %patch5 -p1
56     %patch6 -p1
57     %patch7 -p1
58     %patch8 -p1
59 slords 1.2 %patch9 -p1
60 snetram 1.6 %patch10 -p1
61 snetram 1.8 %patch11 -p1
62 wellsi 1.11 %patch12 -p1
63 wellsi 1.12 %patch13 -p1
64 slords 1.1
65     %build
66     grep -rsl '^#!.*perl' . |
67     grep -v '.bak$' |xargs --no-run-if-empty \
68     %__perl -MExtUtils::MakeMaker -e 'MY->fixin(@ARGV)'
69     CFLAGS="$RPM_OPT_FLAGS"
70     %{__perl} Makefile.PL `%{__perl} -MExtUtils::MakeMaker -e ' print qq|PREFIX=%{buildroot}%{_prefix}| if \$ExtUtils::MakeMaker::VERSION =~ /5\.9[1-6]|6\.0[0-5]/ '` INSTALLSITELIB=%{_prefix}/lib/perl5/site_perl
71     %{__make}
72    
73     %clean
74     rm -rf $RPM_BUILD_ROOT
75    
76     %install
77     [ "%{buildroot}" != "/" ] && rm -rf %{buildroot}
78    
79     %{makeinstall} `%{__perl} -MExtUtils::MakeMaker -e ' print \$ExtUtils::MakeMaker::VERSION <= 6.05 ? qq|PREFIX=%{buildroot}%{_prefix}| : qq|DESTDIR=%{buildroot}| '`
80    
81     [ -x /usr/lib/rpm/brp-compress ] && /usr/lib/rpm/brp-compress
82    
83     # remove special files
84     find %{buildroot} -name "perllocal.pod" \
85     -o -name ".packlist" \
86     -o -name "*.bs" \
87     |xargs -i rm -f {}
88    
89     # no empty directories
90     find %{buildroot}%{_prefix} \
91     -type d -depth \
92     -exec rmdir {} \; 2>/dev/null
93    
94     find $RPM_BUILD_ROOT/usr -type f -print | sed "s@^$RPM_BUILD_ROOT@@g" | grep -v perllocal.pod > CGI-FormMagick-%{version}-filelist
95    
96     %files -f CGI-FormMagick-%{version}-filelist
97     %defattr(-,root,root)
98    
99     %changelog
100 wellsi 1.13 * Wed Mar 19 2013 Ian Wells <esmith@wellsi.com> 0.92-23
101 wellsi 1.12 - Fix more uninitialized warnings from HTML.pm, from Charlie Brady [SME: 3144]
102    
103 wellsi 1.11 * Sat Mar 16 2013 Terry Fage <trex1512@yahoo.com.au> 0.92-22
104     - Remove log noise from Create starter web site panel [SME: 150]
105    
106 snetram 1.10 * Sat Mar 5 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-21
107     - Fix IP address validation [SME: 6446]
108    
109 snetram 1.9 * Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-20
110     - Fix IP address validation [SME: 6446]
111    
112 snetram 1.8 * Wed Mar 2 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-19
113     - Fix IP address validation [SME: 6446]
114    
115 snetram 1.7 * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-18
116     - Fix year in previous changelog entry [SME: 3144]
117    
118     * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-17
119 snetram 1.6 - Fix unitialized value errors in HTML.pm [SME: 3144]
120    
121 slords 1.3 * Mon Mar 24 2008 Shad L. Lords <slords@mail.com> 0.92-16
122 slords 1.4 - Fix patch so .orig files aren't created. [SME: 4100]
123 slords 1.3
124 slords 1.2 * Mon Mar 10 2008 Shad L. Lords <slords@mail.com> 0.92-15
125     - Output charset header defining correct charset. [SME: 3858]
126    
127 slords 1.1 * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-14
128     - Add path to sanitized .id parameter so tokens get created
129     in right place [SME: 3584]
130    
131     * Sat Nov 24 2007 Charlie Brady <charlieb@e-smith.com> 0.92-13
132     - Sanitise .id parameter before use. [SME: 3584]
133    
134     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-12
135     - Make modules compatible with CGI::Persistent v1.00 [SME: 3581]
136    
137     * Tue Jun 12 2007 Shad L. Lords <slords@mail.com> 0.92-11
138     - Don't attempt to trim empty/undefined fields [SME: 2395]
139    
140     * Mon Jun 11 2007 Shad L. Lords <slords@mail.com> 0.92-10
141     - Don't validate literal fields [SME: 2395]
142    
143     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
144     - Clean up spec so package can be built by koji/plague
145    
146     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
147     - Update to new release naming. No functional changes.
148     - Make Packager generic
149    
150     * Tue Aug 22 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-08
151     - Allow initializer of textarea form widgets. [SME: 1088]
152    
153     * Mon May 01 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-07
154     - Fix quoting of metachars in subst during inputbox output. [SME: 1352]
155    
156     * Wed Jan 25 2006 Mark Knox <mark_knox@mitel.com> 0.92-06
157     - Added a missing brace in previous fix [SME: 463]
158    
159     * Fri Jan 13 2006 Charlie Brady <charlieb@e-smith.com> 0.92-05
160     - Fix password validation check to include _ as non-alpha. [SME: 463]
161    
162     * Thu Dec 15 2005 Charlie Brady <charlieb@e-smith.com> 0.92-04
163     - Build into /usr/lib/perl5/site_perl so that RPM can be installed
164     on either 6.x or 7.x.
165    
166     * Wed Nov 30 2005 Gordon Rowell <gordonr@gormand.com.au> 0.92-03
167     - Bump release number only
168    
169     * Tue Nov 29 2005 Charlie Brady <charlieb@e-smith.com>
170     - [0.92-02]
171     - Test rebuild after CVS synchronisation.
172    
173     * Mon Oct 31 2005 Mark Knox <mark_knox@mitel.com>
174     - [0.92-01]
175     - Imported to ClearCase, bumped version [markk MN00103900]
176     - Remove generated files Makefile and t/embedded*
177     - Add BuildRequires: perl => 5.8
178    
179     * Thu Oct 27 2005 Charlie Brady <charlieb@e-smith.com>
180     - [0.91-30]
181     - Avoid warning messages if we try to trim whitespace around $field->{id} when
182     it isn't defined. [SF: 1227604]
183    
184     * Mon Oct 3 2005 Charlie Brady <charlieb@e-smith.com>
185     - [0.91-29]
186     - Fix colspan attributes in display_fields(). [SF: 1309359]
187    
188     * Mon Sep 5 2005 Tony Clayton <apc@e-smith.com>
189     - [0.91-28]
190     - s/Copyright/License/ in rpm headers
191     - Fix subroutine element handling in Validator.pm to fix barrage of logfile
192     warnings
193     - Move sessiondir,cgi object initialization from display() to new()
194     - Remove deprecated sessiondir(),munge_fm_obj() methods
195    
196     * Tue Jul 19 2005 Charlie Brady <charlieb@e-smith.com>
197     - [0.91-27]
198     - Validation fixes from Shad Lords:
199     - Change static strings to TAGS (for L10N)
200     - Fix ip_check to actually check value
201     - Update Provides header to specify version and release
202    
203     * Tue May 24 2005 Charlie Brady <charlieb@e-smith.com>
204     - [0.91-26]
205     - Don't allow rpm to auto calculate perl module dependencies -
206     it gets them wrong sometimes [SF: 1205965]
207    
208     * Fri May 20 2005 Charlie Brady <charlieb@e-smith.com>
209     - [0.91-25]
210     - Apply options parsing fix (from Gordon, SF:1205448)
211    
212     * Tue May 17 2005 Charlie Brady <charlieb@e-smith.com>
213     - [0.91-24]
214     - Remove POD references to unimplemented validation-error-message.
215    
216     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
217     - [0.91-23]
218     - Add patch contributed by Shad Lords to allow multi-select.
219    
220     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
221     - [0.91-22]
222     - Add patch contributed by Shad Lords to be more flexible about
223     whitespace in validator lists.
224    
225     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
226     - [0.91-21]
227     - Make sure we don't leave unpackaged files in our buildroot.
228    
229     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
230     - [0.91-20]
231     - Update build and install sections, to allow correct building under CentOS.
232    
233     * Wed Oct 20 2004 Sean Bradbury <bradbury@e-smith.com>
234     - [0.91-19]
235     - Updated requires to remove wrong requires. [bradbury MN00053465]
236    
237     * Tue Sep 28 2004 Michael Soulier <msoulier@e-smith.com>
238     - [0.91-18]
239     - Updated requires with new perl dependencies. [msoulier MN00040240]
240     - Added additional headers to ensure no caching. [msoulier MN00044704]
241    
242     * Fri Sep 3 2004 Michael Soulier <msoulier@e-smith.com>
243     - [0.91-17]
244     - Updated requires with new perl dependencies. [msoulier MN00040240]
245     - Fixed http header to include expiry to prevent browser caching.
246     [msoulier MN00044704]
247    
248     * Sat Aug 21 2004 Michael Soulier <msoulier@e-smith.com>
249     - [0.91-16]
250     - Fixed poor subroutine detection in get_sub(). [msoulier MN00037832]
251    
252     * Tue Aug 3 2004 Michael Soulier <msoulier@e-smith.com>
253     - [0.91-15]
254     - Added an automatic trim of leading and trailing whitespace for all field
255     params during validation, unless a new field attribute of "notrim" evals to
256     true. [msoulier MN00042751]
257    
258     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
259     - [0.91-14]
260     - Added conditional widgets to FormMagick. fields now support a "display"
261     callback, which, if false, prevents the field from being displayed or
262     validated. [msoulier MN00037809]
263    
264     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
265     - [0.91-13]
266     - Updated use of CGI::FormMagick::Sub, such that a calling package is no
267     longer required. The object will be searched for methods by default.
268     [msoulier MN00037832]
269    
270     * Wed Jul 14 2004 Michael Soulier <msoulier@e-smith.com>
271     - [0.91-12]
272     - Catch cases where non-existant subroutines are called, and throw a fatal
273     exception with a backtrace. [msoulier MN00042272]
274    
275     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
276     - [0.91-11]
277     - s/novalidate/nopost, and also prevented the post-event from running if
278     nopost is set. [msoulier MN00040161]
279    
280     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
281     - [0.91-10]
282     - Added novalidate method, and a hook to it in prepare_for_next_page, so
283     setting a novalidate param will prevent the current page from being
284     validated. Useful for navigational links. [msoulier MN00040161]
285    
286     * Mon May 10 2004 Michael Soulier <msoulier@e-smith.com>
287     - [0.91-09]
288     - Forward-port of dcr-30134, adding the menu attribute to the page tag.
289     [msoulier MN00030134]
290    
291     * Wed Jan 28 2004 Michael Soulier <msoulier@e-smith.com>
292     - [0.91-08]
293     - Fixed weak pattern matching in CGI::FormMagick::Validator::Basic::number.
294     [msoulier 9039]
295    
296     * Mon Jan 5 2004 Michael Soulier <msoulier@e-smith.com>
297     - [0.91-07]
298     - Fixed bad enctype in forms definition. [msoulier 10699]
299    
300     * Wed Nov 19 2003 Michael Soulier <msoulier@e-smith.com>
301     - [0.91-06]
302     - Rolled back change in 0.91-03, as it broke the ibays panel. [msoulier 9404]
303    
304     * Wed Oct 22 2003 Michael Soulier <msoulier@e-smith.com>
305     - [0.91-05]
306     - Updated get_lexicon to merge available language lexicon in reverse order to
307     the preferred languages, so the fallback languages work when the primary is
308     not available. [msoulier 10397]
309    
310     * Fri Sep 5 2003 Tony Clayton <apc@e-smith.com>
311     - [0.91-04]
312     - Added munge_fm_obj() hook to FormMagick.pm [tonyc 9924]
313    
314     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
315     - [0.91-03]
316     - Moved the parse_xml() call, and the CGI::Persistent object creation, to the
317     constructor where they belong. [msoulier 9404]
318    
319     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
320     - [0.91-02]
321     - Fixed bug in handling of literal widgets. [msoulier 8671]
322    
323     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
324     - [0.91-01]
325     - rolling to dev stream - 0.91
326    
327     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
328     - [0.90-01]
329     - rolling to stable stream - 0.90
330    
331     * Tue Jun 24 2003 Tony Clayton <apc@e-smith.com>
332     - [0.89-06]
333     - Fix TagMaker to allow input fields with value="0" [tonyc 9134]
334    
335     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
336     - [0.89-05]
337     - Fixed bad handling of literal widgets. [msoulier 8671]
338    
339     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
340     - [0.89-04]
341     - Fixed position of the skip_header check so that it's after the establishment
342     of the page number. Otherwise, the page number defaults and the wrong
343     post-event is executed. [msoulier 8637]
344    
345     * Fri May 2 2003 Michael Soulier <msoulier@e-smith.com>
346     - [0.89-03]
347     - Added support for a skip_header parameter, to force the display method to
348     give complete control over the HTTP response to the post-event.
349     [msoulier 8637]
350    
351     * Thu Feb 20 2003 Mark Knox <markk@e-smith.com>
352     - [0.89-02]
353     - Allow for dynamic field types using a subroutine call [markk 6735]
354    
355     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
356     - [0.89-01]
357     - Changed author details in Makefile.PL.
358     - Rolled to v0.89
359    
360     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
361     - [0.88-01]
362     - Rolled up changes from 0.87-01 to 0.87-14es into 0.88 and released to
363     SourceForge & CPAN
364    
365     * Sat Jan 25 2003 Mike Dickson <miked@e-smith.com>
366     - [0.87-15es]
367     - removed debugging statements from HTML.pm [miked 6617]
368    
369     * Tue Jan 14 2003 Mark Knox <markk@e-smith.com>
370     - [0.87-14es]
371     - Changed DTD and input field sub to allow "rows" and "cols" args on
372     textarea fields, removed size arg on same. [markk 3620]
373    
374     * Fri Dec 27 2002 Mike Dickson <miked@e-smith.com>
375     - [0.87-13es]
376     - removed debugging comments [miked 5494]
377    
378     * Mon Dec 16 2002 Mike Dickson <miked@e-smith.com>
379     - [0.87-12es]
380     - ui updates [miked 5494]
381    
382     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
383     - [0.87-11es]
384     - Forgot the dependency on the new module. [msoulier 3388]
385    
386     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
387     - [0.87-10es]
388     - Tightened the check in email_simple() by adding use of the
389     Mail::RFC822::Address module. [msoulier 3388]
390    
391     * Mon Dec 2 2002 Mike Dickson <miked@e-smith.com>
392     - [0.87-09es]
393     - ui update [miked 5494]
394    
395     * Fri Nov 22 2002 Mike Dickson <miked@e-smith.com>
396     - [0.87-08es]
397     - update to use new UI elements [miked 5806]
398    
399     * Fri Nov 22 2002 Gordon Rowell <gordonr@e-smith.com>
400     - [0.87-07es]
401     - Re-import from latest SRPM so it looks like a cvs2rpm package [gordonr 5806]
402    
403     * Thu Oct 03 2002 Mark Knox <markk@e-smith.com>
404     - [0.87-06es]
405     - Removed a stray line from a previous patch that was causing breakage
406     [markk 4423]
407    
408     * Mon Sep 30 2002 Mark Knox <markk@e-smith.com>
409     - [0.87-05es]
410     - Improved blank-trimming regexes [markk 4423]
411    
412     * Wed Aug 28 2002 Mark Knox <markk@e-smith.com>
413     - [0.87-04es]
414     - Move blank trimming code inside conditional to eliminate warnings [markk
415     4607]
416    
417     * Fri Aug 16 2002 Mark Knox <markk@e-smith.com>
418     - [0.87-03es]
419     - Security fix: do not pass full path on session token filename [markk 4652]
420    
421     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
422     - [0.87-02es]
423     - Patch to trim blank space from start/end of translations [markk 4423]
424    
425     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
426     - [0.87-01es]
427     - Added "es" suffix. First local build (same as 0.87-01) [markk 4422]
428    
429     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
430     - [0.87-01]
431     - Fixed a minor HTML bug (missing > symbol) which was causing problems
432     with the output of validation error messages. [skud 3807]
433    
434     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
435     - [0.86]
436     - Added get_validation_attribute() routine to make it possible to do the
437     nopipes validation forcing in esmith::FormMagick [skud 3807]
438    
439     * Sun Jun 02 2002 Gordon Rowell <gordonr@e-smith.com>
440     - Place the "nopipes" validator before all others. We never want to
441     allow pipes in fields for e-smith databases. This may be able to
442     be done at the esmith::FormMagick level, but this works for now.
443     [gordonr 3752]
444    
445     * Wed May 29 2002 Kirrily Robert <skud@e-smith.com>
446     - [0.85-01]
447     - Fixed charset bug for text fields that come from subroutines [skud
448     3677]
449    
450     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
451     - [0.84-02]
452     - Messed it up, had to repackage. [skud #3390]
453    
454     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
455     - [0.84-01]
456     - Fixed select box charset problem [skud #3390]
457    
458     * Mon May 13 2002 Kirrily Robert <skud@e-smith.com>
459     - [0.83-01]
460     - Various minor bugfixes etc [skud #3339, #3371, #3390, #3405]
461    
462     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
463     - [0.82-02]
464     - Added dependency on Text::Template 1.40 or higher [skud #3371]
465    
466     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
467     - [0.82-01]
468     - Fixed up various warnings that were thrown to the httpd error log.
469     [skud #3278, #3358]
470     - Templated form headers/footers are now untainted automatically.
471     [skud #3371]
472    
473     * Fri May 03 2002 Kirrily Robert <skud@e-smith.com>
474     - [0.81-02]
475     - Added dependency for Text::Iconv
476    
477     * Wed May 01 2002 Kirrily Robert <skud@e-smith.com>
478     - [0.81-01]
479     - Now fails more gracefully on XML errors, dumping the XML to a file in
480     /tmp as a side effect
481     - You can now specify the default XML character set encoding as an
482     argument to new() (defaults to undef). In future versions this should
483     be changed to work on a per-lexicon basis, but for now we will use this
484     stopgap measure.
485     - Fixed a bug which was causing fallback_language not to work.
486    
487     * Fri Apr 12 2002 Kirrily Robert <skud@e-smith.com>
488     - [0.80-01]
489     - langtags are now all smashed to lower case
490    
491     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
492     - [0.79-01]
493     - Updating to release 0.79.
494    
495     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
496     - [0.78-01]
497     - Updating to release 0.78.
498    
499     * Wed Apr 03 2002 Kirrily Robert <skud@e-smith.com>
500     - [0.77-01]
501     - Updating to release 0.77.
502    
503     * Wed Mar 20 2002 Kirrily Robert <skud@e-smith.com>
504     - [0.75-01]
505     - Updating to release 0.75.
506    
507     * Wed Mar 14 2002 Gordon Rowell <gordonr@e-smith.com>
508     - [0.70-02]
509     - Removed use for Locale::Maketext, pending new cvs tarball from
510     SourceForge (which is down ATM)
511    
512     * Wed Feb 20 2002 Adrian Chung <adrianc@e-smith.com>
513     - [0.70-01]
514     - Updating to release 0.70.
515    
516     * Thu Feb 07 2002 Adrian Chung <adrianc@e-smith.com>
517     - [0.60-01]
518     - Updated to 0.60.
519    
520     * Wed Jan 23 2002 Adrian Chung <adrianc@e-smith.com>
521     - [0.50-01]
522     - Updated to 0.50.
523    
524     * Wed Dec 19 2001 Gordon Rowell <gordonr@e-smith.com>
525     - [0.49-03]
526     - Updated with skud's tarball of the day
527    
528     * Mon Dec 17 2001 Gordon Rowell <gordonr@e-smith.com>
529     - [0.49-02]
530     - Added dependencies for the swag of modules required. These should
531     probably be listed in the CPAN module instead
532    
533     * Mon Oct 01 2001 charlieb <charlieb@lamington>
534     - Spec file automatically generated by cpan2rpm

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed