/[smeserver]/rpms/perl-CGI-FormMagick/sme9/perl-CGI-FormMagick.spec
ViewVC logotype

Annotation of /rpms/perl-CGI-FormMagick/sme9/perl-CGI-FormMagick.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.4 - (hide annotations) (download)
Mon Oct 22 13:50:37 2018 UTC (5 years, 7 months ago) by jcrisp
Branch: MAIN
CVS Tags: perl-CGI-FormMagick-0_93-3_el6_sme
Changes since 1.3: +7 -2 lines
* Mon Oct 22 2018 John Crisp <jcrisp@safeandsoundit.co.uk.co.uk> 0.93-3.sme
- add CSRF patch [SME:10626] - thank you to Daniel Berteaud

1 jcrisp 1.4 # $Id: perl-CGI-FormMagick.spec,v 1.3 2013/03/17 02:08:54 wellsi Exp $
2 slords 1.1
3     Summary: CGI-FormMagick module for perl
4     %define name perl-CGI-FormMagick
5     %define version 0.93
6 jcrisp 1.4 %define release 3
7 slords 1.1 Name: %{name}
8     Version: %{version}
9     Release: %{release}%{?dist}
10     License: distributable
11     Group: Applications/CPAN
12     Source0: %{name}-%{version}.tar.xz
13 wellsi 1.3 Patch1: perl-CGI-FormMagick-0.93-Starter-WebPage-Error.patch
14 jcrisp 1.4 Patch2: perl-CGI-FormMagick-0.93-csrf.patch
15 slords 1.1 Url: http://www.cpan.org
16     BuildRoot: /var/tmp/perl-CGI-FormMagick-buildroot/
17     BuildArchitectures: noarch
18     BuildRequires: perl
19 slords 1.2 BuildRequires: perl(ExtUtils::MakeMaker)
20 slords 1.1 Requires: perl perl(XML::Parser) expat
21     Requires: perl(CGI::Persistent) >= 1.00
22     Requires: perl(Class::ParamParser) perl(I18N::LangTags)
23     Requires: perl(Text::Iconv)
24     Requires: perl(Text::Template)
25     Requires: perl(Mail::RFC822::Address)
26     Provides: perl(ArbitraryPackage)
27     Provides: perl(CGI::FormMagick) = %{version}-%{release}
28     Provides: perl(CGI::FormMagick::Sub)
29     Provides: perl(CGI::FormMagick::TagMaker) = 1.01
30     Provides: perl(CGI::FormMagick::Validator)
31     Autoreq: no
32    
33     %description
34     FormMagick is a Perl module which enables XML descriptions to be used
35     to generate HTML wizard-like forms. It has support for I18N/L10N.
36    
37     %prep
38     %setup -q
39 wellsi 1.3 %patch1 -p1
40 jcrisp 1.4 %patch2 -p1
41 slords 1.1
42     %build
43     grep -rsl '^#!.*perl' . |
44     grep -v '.bak$' |xargs --no-run-if-empty \
45     %__perl -MExtUtils::MakeMaker -e 'MY->fixin(@ARGV)'
46     CFLAGS="$RPM_OPT_FLAGS"
47     %{__perl} Makefile.PL `%{__perl} -MExtUtils::MakeMaker -e ' print qq|PREFIX=%{buildroot}%{_prefix}| if \$ExtUtils::MakeMaker::VERSION =~ /5\.9[1-6]|6\.0[0-5]/ '`
48     %{__make}
49    
50     %clean
51     rm -rf $RPM_BUILD_ROOT
52    
53     %install
54     [ "%{buildroot}" != "/" ] && rm -rf %{buildroot}
55    
56     %{makeinstall} `%{__perl} -MExtUtils::MakeMaker -e ' print \$ExtUtils::MakeMaker::VERSION <= 6.05 ? qq|PREFIX=%{buildroot}%{_prefix}| : qq|DESTDIR=%{buildroot}| '` INSTALLDIRS=vendor
57    
58     [ -x /usr/lib/rpm/brp-compress ] && /usr/lib/rpm/brp-compress
59    
60     # remove special files
61     find %{buildroot} -name "perllocal.pod" \
62     -o -name ".packlist" \
63     -o -name "*.bs" \
64     |xargs -i rm -f {}
65    
66     # no empty directories
67     find %{buildroot}%{_prefix} \
68     -type d -depth \
69     -exec rmdir {} \; 2>/dev/null
70    
71     find $RPM_BUILD_ROOT/usr -type f -print | sed "s@^$RPM_BUILD_ROOT@@g" | grep -v perllocal.pod > CGI-FormMagick-%{version}-filelist
72    
73     %files -f CGI-FormMagick-%{version}-filelist
74     %defattr(-,root,root)
75    
76     %changelog
77 jcrisp 1.4 * Mon Oct 22 2018 John Crisp <jcrisp@safeandsoundit.co.uk.co.uk> 0.93-3.sme
78     - add CSRF patch [SME:10626] - thank you to Daniel Berteaud
79    
80 wellsi 1.3 * Sat Mar 16 2013 Terry Fage <trex1512@yahoo.com.au> 0.93-2
81     - Remove log noise from Create starter web site panel [SME: 7496]
82    
83 slords 1.1 * Fri Jan 25 2013 Shad L. Lords <slords@mail.com> 0.93-1
84     - Roll new stream for sme9
85    
86     * Sat Mar 5 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-21
87     - Fix IP address validation [SME: 6446]
88    
89     * Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-20
90     - Fix IP address validation [SME: 6446]
91    
92     * Wed Mar 2 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-19
93     - Fix IP address validation [SME: 6446]
94    
95     * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-18
96     - Fix year in previous changelog entry [SME: 3144]
97    
98     * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-17
99     - Fix unitialized value errors in HTML.pm [SME: 3144]
100    
101     * Mon Mar 24 2008 Shad L. Lords <slords@mail.com> 0.92-16
102     - Fix patch so .orig files aren't created. [SME: 4100]
103    
104     * Mon Mar 10 2008 Shad L. Lords <slords@mail.com> 0.92-15
105     - Output charset header defining correct charset. [SME: 3858]
106    
107     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-14
108     - Add path to sanitized .id parameter so tokens get created
109     in right place [SME: 3584]
110    
111     * Sat Nov 24 2007 Charlie Brady <charlieb@e-smith.com> 0.92-13
112     - Sanitise .id parameter before use. [SME: 3584]
113    
114     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-12
115     - Make modules compatible with CGI::Persistent v1.00 [SME: 3581]
116    
117     * Tue Jun 12 2007 Shad L. Lords <slords@mail.com> 0.92-11
118     - Don't attempt to trim empty/undefined fields [SME: 2395]
119    
120     * Mon Jun 11 2007 Shad L. Lords <slords@mail.com> 0.92-10
121     - Don't validate literal fields [SME: 2395]
122    
123     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
124     - Clean up spec so package can be built by koji/plague
125    
126     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
127     - Update to new release naming. No functional changes.
128     - Make Packager generic
129    
130     * Tue Aug 22 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-08
131     - Allow initializer of textarea form widgets. [SME: 1088]
132    
133     * Mon May 01 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-07
134     - Fix quoting of metachars in subst during inputbox output. [SME: 1352]
135    
136     * Wed Jan 25 2006 Mark Knox <mark_knox@mitel.com> 0.92-06
137     - Added a missing brace in previous fix [SME: 463]
138    
139     * Fri Jan 13 2006 Charlie Brady <charlieb@e-smith.com> 0.92-05
140     - Fix password validation check to include _ as non-alpha. [SME: 463]
141    
142     * Thu Dec 15 2005 Charlie Brady <charlieb@e-smith.com> 0.92-04
143     - Build into /usr/lib/perl5/site_perl so that RPM can be installed
144     on either 6.x or 7.x.
145    
146     * Wed Nov 30 2005 Gordon Rowell <gordonr@gormand.com.au> 0.92-03
147     - Bump release number only
148    
149     * Tue Nov 29 2005 Charlie Brady <charlieb@e-smith.com>
150     - [0.92-02]
151     - Test rebuild after CVS synchronisation.
152    
153     * Mon Oct 31 2005 Mark Knox <mark_knox@mitel.com>
154     - [0.92-01]
155     - Imported to ClearCase, bumped version [markk MN00103900]
156     - Remove generated files Makefile and t/embedded*
157     - Add BuildRequires: perl => 5.8
158    
159     * Thu Oct 27 2005 Charlie Brady <charlieb@e-smith.com>
160     - [0.91-30]
161     - Avoid warning messages if we try to trim whitespace around $field->{id} when
162     it isn't defined. [SF: 1227604]
163    
164     * Mon Oct 3 2005 Charlie Brady <charlieb@e-smith.com>
165     - [0.91-29]
166     - Fix colspan attributes in display_fields(). [SF: 1309359]
167    
168     * Mon Sep 5 2005 Tony Clayton <apc@e-smith.com>
169     - [0.91-28]
170     - s/Copyright/License/ in rpm headers
171     - Fix subroutine element handling in Validator.pm to fix barrage of logfile
172     warnings
173     - Move sessiondir,cgi object initialization from display() to new()
174     - Remove deprecated sessiondir(),munge_fm_obj() methods
175    
176     * Tue Jul 19 2005 Charlie Brady <charlieb@e-smith.com>
177     - [0.91-27]
178     - Validation fixes from Shad Lords:
179     - Change static strings to TAGS (for L10N)
180     - Fix ip_check to actually check value
181     - Update Provides header to specify version and release
182    
183     * Tue May 24 2005 Charlie Brady <charlieb@e-smith.com>
184     - [0.91-26]
185     - Don't allow rpm to auto calculate perl module dependencies -
186     it gets them wrong sometimes [SF: 1205965]
187    
188     * Fri May 20 2005 Charlie Brady <charlieb@e-smith.com>
189     - [0.91-25]
190     - Apply options parsing fix (from Gordon, SF:1205448)
191    
192     * Tue May 17 2005 Charlie Brady <charlieb@e-smith.com>
193     - [0.91-24]
194     - Remove POD references to unimplemented validation-error-message.
195    
196     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
197     - [0.91-23]
198     - Add patch contributed by Shad Lords to allow multi-select.
199    
200     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
201     - [0.91-22]
202     - Add patch contributed by Shad Lords to be more flexible about
203     whitespace in validator lists.
204    
205     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
206     - [0.91-21]
207     - Make sure we don't leave unpackaged files in our buildroot.
208    
209     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
210     - [0.91-20]
211     - Update build and install sections, to allow correct building under CentOS.
212    
213     * Wed Oct 20 2004 Sean Bradbury <bradbury@e-smith.com>
214     - [0.91-19]
215     - Updated requires to remove wrong requires. [bradbury MN00053465]
216    
217     * Tue Sep 28 2004 Michael Soulier <msoulier@e-smith.com>
218     - [0.91-18]
219     - Updated requires with new perl dependencies. [msoulier MN00040240]
220     - Added additional headers to ensure no caching. [msoulier MN00044704]
221    
222     * Fri Sep 3 2004 Michael Soulier <msoulier@e-smith.com>
223     - [0.91-17]
224     - Updated requires with new perl dependencies. [msoulier MN00040240]
225     - Fixed http header to include expiry to prevent browser caching.
226     [msoulier MN00044704]
227    
228     * Sat Aug 21 2004 Michael Soulier <msoulier@e-smith.com>
229     - [0.91-16]
230     - Fixed poor subroutine detection in get_sub(). [msoulier MN00037832]
231    
232     * Tue Aug 3 2004 Michael Soulier <msoulier@e-smith.com>
233     - [0.91-15]
234     - Added an automatic trim of leading and trailing whitespace for all field
235     params during validation, unless a new field attribute of "notrim" evals to
236     true. [msoulier MN00042751]
237    
238     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
239     - [0.91-14]
240     - Added conditional widgets to FormMagick. fields now support a "display"
241     callback, which, if false, prevents the field from being displayed or
242     validated. [msoulier MN00037809]
243    
244     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
245     - [0.91-13]
246     - Updated use of CGI::FormMagick::Sub, such that a calling package is no
247     longer required. The object will be searched for methods by default.
248     [msoulier MN00037832]
249    
250     * Wed Jul 14 2004 Michael Soulier <msoulier@e-smith.com>
251     - [0.91-12]
252     - Catch cases where non-existant subroutines are called, and throw a fatal
253     exception with a backtrace. [msoulier MN00042272]
254    
255     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
256     - [0.91-11]
257     - s/novalidate/nopost, and also prevented the post-event from running if
258     nopost is set. [msoulier MN00040161]
259    
260     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
261     - [0.91-10]
262     - Added novalidate method, and a hook to it in prepare_for_next_page, so
263     setting a novalidate param will prevent the current page from being
264     validated. Useful for navigational links. [msoulier MN00040161]
265    
266     * Mon May 10 2004 Michael Soulier <msoulier@e-smith.com>
267     - [0.91-09]
268     - Forward-port of dcr-30134, adding the menu attribute to the page tag.
269     [msoulier MN00030134]
270    
271     * Wed Jan 28 2004 Michael Soulier <msoulier@e-smith.com>
272     - [0.91-08]
273     - Fixed weak pattern matching in CGI::FormMagick::Validator::Basic::number.
274     [msoulier 9039]
275    
276     * Mon Jan 5 2004 Michael Soulier <msoulier@e-smith.com>
277     - [0.91-07]
278     - Fixed bad enctype in forms definition. [msoulier 10699]
279    
280     * Wed Nov 19 2003 Michael Soulier <msoulier@e-smith.com>
281     - [0.91-06]
282     - Rolled back change in 0.91-03, as it broke the ibays panel. [msoulier 9404]
283    
284     * Wed Oct 22 2003 Michael Soulier <msoulier@e-smith.com>
285     - [0.91-05]
286     - Updated get_lexicon to merge available language lexicon in reverse order to
287     the preferred languages, so the fallback languages work when the primary is
288     not available. [msoulier 10397]
289    
290     * Fri Sep 5 2003 Tony Clayton <apc@e-smith.com>
291     - [0.91-04]
292     - Added munge_fm_obj() hook to FormMagick.pm [tonyc 9924]
293    
294     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
295     - [0.91-03]
296     - Moved the parse_xml() call, and the CGI::Persistent object creation, to the
297     constructor where they belong. [msoulier 9404]
298    
299     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
300     - [0.91-02]
301     - Fixed bug in handling of literal widgets. [msoulier 8671]
302    
303     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
304     - [0.91-01]
305     - rolling to dev stream - 0.91
306    
307     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
308     - [0.90-01]
309     - rolling to stable stream - 0.90
310    
311     * Tue Jun 24 2003 Tony Clayton <apc@e-smith.com>
312     - [0.89-06]
313     - Fix TagMaker to allow input fields with value="0" [tonyc 9134]
314    
315     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
316     - [0.89-05]
317     - Fixed bad handling of literal widgets. [msoulier 8671]
318    
319     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
320     - [0.89-04]
321     - Fixed position of the skip_header check so that it's after the establishment
322     of the page number. Otherwise, the page number defaults and the wrong
323     post-event is executed. [msoulier 8637]
324    
325     * Fri May 2 2003 Michael Soulier <msoulier@e-smith.com>
326     - [0.89-03]
327     - Added support for a skip_header parameter, to force the display method to
328     give complete control over the HTTP response to the post-event.
329     [msoulier 8637]
330    
331     * Thu Feb 20 2003 Mark Knox <markk@e-smith.com>
332     - [0.89-02]
333     - Allow for dynamic field types using a subroutine call [markk 6735]
334    
335     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
336     - [0.89-01]
337     - Changed author details in Makefile.PL.
338     - Rolled to v0.89
339    
340     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
341     - [0.88-01]
342     - Rolled up changes from 0.87-01 to 0.87-14es into 0.88 and released to
343     SourceForge & CPAN
344    
345     * Sat Jan 25 2003 Mike Dickson <miked@e-smith.com>
346     - [0.87-15es]
347     - removed debugging statements from HTML.pm [miked 6617]
348    
349     * Tue Jan 14 2003 Mark Knox <markk@e-smith.com>
350     - [0.87-14es]
351     - Changed DTD and input field sub to allow "rows" and "cols" args on
352     textarea fields, removed size arg on same. [markk 3620]
353    
354     * Fri Dec 27 2002 Mike Dickson <miked@e-smith.com>
355     - [0.87-13es]
356     - removed debugging comments [miked 5494]
357    
358     * Mon Dec 16 2002 Mike Dickson <miked@e-smith.com>
359     - [0.87-12es]
360     - ui updates [miked 5494]
361    
362     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
363     - [0.87-11es]
364     - Forgot the dependency on the new module. [msoulier 3388]
365    
366     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
367     - [0.87-10es]
368     - Tightened the check in email_simple() by adding use of the
369     Mail::RFC822::Address module. [msoulier 3388]
370    
371     * Mon Dec 2 2002 Mike Dickson <miked@e-smith.com>
372     - [0.87-09es]
373     - ui update [miked 5494]
374    
375     * Fri Nov 22 2002 Mike Dickson <miked@e-smith.com>
376     - [0.87-08es]
377     - update to use new UI elements [miked 5806]
378    
379     * Fri Nov 22 2002 Gordon Rowell <gordonr@e-smith.com>
380     - [0.87-07es]
381     - Re-import from latest SRPM so it looks like a cvs2rpm package [gordonr 5806]
382    
383     * Thu Oct 03 2002 Mark Knox <markk@e-smith.com>
384     - [0.87-06es]
385     - Removed a stray line from a previous patch that was causing breakage
386     [markk 4423]
387    
388     * Mon Sep 30 2002 Mark Knox <markk@e-smith.com>
389     - [0.87-05es]
390     - Improved blank-trimming regexes [markk 4423]
391    
392     * Wed Aug 28 2002 Mark Knox <markk@e-smith.com>
393     - [0.87-04es]
394     - Move blank trimming code inside conditional to eliminate warnings [markk
395     4607]
396    
397     * Fri Aug 16 2002 Mark Knox <markk@e-smith.com>
398     - [0.87-03es]
399     - Security fix: do not pass full path on session token filename [markk 4652]
400    
401     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
402     - [0.87-02es]
403     - Patch to trim blank space from start/end of translations [markk 4423]
404    
405     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
406     - [0.87-01es]
407     - Added "es" suffix. First local build (same as 0.87-01) [markk 4422]
408    
409     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
410     - [0.87-01]
411     - Fixed a minor HTML bug (missing > symbol) which was causing problems
412     with the output of validation error messages. [skud 3807]
413    
414     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
415     - [0.86]
416     - Added get_validation_attribute() routine to make it possible to do the
417     nopipes validation forcing in esmith::FormMagick [skud 3807]
418    
419     * Sun Jun 02 2002 Gordon Rowell <gordonr@e-smith.com>
420     - Place the "nopipes" validator before all others. We never want to
421     allow pipes in fields for e-smith databases. This may be able to
422     be done at the esmith::FormMagick level, but this works for now.
423     [gordonr 3752]
424    
425     * Wed May 29 2002 Kirrily Robert <skud@e-smith.com>
426     - [0.85-01]
427     - Fixed charset bug for text fields that come from subroutines [skud
428     3677]
429    
430     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
431     - [0.84-02]
432     - Messed it up, had to repackage. [skud #3390]
433    
434     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
435     - [0.84-01]
436     - Fixed select box charset problem [skud #3390]
437    
438     * Mon May 13 2002 Kirrily Robert <skud@e-smith.com>
439     - [0.83-01]
440     - Various minor bugfixes etc [skud #3339, #3371, #3390, #3405]
441    
442     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
443     - [0.82-02]
444     - Added dependency on Text::Template 1.40 or higher [skud #3371]
445    
446     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
447     - [0.82-01]
448     - Fixed up various warnings that were thrown to the httpd error log.
449     [skud #3278, #3358]
450     - Templated form headers/footers are now untainted automatically.
451     [skud #3371]
452    
453     * Fri May 03 2002 Kirrily Robert <skud@e-smith.com>
454     - [0.81-02]
455     - Added dependency for Text::Iconv
456    
457     * Wed May 01 2002 Kirrily Robert <skud@e-smith.com>
458     - [0.81-01]
459     - Now fails more gracefully on XML errors, dumping the XML to a file in
460     /tmp as a side effect
461     - You can now specify the default XML character set encoding as an
462     argument to new() (defaults to undef). In future versions this should
463     be changed to work on a per-lexicon basis, but for now we will use this
464     stopgap measure.
465     - Fixed a bug which was causing fallback_language not to work.
466    
467     * Fri Apr 12 2002 Kirrily Robert <skud@e-smith.com>
468     - [0.80-01]
469     - langtags are now all smashed to lower case
470    
471     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
472     - [0.79-01]
473     - Updating to release 0.79.
474    
475     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
476     - [0.78-01]
477     - Updating to release 0.78.
478    
479     * Wed Apr 03 2002 Kirrily Robert <skud@e-smith.com>
480     - [0.77-01]
481     - Updating to release 0.77.
482    
483     * Wed Mar 20 2002 Kirrily Robert <skud@e-smith.com>
484     - [0.75-01]
485     - Updating to release 0.75.
486    
487     * Wed Mar 14 2002 Gordon Rowell <gordonr@e-smith.com>
488     - [0.70-02]
489     - Removed use for Locale::Maketext, pending new cvs tarball from
490     SourceForge (which is down ATM)
491    
492     * Wed Feb 20 2002 Adrian Chung <adrianc@e-smith.com>
493     - [0.70-01]
494     - Updating to release 0.70.
495    
496     * Thu Feb 07 2002 Adrian Chung <adrianc@e-smith.com>
497     - [0.60-01]
498     - Updated to 0.60.
499    
500     * Wed Jan 23 2002 Adrian Chung <adrianc@e-smith.com>
501     - [0.50-01]
502     - Updated to 0.50.
503    
504     * Wed Dec 19 2001 Gordon Rowell <gordonr@e-smith.com>
505     - [0.49-03]
506     - Updated with skud's tarball of the day
507    
508     * Mon Dec 17 2001 Gordon Rowell <gordonr@e-smith.com>
509     - [0.49-02]
510     - Added dependencies for the swag of modules required. These should
511     probably be listed in the CPAN module instead
512    
513     * Mon Oct 01 2001 charlieb <charlieb@lamington>
514     - Spec file automatically generated by cpan2rpm

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed