/[smeserver]/rpms/perl-CGI-FormMagick/sme9/perl-CGI-FormMagick.spec
ViewVC logotype

Annotation of /rpms/perl-CGI-FormMagick/sme9/perl-CGI-FormMagick.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.7 - (hide annotations) (download)
Sun Jan 27 20:29:25 2019 UTC (5 years, 4 months ago) by jpp
Branch: MAIN
CVS Tags: perl-CGI-FormMagick-0_93-6_el6_sme, HEAD
Changes since 1.6: +7 -2 lines
* Sun Jan 27 2019 Jean-Philipe Pialasse <tests@pialasse.com> 0.93-6.sme
- add timeout 2min on CSRF token [SME: 10626]

1 jpp 1.7 # $Id: perl-CGI-FormMagick.spec,v 1.6 2019/01/27 18:16:56 jpp Exp $
2 slords 1.1
3     Summary: CGI-FormMagick module for perl
4     %define name perl-CGI-FormMagick
5     %define version 0.93
6 jpp 1.7 %define release 6
7 slords 1.1 Name: %{name}
8     Version: %{version}
9     Release: %{release}%{?dist}
10     License: distributable
11     Group: Applications/CPAN
12     Source0: %{name}-%{version}.tar.xz
13 wellsi 1.3 Patch1: perl-CGI-FormMagick-0.93-Starter-WebPage-Error.patch
14 jcrisp 1.4 Patch2: perl-CGI-FormMagick-0.93-csrf.patch
15 jpp 1.7 Patch3: perl-CGI-FormMagick-CSRFtimeout.patch
16 slords 1.1 Url: http://www.cpan.org
17     BuildRoot: /var/tmp/perl-CGI-FormMagick-buildroot/
18     BuildArchitectures: noarch
19     BuildRequires: perl
20 slords 1.2 BuildRequires: perl(ExtUtils::MakeMaker)
21 jpp 1.5 Requires: perl(Session::Token)
22 slords 1.1 Requires: perl perl(XML::Parser) expat
23     Requires: perl(CGI::Persistent) >= 1.00
24     Requires: perl(Class::ParamParser) perl(I18N::LangTags)
25     Requires: perl(Text::Iconv)
26     Requires: perl(Text::Template)
27     Requires: perl(Mail::RFC822::Address)
28     Provides: perl(ArbitraryPackage)
29     Provides: perl(CGI::FormMagick) = %{version}-%{release}
30     Provides: perl(CGI::FormMagick::Sub)
31     Provides: perl(CGI::FormMagick::TagMaker) = 1.01
32     Provides: perl(CGI::FormMagick::Validator)
33     Autoreq: no
34    
35     %description
36     FormMagick is a Perl module which enables XML descriptions to be used
37     to generate HTML wizard-like forms. It has support for I18N/L10N.
38    
39     %prep
40     %setup -q
41 wellsi 1.3 %patch1 -p1
42 jcrisp 1.4 %patch2 -p1
43 jpp 1.7 %patch3 -p1
44 slords 1.1
45     %build
46     grep -rsl '^#!.*perl' . |
47     grep -v '.bak$' |xargs --no-run-if-empty \
48     %__perl -MExtUtils::MakeMaker -e 'MY->fixin(@ARGV)'
49     CFLAGS="$RPM_OPT_FLAGS"
50     %{__perl} Makefile.PL `%{__perl} -MExtUtils::MakeMaker -e ' print qq|PREFIX=%{buildroot}%{_prefix}| if \$ExtUtils::MakeMaker::VERSION =~ /5\.9[1-6]|6\.0[0-5]/ '`
51     %{__make}
52    
53     %clean
54     rm -rf $RPM_BUILD_ROOT
55    
56     %install
57     [ "%{buildroot}" != "/" ] && rm -rf %{buildroot}
58    
59     %{makeinstall} `%{__perl} -MExtUtils::MakeMaker -e ' print \$ExtUtils::MakeMaker::VERSION <= 6.05 ? qq|PREFIX=%{buildroot}%{_prefix}| : qq|DESTDIR=%{buildroot}| '` INSTALLDIRS=vendor
60    
61     [ -x /usr/lib/rpm/brp-compress ] && /usr/lib/rpm/brp-compress
62    
63     # remove special files
64     find %{buildroot} -name "perllocal.pod" \
65     -o -name ".packlist" \
66     -o -name "*.bs" \
67     |xargs -i rm -f {}
68    
69     # no empty directories
70     find %{buildroot}%{_prefix} \
71     -type d -depth \
72     -exec rmdir {} \; 2>/dev/null
73    
74     find $RPM_BUILD_ROOT/usr -type f -print | sed "s@^$RPM_BUILD_ROOT@@g" | grep -v perllocal.pod > CGI-FormMagick-%{version}-filelist
75    
76     %files -f CGI-FormMagick-%{version}-filelist
77     %defattr(-,root,root)
78    
79     %changelog
80 jpp 1.7 * Sun Jan 27 2019 Jean-Philipe Pialasse <tests@pialasse.com> 0.93-6.sme
81     - add timeout 2min on CSRF token [SME: 10626]
82    
83 jpp 1.6 * Sun Jan 27 2019 Jean-Philipe Pialasse <tests@pialasse.com> 0.93-5.sme
84     - new patch version [SME: 10626]
85    
86 jpp 1.5 * Sun Jan 27 2019 Jean-Philipe Pialasse <tests@pialasse.com> 0.93-4.sme
87     - add perl(Session::Token) [SME: 10626]
88    
89 jcrisp 1.4 * Mon Oct 22 2018 John Crisp <jcrisp@safeandsoundit.co.uk.co.uk> 0.93-3.sme
90 jpp 1.5 - add CSRF patch [SME: 10626] - thank you to Daniel Berteaud
91 jcrisp 1.4
92 wellsi 1.3 * Sat Mar 16 2013 Terry Fage <trex1512@yahoo.com.au> 0.93-2
93     - Remove log noise from Create starter web site panel [SME: 7496]
94    
95 slords 1.1 * Fri Jan 25 2013 Shad L. Lords <slords@mail.com> 0.93-1
96     - Roll new stream for sme9
97    
98     * Sat Mar 5 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-21
99     - Fix IP address validation [SME: 6446]
100    
101     * Fri Mar 4 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-20
102     - Fix IP address validation [SME: 6446]
103    
104     * Wed Mar 2 2011 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-19
105     - Fix IP address validation [SME: 6446]
106    
107     * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-18
108     - Fix year in previous changelog entry [SME: 3144]
109    
110     * Tue Nov 24 2009 Jonathan Martens <smeserver-contribs@snetram.nl> 0.92-17
111     - Fix unitialized value errors in HTML.pm [SME: 3144]
112    
113     * Mon Mar 24 2008 Shad L. Lords <slords@mail.com> 0.92-16
114     - Fix patch so .orig files aren't created. [SME: 4100]
115    
116     * Mon Mar 10 2008 Shad L. Lords <slords@mail.com> 0.92-15
117     - Output charset header defining correct charset. [SME: 3858]
118    
119     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-14
120     - Add path to sanitized .id parameter so tokens get created
121     in right place [SME: 3584]
122    
123     * Sat Nov 24 2007 Charlie Brady <charlieb@e-smith.com> 0.92-13
124     - Sanitise .id parameter before use. [SME: 3584]
125    
126     * Sat Nov 24 2007 Shad L. Lords <slords@mail.com> 0.92-12
127     - Make modules compatible with CGI::Persistent v1.00 [SME: 3581]
128    
129     * Tue Jun 12 2007 Shad L. Lords <slords@mail.com> 0.92-11
130     - Don't attempt to trim empty/undefined fields [SME: 2395]
131    
132     * Mon Jun 11 2007 Shad L. Lords <slords@mail.com> 0.92-10
133     - Don't validate literal fields [SME: 2395]
134    
135     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
136     - Clean up spec so package can be built by koji/plague
137    
138     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
139     - Update to new release naming. No functional changes.
140     - Make Packager generic
141    
142     * Tue Aug 22 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-08
143     - Allow initializer of textarea form widgets. [SME: 1088]
144    
145     * Mon May 01 2006 Charlie Brady <charlie_brady@mitel.com> 0.92-07
146     - Fix quoting of metachars in subst during inputbox output. [SME: 1352]
147    
148     * Wed Jan 25 2006 Mark Knox <mark_knox@mitel.com> 0.92-06
149     - Added a missing brace in previous fix [SME: 463]
150    
151     * Fri Jan 13 2006 Charlie Brady <charlieb@e-smith.com> 0.92-05
152     - Fix password validation check to include _ as non-alpha. [SME: 463]
153    
154     * Thu Dec 15 2005 Charlie Brady <charlieb@e-smith.com> 0.92-04
155     - Build into /usr/lib/perl5/site_perl so that RPM can be installed
156     on either 6.x or 7.x.
157    
158     * Wed Nov 30 2005 Gordon Rowell <gordonr@gormand.com.au> 0.92-03
159     - Bump release number only
160    
161     * Tue Nov 29 2005 Charlie Brady <charlieb@e-smith.com>
162     - [0.92-02]
163     - Test rebuild after CVS synchronisation.
164    
165     * Mon Oct 31 2005 Mark Knox <mark_knox@mitel.com>
166     - [0.92-01]
167     - Imported to ClearCase, bumped version [markk MN00103900]
168     - Remove generated files Makefile and t/embedded*
169     - Add BuildRequires: perl => 5.8
170    
171     * Thu Oct 27 2005 Charlie Brady <charlieb@e-smith.com>
172     - [0.91-30]
173     - Avoid warning messages if we try to trim whitespace around $field->{id} when
174     it isn't defined. [SF: 1227604]
175    
176     * Mon Oct 3 2005 Charlie Brady <charlieb@e-smith.com>
177     - [0.91-29]
178     - Fix colspan attributes in display_fields(). [SF: 1309359]
179    
180     * Mon Sep 5 2005 Tony Clayton <apc@e-smith.com>
181     - [0.91-28]
182     - s/Copyright/License/ in rpm headers
183     - Fix subroutine element handling in Validator.pm to fix barrage of logfile
184     warnings
185     - Move sessiondir,cgi object initialization from display() to new()
186     - Remove deprecated sessiondir(),munge_fm_obj() methods
187    
188     * Tue Jul 19 2005 Charlie Brady <charlieb@e-smith.com>
189     - [0.91-27]
190     - Validation fixes from Shad Lords:
191     - Change static strings to TAGS (for L10N)
192     - Fix ip_check to actually check value
193     - Update Provides header to specify version and release
194    
195     * Tue May 24 2005 Charlie Brady <charlieb@e-smith.com>
196     - [0.91-26]
197     - Don't allow rpm to auto calculate perl module dependencies -
198     it gets them wrong sometimes [SF: 1205965]
199    
200     * Fri May 20 2005 Charlie Brady <charlieb@e-smith.com>
201     - [0.91-25]
202     - Apply options parsing fix (from Gordon, SF:1205448)
203    
204     * Tue May 17 2005 Charlie Brady <charlieb@e-smith.com>
205     - [0.91-24]
206     - Remove POD references to unimplemented validation-error-message.
207    
208     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
209     - [0.91-23]
210     - Add patch contributed by Shad Lords to allow multi-select.
211    
212     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
213     - [0.91-22]
214     - Add patch contributed by Shad Lords to be more flexible about
215     whitespace in validator lists.
216    
217     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
218     - [0.91-21]
219     - Make sure we don't leave unpackaged files in our buildroot.
220    
221     * Tue Mar 29 2005 Charlie Brady <charlieb@e-smith.com>
222     - [0.91-20]
223     - Update build and install sections, to allow correct building under CentOS.
224    
225     * Wed Oct 20 2004 Sean Bradbury <bradbury@e-smith.com>
226     - [0.91-19]
227     - Updated requires to remove wrong requires. [bradbury MN00053465]
228    
229     * Tue Sep 28 2004 Michael Soulier <msoulier@e-smith.com>
230     - [0.91-18]
231     - Updated requires with new perl dependencies. [msoulier MN00040240]
232     - Added additional headers to ensure no caching. [msoulier MN00044704]
233    
234     * Fri Sep 3 2004 Michael Soulier <msoulier@e-smith.com>
235     - [0.91-17]
236     - Updated requires with new perl dependencies. [msoulier MN00040240]
237     - Fixed http header to include expiry to prevent browser caching.
238     [msoulier MN00044704]
239    
240     * Sat Aug 21 2004 Michael Soulier <msoulier@e-smith.com>
241     - [0.91-16]
242     - Fixed poor subroutine detection in get_sub(). [msoulier MN00037832]
243    
244     * Tue Aug 3 2004 Michael Soulier <msoulier@e-smith.com>
245     - [0.91-15]
246     - Added an automatic trim of leading and trailing whitespace for all field
247     params during validation, unless a new field attribute of "notrim" evals to
248     true. [msoulier MN00042751]
249    
250     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
251     - [0.91-14]
252     - Added conditional widgets to FormMagick. fields now support a "display"
253     callback, which, if false, prevents the field from being displayed or
254     validated. [msoulier MN00037809]
255    
256     * Thu Jul 15 2004 Michael Soulier <msoulier@e-smith.com>
257     - [0.91-13]
258     - Updated use of CGI::FormMagick::Sub, such that a calling package is no
259     longer required. The object will be searched for methods by default.
260     [msoulier MN00037832]
261    
262     * Wed Jul 14 2004 Michael Soulier <msoulier@e-smith.com>
263     - [0.91-12]
264     - Catch cases where non-existant subroutines are called, and throw a fatal
265     exception with a backtrace. [msoulier MN00042272]
266    
267     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
268     - [0.91-11]
269     - s/novalidate/nopost, and also prevented the post-event from running if
270     nopost is set. [msoulier MN00040161]
271    
272     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
273     - [0.91-10]
274     - Added novalidate method, and a hook to it in prepare_for_next_page, so
275     setting a novalidate param will prevent the current page from being
276     validated. Useful for navigational links. [msoulier MN00040161]
277    
278     * Mon May 10 2004 Michael Soulier <msoulier@e-smith.com>
279     - [0.91-09]
280     - Forward-port of dcr-30134, adding the menu attribute to the page tag.
281     [msoulier MN00030134]
282    
283     * Wed Jan 28 2004 Michael Soulier <msoulier@e-smith.com>
284     - [0.91-08]
285     - Fixed weak pattern matching in CGI::FormMagick::Validator::Basic::number.
286     [msoulier 9039]
287    
288     * Mon Jan 5 2004 Michael Soulier <msoulier@e-smith.com>
289     - [0.91-07]
290     - Fixed bad enctype in forms definition. [msoulier 10699]
291    
292     * Wed Nov 19 2003 Michael Soulier <msoulier@e-smith.com>
293     - [0.91-06]
294     - Rolled back change in 0.91-03, as it broke the ibays panel. [msoulier 9404]
295    
296     * Wed Oct 22 2003 Michael Soulier <msoulier@e-smith.com>
297     - [0.91-05]
298     - Updated get_lexicon to merge available language lexicon in reverse order to
299     the preferred languages, so the fallback languages work when the primary is
300     not available. [msoulier 10397]
301    
302     * Fri Sep 5 2003 Tony Clayton <apc@e-smith.com>
303     - [0.91-04]
304     - Added munge_fm_obj() hook to FormMagick.pm [tonyc 9924]
305    
306     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
307     - [0.91-03]
308     - Moved the parse_xml() call, and the CGI::Persistent object creation, to the
309     constructor where they belong. [msoulier 9404]
310    
311     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
312     - [0.91-02]
313     - Fixed bug in handling of literal widgets. [msoulier 8671]
314    
315     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
316     - [0.91-01]
317     - rolling to dev stream - 0.91
318    
319     * Wed Sep 3 2003 Michael Soulier <msoulier@e-smith.com>
320     - [0.90-01]
321     - rolling to stable stream - 0.90
322    
323     * Tue Jun 24 2003 Tony Clayton <apc@e-smith.com>
324     - [0.89-06]
325     - Fix TagMaker to allow input fields with value="0" [tonyc 9134]
326    
327     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
328     - [0.89-05]
329     - Fixed bad handling of literal widgets. [msoulier 8671]
330    
331     * Tue May 6 2003 Michael Soulier <msoulier@e-smith.com>
332     - [0.89-04]
333     - Fixed position of the skip_header check so that it's after the establishment
334     of the page number. Otherwise, the page number defaults and the wrong
335     post-event is executed. [msoulier 8637]
336    
337     * Fri May 2 2003 Michael Soulier <msoulier@e-smith.com>
338     - [0.89-03]
339     - Added support for a skip_header parameter, to force the display method to
340     give complete control over the HTTP response to the post-event.
341     [msoulier 8637]
342    
343     * Thu Feb 20 2003 Mark Knox <markk@e-smith.com>
344     - [0.89-02]
345     - Allow for dynamic field types using a subroutine call [markk 6735]
346    
347     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
348     - [0.89-01]
349     - Changed author details in Makefile.PL.
350     - Rolled to v0.89
351    
352     * Wed Feb 05 2003 Mark Knox <m_knox@mitel.com>
353     - [0.88-01]
354     - Rolled up changes from 0.87-01 to 0.87-14es into 0.88 and released to
355     SourceForge & CPAN
356    
357     * Sat Jan 25 2003 Mike Dickson <miked@e-smith.com>
358     - [0.87-15es]
359     - removed debugging statements from HTML.pm [miked 6617]
360    
361     * Tue Jan 14 2003 Mark Knox <markk@e-smith.com>
362     - [0.87-14es]
363     - Changed DTD and input field sub to allow "rows" and "cols" args on
364     textarea fields, removed size arg on same. [markk 3620]
365    
366     * Fri Dec 27 2002 Mike Dickson <miked@e-smith.com>
367     - [0.87-13es]
368     - removed debugging comments [miked 5494]
369    
370     * Mon Dec 16 2002 Mike Dickson <miked@e-smith.com>
371     - [0.87-12es]
372     - ui updates [miked 5494]
373    
374     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
375     - [0.87-11es]
376     - Forgot the dependency on the new module. [msoulier 3388]
377    
378     * Tue Dec 10 2002 Michael Soulier <msoulier@e-smith.com>
379     - [0.87-10es]
380     - Tightened the check in email_simple() by adding use of the
381     Mail::RFC822::Address module. [msoulier 3388]
382    
383     * Mon Dec 2 2002 Mike Dickson <miked@e-smith.com>
384     - [0.87-09es]
385     - ui update [miked 5494]
386    
387     * Fri Nov 22 2002 Mike Dickson <miked@e-smith.com>
388     - [0.87-08es]
389     - update to use new UI elements [miked 5806]
390    
391     * Fri Nov 22 2002 Gordon Rowell <gordonr@e-smith.com>
392     - [0.87-07es]
393     - Re-import from latest SRPM so it looks like a cvs2rpm package [gordonr 5806]
394    
395     * Thu Oct 03 2002 Mark Knox <markk@e-smith.com>
396     - [0.87-06es]
397     - Removed a stray line from a previous patch that was causing breakage
398     [markk 4423]
399    
400     * Mon Sep 30 2002 Mark Knox <markk@e-smith.com>
401     - [0.87-05es]
402     - Improved blank-trimming regexes [markk 4423]
403    
404     * Wed Aug 28 2002 Mark Knox <markk@e-smith.com>
405     - [0.87-04es]
406     - Move blank trimming code inside conditional to eliminate warnings [markk
407     4607]
408    
409     * Fri Aug 16 2002 Mark Knox <markk@e-smith.com>
410     - [0.87-03es]
411     - Security fix: do not pass full path on session token filename [markk 4652]
412    
413     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
414     - [0.87-02es]
415     - Patch to trim blank space from start/end of translations [markk 4423]
416    
417     * Mon Jul 22 2002 Mark Knox <markk@e-smith.com>
418     - [0.87-01es]
419     - Added "es" suffix. First local build (same as 0.87-01) [markk 4422]
420    
421     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
422     - [0.87-01]
423     - Fixed a minor HTML bug (missing > symbol) which was causing problems
424     with the output of validation error messages. [skud 3807]
425    
426     * Mon Jun 24 2002 Kirrily Robert <skud@e-smith.com>
427     - [0.86]
428     - Added get_validation_attribute() routine to make it possible to do the
429     nopipes validation forcing in esmith::FormMagick [skud 3807]
430    
431     * Sun Jun 02 2002 Gordon Rowell <gordonr@e-smith.com>
432     - Place the "nopipes" validator before all others. We never want to
433     allow pipes in fields for e-smith databases. This may be able to
434     be done at the esmith::FormMagick level, but this works for now.
435     [gordonr 3752]
436    
437     * Wed May 29 2002 Kirrily Robert <skud@e-smith.com>
438     - [0.85-01]
439     - Fixed charset bug for text fields that come from subroutines [skud
440     3677]
441    
442     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
443     - [0.84-02]
444     - Messed it up, had to repackage. [skud #3390]
445    
446     * Thu May 16 2002 Kirrily Robert <skud@e-smith.com>
447     - [0.84-01]
448     - Fixed select box charset problem [skud #3390]
449    
450     * Mon May 13 2002 Kirrily Robert <skud@e-smith.com>
451     - [0.83-01]
452     - Various minor bugfixes etc [skud #3339, #3371, #3390, #3405]
453    
454     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
455     - [0.82-02]
456     - Added dependency on Text::Template 1.40 or higher [skud #3371]
457    
458     * Tue May 07 2002 Kirrily Robert <skud@e-smith.com>
459     - [0.82-01]
460     - Fixed up various warnings that were thrown to the httpd error log.
461     [skud #3278, #3358]
462     - Templated form headers/footers are now untainted automatically.
463     [skud #3371]
464    
465     * Fri May 03 2002 Kirrily Robert <skud@e-smith.com>
466     - [0.81-02]
467     - Added dependency for Text::Iconv
468    
469     * Wed May 01 2002 Kirrily Robert <skud@e-smith.com>
470     - [0.81-01]
471     - Now fails more gracefully on XML errors, dumping the XML to a file in
472     /tmp as a side effect
473     - You can now specify the default XML character set encoding as an
474     argument to new() (defaults to undef). In future versions this should
475     be changed to work on a per-lexicon basis, but for now we will use this
476     stopgap measure.
477     - Fixed a bug which was causing fallback_language not to work.
478    
479     * Fri Apr 12 2002 Kirrily Robert <skud@e-smith.com>
480     - [0.80-01]
481     - langtags are now all smashed to lower case
482    
483     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
484     - [0.79-01]
485     - Updating to release 0.79.
486    
487     * Thu Apr 04 2002 Kirrily Robert <skud@e-smith.com>
488     - [0.78-01]
489     - Updating to release 0.78.
490    
491     * Wed Apr 03 2002 Kirrily Robert <skud@e-smith.com>
492     - [0.77-01]
493     - Updating to release 0.77.
494    
495     * Wed Mar 20 2002 Kirrily Robert <skud@e-smith.com>
496     - [0.75-01]
497     - Updating to release 0.75.
498    
499     * Wed Mar 14 2002 Gordon Rowell <gordonr@e-smith.com>
500     - [0.70-02]
501     - Removed use for Locale::Maketext, pending new cvs tarball from
502     SourceForge (which is down ATM)
503    
504     * Wed Feb 20 2002 Adrian Chung <adrianc@e-smith.com>
505     - [0.70-01]
506     - Updating to release 0.70.
507    
508     * Thu Feb 07 2002 Adrian Chung <adrianc@e-smith.com>
509     - [0.60-01]
510     - Updated to 0.60.
511    
512     * Wed Jan 23 2002 Adrian Chung <adrianc@e-smith.com>
513     - [0.50-01]
514     - Updated to 0.50.
515    
516     * Wed Dec 19 2001 Gordon Rowell <gordonr@e-smith.com>
517     - [0.49-03]
518     - Updated with skud's tarball of the day
519    
520     * Mon Dec 17 2001 Gordon Rowell <gordonr@e-smith.com>
521     - [0.49-02]
522     - Added dependencies for the swag of modules required. These should
523     probably be listed in the CPAN module instead
524    
525     * Mon Oct 01 2001 charlieb <charlieb@lamington>
526     - Spec file automatically generated by cpan2rpm

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed