/[smeserver]/rpms/smeserver-release/sme9/smeserver-release.spec
ViewVC logotype

Annotation of /rpms/smeserver-release/sme9/smeserver-release.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Revision Graph Revision Graph


Revision 1.4 - (hide annotations) (download)
Sat Mar 9 22:33:35 2013 UTC (11 years, 3 months ago) by slords
Branch: MAIN
CVS Tags: smeserver-release-9_0-0_alpha3_el6_sme
Changes since 1.3: +6 -3 lines
* Sat Mar 9 2013 Shad L. Lords <slords@mail.com> 9.0-0.alpha3
- Bump for alpha3

1 slords 1.4 # $Id: smeserver-release.spec,v 1.3 2013/03/02 18:15:43 slords Exp $
2 slords 1.1
3     Summary: SME Server release file
4     Name: smeserver-release
5     %define version 9.0
6 slords 1.4 %define release 0.alpha3
7     %define displayversion %{version}alpha3
8 slords 1.1 Version: %{version}
9     Release: %{release}%{?dist}
10     License: GPL
11     Group: System Environment/Base
12     #Patch0: %{name}-%{version}.patch.yyyymmddnn
13     BuildArchitectures: noarch
14     Epoch: 26
15     BuildRoot: /var/tmp/%{name}-%{version}-%{release}-buildroot
16     Requires: centos-release
17     Obsoletes: e-smith-release
18     Provides: e-smith-release = %{version}-%{release}
19     Obsoletes: SMEServer
20     Provides: SMEServer = %{version}-%{release}
21     Obsoletes: perl-RPM
22     Obsoletes: pident
23     BuildRequires: perl, e-smith-devtools
24    
25     %description
26     e-smith server and gateway release file
27    
28     %changelog
29 slords 1.4 * Sat Mar 9 2013 Shad L. Lords <slords@mail.com> 9.0-0.alpha3
30     - Bump for alpha3
31    
32 slords 1.3 * Sat Mar 2 2013 Shad L. Lords <slords@mail.com> 9.0-0.alpha2
33     - Bump for alpha2
34    
35 slords 1.2 * Thu Jan 31 2013 Shad L. Lords <slords@mail.com> 9.0-0.alpha1
36 slords 1.1 - Roll new stream for sme9
37    
38     * Mon May 21 2012 Shad L. Lords <slords@mail.com> 8.0-1
39     - Update for releases of 8.0
40    
41     * Tue Mar 20 2012 Shad L. Lords <slords@mail.com> 8.0-0.beta7
42     - Update for rc1 releases of 8.0
43    
44     * Wed Apr 27 2011 Shad L. Lords <slords@mail.com> 8.0-0.beta7
45     - Update for beta7 releases of 8.0
46    
47     * Sun May 23 2010 Shad L. Lords <slords@mail.com> 8.0-0.beta6
48     - Update for beta6 releases of 8.0
49    
50     * Wed Oct 28 2009 Shad L. Lords <slords@mail.com> 8.0-0.beta5
51     - Update for beta5 releases of 8.0. [SME: 3640]
52    
53     * Fri May 29 2009 Gavin Weight <gweight@gmail.com> 8.0-0.beta4
54     - Update for beta4 releases of 8.0. [SME: 3640]
55    
56     * Tue Dec 11 2007 Shad L. Lords <slords@mail.com> 8.0-0
57     - Update for beta releases of 8.0 [SME: 3640]
58    
59     * Wed May 9 2007 Shad L. Lords <slords@mail.com> 7.2-2/8.0-1
60     - Updates to support SME Server 8
61    
62     * Sun Apr 29 2007 Shad L. Lords <slords@mail.com>
63     - Clean up spec so package can be built by koji/plague
64    
65     * Mon Apr 02 2007 Shad L. Lords <slords@mail.com> 7.2-1
66     - Bump to 7.2
67    
68     * Mon Mar 12 2007 Shad L. Lords <slords@mail.com> 7.1.3-1
69     - Bump to 7.1.3
70    
71     * Thu Mar 1 2007 Shad L. Lords <slords@mail.com> 7.1.2-1
72     - Bump to 7.1.2
73    
74     * Fri Jan 26 2007 Shad L. Lords <slords@mail.com> 7.1.1-1
75     - Bump to 7.1.1
76    
77     * Sun Dec 31 2006 Shad L. Lords <slords@mail.com> 7.1-1
78     - Bump to 7.1
79    
80     * Fri Dec 22 2006 Shad L. Lords <slords@mail.com> 7.1rc1-1
81     - Bump to 7.1rc1
82    
83     * Thu Dec 07 2006 Shad L. Lords <slords@mail.com>
84     - Update to new release naming. No functional changes.
85     - Make Packager generic
86    
87     * Thu Nov 30 2006 Gordon Rowell <gordonr@gormand.com.au> 7.1beta1-01
88     - Bump to 7.1beta1
89    
90     * Tue Nov 28 2006 Gordon Rowell <gordonr@gormand.com.au> 7.1alpha1-01
91     - Bump to 7.1alpha1
92    
93     * Fri Jun 30 2006 Gordon Rowell <gordonr@gormand.com.au> 7.0-01
94     - Bump to 7.0
95    
96     * Mon Jun 6 2006 Gordon Rowell <gordonr@gormand.com.au> 7.0rc3-01
97     - Bump to rc3
98    
99     * Fri Apr 7 2006 Gordon Rowell <gordonr@gormand.com.au> 7.0rc2-01
100     - Bump to rc2
101    
102     * Tue Mar 14 2006 Gordon Rowell <gordonr@gormand.com.au> 7.0rc1-01
103     - Bump to rc1
104    
105     * Wed Feb 22 2006 Gordon Rowell <gordonr@gormand.com.au> 7.0pre4-01
106     - Bump to pre4 [SME: 860]
107    
108     * Sun Feb 12 2006 Gordon Rowell <gordonr@gormand.com.au> 7.0pre3-01
109     - Bump to 7.0pre3 [SME: 733, 669, 721]
110    
111     * Thu Jan 5 2006 Gordon Rowell <gordonr@gormand.com.au> 7.0pre1-01
112     - Bump to 7.0pre1
113    
114     * Wed Dec 14 2005 Gordon Rowell <gordonr@gormand.com.au> 7.0beta9-02
115     - Obsolete/Provide SMEServer with version to match smeserver-release
116     - Obsolete/Provide e-smith-release with version to match smeserver-release
117     - [SME: 72]
118    
119     * Sat Nov 19 2005 Gordon Rowell <gordonr@gormand.com.au> 7.0beta9-01
120     - Bump version to 7.0beta9
121    
122     * Sat Nov 19 2005 Gordon Rowell <gordonr@gormand.com.au> 7.0beta8-01
123     - Bump version to 7.0beta8
124    
125     * Mon Nov 14 2005 Gordon Rowell <gordonr@gormand.com.au> 7.0beta7-01
126     - Bump version to 7.0beta7
127    
128     * Mon Nov 14 2005 Gordon Rowell <gordonr@gormand.com.au> 7.0beta6-03
129     - Package renamed to smeserver-release [SF: 1348712]
130    
131     * Thu Oct 13 2005 Charlie Brady <charlieb@e-smith.com> 7.0beta6
132     - Bump version to 7.0beta6
133    
134     * Thu Sep 29 2005 Gordon Rowell <gordonr@gormand.com.au> 7.0beta5-02
135     - Remove Obsoletes for redhat-release and redhat-logs [SF: 1306025]
136    
137     * Thu Sep 15 2005 Charlie Brady <charlieb@e-smith.com> 7.0beta5
138     - Bump version to 7.0beta5
139    
140     * Fri Sep 02 2005 Charlie Brady <charlieb@e-smith.com> 7.0beta4
141     - Bump version to 7.0beta4
142    
143     * Mon Aug 29 2005 Charlie Brady <charlieb@e-smith.com> 7.0beta3-01
144     - Bump version to 7.0beta3
145    
146     * Wed Aug 24 2005 Charlie Brady <charlieb@e-smith.com> 7.0beta2-01
147     - Bump version to 7.0beta2
148    
149     * Wed Aug 17 2005 Charlie Brady <charlieb@e-smith.com> 7.0beta1-01
150     - Bump version to 7.0beta1
151     - Increase Epoch to be sure to trump any 6.1 or 6.2 versions.
152    
153     * Thu Aug 04 2005 Charlie Brady <charlieb@e-smith.com> 7.0alpha27-01
154     - Bump version to 7.0alpha27
155    
156     * Mon Jul 18 2005 Charlie Brady <charlieb@e-smith.com> 7.0alpha26-01
157     - Bump version to 7.0alpha26
158    
159     * Fri Jul 15 2005 Charlie Brady <charlieb@e-smith.com> 7.0alpha25-01
160     - Bump version to 7.0alpha25
161    
162     * Mon Jul 11 2005 Charlie Brady <charlieb@e-smith.com>
163     - [7.0alpha24-02]
164     - Remove /etc/issue.net symlink, since it clashes with a file
165     in centos-release.
166    
167     * Mon Jul 11 2005 Charlie Brady <charlieb@e-smith.com>
168     - [7.0alpha24-01]
169     - Bump version to 7.0alpha24
170    
171     * Mon Jul 4 2005 Gordon Rowell <gordonr@gormand.com.au>
172     - [7.0alpha23-01]
173     - Bump version to 7.0alpha23
174     - Add dependency on centos-release
175     - Leave /etc/redhat-release to the centos-release package
176     - Add /etc/issue.net symlink and remove /etc/issue file.
177     - TODO: Add templates for /etc/issue{,.net}
178    
179     * Fri Jun 24 2005 Charlie Brady <charlieb@e-smith.com>
180     - [7.0alpha22-01]
181     - Bump version to 7.0alpha22
182    
183     * Thu Jun 16 2005 Charlie Brady <charlieb@e-smith.com>
184     - [7.0alpha21-01]
185     - Bump version to 7.0alpha21
186    
187     * Fri Jun 10 2005 Charlie Brady <charlieb@e-smith.com>
188     - [7.0alpha20-01]
189     - Bump version to 7.0alpha20
190    
191     * Thu Jun 09 2005 Charlie Brady <charlieb@e-smith.com>
192     - [7.0alpha19-01]
193     - Bump version to 7.0alpha19
194    
195     * Mon Jun 06 2005 Charlie Brady <charlieb@e-smith.com>
196     - [7.0alpha18-01]
197     - Bump version to 7.0alpha18
198    
199     * Tue May 31 2005 Charlie Brady <charlieb@e-smith.com>
200     - [7.0alpha17-01]
201     - Bump version to 7.0alpha17
202    
203     * Thu May 26 2005 Charlie Brady <charlieb@e-smith.com>
204     - [7.0alpha16-01]
205     - Bump version to 7.0alpha16
206    
207     * Thu May 19 2005 Charlie Brady <charlieb@e-smith.com>
208     - [7.0alpha15-01]
209     - Bump version to 7.0alpha15
210    
211     * Wed May 18 2005 Charlie Brady <charlieb@e-smith.com>
212     - [7.0alpha14-01]
213     - Bump version to 7.0alpha14
214    
215     * Tue May 10 2005 Charlie Brady <charlieb@e-smith.com>
216     - [7.0alpha12-01]
217     - Bump version to 7.0alpha12
218    
219     * Wed May 04 2005 Charlie Brady <charlieb@e-smith.com>
220     - [7.0alpha10-01]
221     - Bump version to 7.0alpha10
222    
223     * Sun May 01 2005 Charlie Brady <charlieb@e-smith.com>
224     - [7.0alpha9-01]
225     - Bump version to 7.0alpha9
226    
227     * Wed Apr 27 2005 Charlie Brady <charlieb@e-smith.com>
228     - [7.0alpha8-01]
229     - Bump version to 7.0alpha8
230    
231     * Tue Apr 19 2005 Charlie Brady <charlieb@e-smith.com>
232     - [7.0alpha7-01]
233     - Bump version to 7.0alpha7
234    
235     * Wed Apr 13 2005 Charlie Brady <charlieb@e-smith.com>
236     - [7.0alpha6-01]
237     - Bump version to 7.0alpha6
238    
239     * Fri Apr 1 2005 Charlie Brady <charlieb@e-smith.com>
240     - [7.0alpha5-01]
241     - Bump version to 7.0alpha5
242    
243     * Thu Mar 17 2005 Charlie Brady <charlieb@e-smith.com>
244     - [7.0alpha4-01]
245     - Bump version to 7.0alpha4
246    
247     * Wed Feb 23 2005 Charlie Brady <charlieb@e-smith.com>
248     - [7.0alpha3-01]
249     - Bump version to 7.0alpha3
250    
251     * Tue Jan 04 2005 Charlie Brady <charlieb@e-smith.com>
252     - [7.0alpha2-01]
253     - Bump version to 7.0alpha2
254    
255     * Tue Oct 19 2004 Charlie Brady <charlieb@e-smith.com>
256     - [7.0alpha1-02]
257     - Include /etc/redhat-release symlink [charlieb MN00052763]
258    
259     * Wed Oct 13 2004 Michael Soulier <msoulier@e-smith.com>
260     - [7.0alpha1-01]
261     - Rolling to 7.0 dev - 7.0alpha1
262    
263     * Sun Aug 29 2004 Michael Soulier <msoulier@e-smith.com>
264     - [6.2-01]
265     - Rolling to 6.2alpha2 - 6.2
266    
267     * Tue Jul 13 2004 Michael Soulier <msoulier@e-smith.com>
268     - [6.1-01]
269     - Rolling to 6.1alpha2. [msoulier MN00040659]
270    
271     * Wed Jul 16 2003 Gordon Rowell <gordon_rowell@mitel.com>
272     - [6.0-11]
273     - Bump to 6.0rc6
274    
275     * Tue Jul 15 2003 Charlie Brady <charlieb@e-smith.com>
276     - [6.0-10]
277     - Bump to 6.0rc5
278    
279     * Wed Jul 09 2003 Gordon Rowell <gordonr@e-smith.com>
280     - [6.0-09]
281     - Bump to 6.0rc4
282    
283     * Thu Jul 03 2003 Charlie Brady <charlieb@e-smith.com>
284     - [6.0-08]
285     - Bump to 6.0rc3
286    
287     * Fri Jun 27 2003 Gordon Rowell <gordonr@e-smith.com>
288     - [6.0-07]
289     - Bump to 6.0rc2
290    
291     * Wed Jun 25 2003 Gordon Rowell <gordonr@e-smith.com>
292     - [6.0-06]
293     - Bump to 6.0rc1, Epoch 20->21
294    
295     * Fri Jun 20 2003 Gordon Rowell <gordonr@e-smith.com>
296     - [6.0-05]
297     - Bump to 6.0beta3
298    
299     * Fri Jun 20 2003 Gordon Rowell <gordonr@e-smith.com>
300     - [6.0-04]
301     - Bump to 6.0beta2
302    
303     * Wed Jun 4 2003 Charlie Brady <charlieb@e-smith.com>
304     - [6.0-03]
305     - Bump to 6.0beta1.
306    
307     * Fri May 30 2003 Tony Clayton <apc@e-smith.com>
308     - [6.0-02]
309     - Bump Epoch from 10 to 20 [tonyc 8870]
310    
311     * Fri May 9 2003 Gordon Rowell <gordon_rowell@mitel.com>
312     - [6.0-01]
313     - Changed RPM name from e-smith-release-6.0alpha8-01 -> e-smith-release-6.0
314     (alpha8 internally)
315     [gordonr 8692]
316    
317     * Thu Apr 24 2003 Gordon Rowell <gordonr@e-smith.com>
318     - [6.0alpha8-01]
319     - new alpha to 6.0alpha8
320    
321     * Thu Apr 17 2003 Gordon Rowell <gordonr@e-smith.com>
322     - [6.0alpha7-01]
323     - new alpha to 6.0alpha7
324    
325     * Wed Apr 9 2003 Gordon Rowell <gordonr@e-smith.com>
326     - [6.0alpha6-01]
327     - new alpha to 6.0alpha6
328    
329     * Wed Mar 12 2003 Charlie Brady <charlieb@e-smith.com>
330     - [6.0alpha5-01]
331     - New alpha to 6.0alpha5
332    
333     * Thu Mar 11 2003 Gordon Rowell <gordonr@e-smith.com>
334     - [6.0alpha4-02]
335     - Use the "version" not the "release" in the ReleaseVersion "force"
336     config template fragment. [gordonr 7531]
337    
338     * Thu Mar 11 2003 Gordon Rowell <gordonr@e-smith.com>
339     - [6.0alpha4-01]
340     - Include ReleaseVersion "force" config template fragment.
341     [charlieb 7531]
342    
343     * Thu Feb 27 2003 Gordon Rowell <gordonr@e-smith.com>
344     - [6.0alpha3-01]
345     - New alpha to 6.0alpha3
346    
347     * Tue Dec 03 2002 Charlie Brady <charlieb@e-smith.com> 6.0alpha2-01
348     - New alpha release.
349    
350     * Fri Nov 15 2002 Charlie Brady <charlieb@e-smith.com> 6.0alpha1-01
351     - New alpha release. Note that the first alpha of what became 5.6
352     was called 6.0alpha1, and there were subsequent alphas in that
353     range. Those releases were and are completely unsupported, and
354     we do not support upgrades of those servers. We'll ignore the
355     version clash between those prototypes and this development
356     version.
357    
358     * Thu Oct 17 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta11-01
359     - New beta release.
360    
361     * Tue Oct 15 2002 Gordon Rowell <gordonr@e-smith.com> 5.6beta10-01
362     - New beta release.
363    
364     * Tue Oct 15 2002 Gordon Rowell <gordonr@e-smith.com> 5.6beta9-01
365     - New beta release - back to 5.6beta9 - drop Epoch back to 9 as for
366     previous betas.
367    
368     * Mon Oct 14 2002 Charlie Brady <charlieb@e-smith.com> 5.6-01
369     - Roll version for 5.6 release candidate.
370     - Bump Serial and rename to preferred Epoch tag name.
371    
372     * Thu Oct 10 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta8-01
373     - New beta release.
374    
375     * Thu Oct 10 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta7-01
376     - New beta release.
377    
378     * Wed Oct 09 2002 Gordon Rowell <gordonr@e-smith.com> 5.6beta6-01
379     - New beta release.
380    
381     * Fri Oct 04 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta5-01
382     - New beta release.
383    
384     * Wed Oct 02 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta4-01
385     - New beta release.
386    
387     * Mon Sep 23 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta3-02
388     - Add Obsoletes header to remove orphaned pidentd [charlieb 4743].
389    
390     * Mon Sep 23 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta3-01
391     - New beta release
392    
393     * Thu Sep 19 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta2-01
394     - New beta release.
395    
396     * Thu Sep 05 2002 Charlie Brady <charlieb@e-smith.com> 5.6beta1-01
397     - New beta release.
398    
399     * Fri Aug 30 2002 Charlie Brady <charlieb@e-smith.com> 5.6alpha8-01
400     - New alpha release.
401    
402     * Fri Aug 30 2002 Charlie Brady <charlieb@e-smith.com> 5.6alpha7-01
403     - New alpha release.
404    
405     * Tue Aug 06 2002 Charlie Brady <charlieb@e-smith.com> 5.6alpha6-01
406     - Next release will be called 5.6. Change version number, and bump
407     Serial header.
408    
409     * Wed Jul 31 2002 Charlie Brady <charlieb@e-smith.com>
410     - [6.0alpha6-01]
411     - Bump to alpha6 release.
412    
413     * Thu Jul 18 2002 Charlie Brady <charlieb@e-smith.com>
414     - [6.0alpha5-01]
415     - Bump to alpha5 release.
416    
417     * Tue Jul 02 2002 Charlie Brady <charlieb@e-smith.com>
418     - [6.0alpha4-01]
419     - Bump to alpha4 release.
420    
421     * Wed Jun 19 2002 Charlie Brady <charlieb@e-smith.com>
422     - [6.0alpha3-01]
423     - Add 2.4 kernel, upgrade some packages to suit, and remove
424     some packages which are 2.2.x kernel reliant.
425    
426     * Mon Jun 03 2002 Charlie Brady <charlieb@e-smith.com>
427     - [5.5-02]
428     - Bump revision for second release candidate.
429    
430     * Sun Jun 02 2002 Charlie Brady <charlieb@e-smith.com>
431     - [5.5-01]
432     - Bump version for 5.5 release candidate.
433    
434     * Fri May 31 2002 Charlie Brady <charlieb@e-smith.com>
435     - [5.5beta10-01]
436     - Bump version for 5.5beta10 release.
437    
438     * Wed May 29 2002 Charlie Brady <charlieb@e-smith.com>
439     - [5.5beta9-01]
440     - Bump version for 5.5beta9 release.
441    
442     * Tue May 28 2002 Gordon Rowell <gordonr@e-smith.com>
443     - [5.5beta8-01]
444     - Bump version for 5.5beta8 release.
445    
446     * Thu May 23 2002 Charlie Brady <charlieb@e-smith.com>
447     - [5.5beta7-01]
448     - Bump version for 5.5beta7 release.
449    
450     * Thu May 23 2002 Charlie Brady <charlieb@e-smith.com>
451     - [5.5beta6-01]
452     - Bump version for 5.5beta6 release.
453     - remove foot.tmpl and noframes_foot.tmpl - re-adding in e-smith-base
454     [tonyc 3223]
455    
456     * Fri May 17 2002 Gordon Rowell <gordonr@e-smith.com>
457     - [5.5beta5-01]
458     - Bump version for 5.5beta5 release.
459    
460     * Fri May 17 2002 Gordon Rowell <gordonr@e-smith.com>
461     - [5.5beta4-01]
462     - Bump version for 5.5beta4 release.
463    
464     * Tue May 14 2002 Charlie Brady <charlieb@e-smith.com>
465     - [5.5beta3-01]
466     - Bump version for 5.5beta3 release.
467    
468     * Tue May 14 2002 Charlie Brady <charlieb@e-smith.com>
469     - [5.5beta2-01]
470     - Bump version for 5.5beta2 release.
471    
472     * Thu May 09 2002 Gordon Rowell <gordonr@e-smith.com>
473     - [5.5beta1-01]
474    
475     * Wed May 08 2002 Gordon Rowell <gordonr@e-smith.com>
476     - [5.5alpha5-05]
477     - Generate noframes_foot.tmpl as well [gordonr 3223]
478    
479     * Wed May 08 2002 Gordon Rowell <gordonr@e-smith.com>
480     - [5.5alpha5-04]
481     - Actually copy the foot.tmpl file in %build [gordonr 3223]
482    
483     * Wed May 08 2002 Gordon Rowell <gordonr@e-smith.com>
484     - [5.5alpha5-03]
485     - Generate /etc/e-smith/web/common/foot.tmpl as a workaround
486     for Text::Template untainting problem in CGI::FormMagick [gordonr 3223, 3771]
487     - Manually patched 5.5alpha5-03 [gordonr 3223]
488    
489     * Wed May 08 2002 Tony Clayton <tonyc@e-smith.com>
490     - [5.5alpha5-03]
491     - Generate /etc/e-smith/web/common/foot.tmpl as a workaround
492     - added Obsoletes: perl-RPM for 5.1.X -> 5.5 migration [tonyc 3355]
493     - added patch to 5.5alpha5-02 also [tonyc 3355]
494    
495     * Mon May 06 2002 Gordon Rowell <gordonr@e-smith.com>
496     - [5.5alpha5-01]
497    
498     * Tue Apr 30 2002 Gordon Rowell <gordonr@e-smith.com>
499     - [5.5alpha4-01]
500    
501     * Tue Apr 30 2002 Gordon Rowell <gordonr@e-smith.com>
502     - [5.5alpha3-02]
503     - CVS import
504    
505     * Tue Apr 30 2002 Gordon Rowell <gordonr@e-smith.com>
506     - [5.5alpha3-01]
507    
508     * Thu Apr 04 2002 Gordon Rowell <gordonr@e-smith.com>
509     - [5.5alpha2-01]
510    
511     * Thu Feb 14 2002 Charlie Brady <charlieb@e-smith.com>
512     - [5.5alpha1-01]
513     - Initial, for the first alpha.
514    
515     %prep
516    
517     %build
518    
519     %install
520     mkdir -p $RPM_BUILD_ROOT/etc
521     echo "SME Server release %{displayversion}" >\
522     $RPM_BUILD_ROOT/etc/e-smith-release
523     mkdir -p $RPM_BUILD_ROOT/etc/e-smith/db/configuration/force/sysconfig
524     echo "%{displayversion}" \
525     > $RPM_BUILD_ROOT/etc/e-smith/db/configuration/force/sysconfig/ReleaseVersion
526     /sbin/e-smith/genfilelist $RPM_BUILD_ROOT \
527     > %{name}-%{version}-%{release}-filelist
528    
529     %clean
530     rm -rf $RPM_BUILD_ROOT
531    
532     %files -f %{name}-%{version}-%{release}-filelist
533     %defattr(-,root,root)

admin@koozali.org
ViewVC Help
Powered by ViewVC 1.2.1 RSS 2.0 feed