1 |
# $Id: smolt.spec,v 1.9 2010/03/06 16:53:30 slords Exp $ |
2 |
|
3 |
Name: smolt |
4 |
|
5 |
Summary: SME Server hardware profiler |
6 |
Version: 1.4.3 |
7 |
Release: 4%{?dist} |
8 |
License: GPLv2+ |
9 |
Group: Applications/Internet |
10 |
URL: http://fedorahosted.org/smolt |
11 |
Source: https://fedorahosted.org/releases/s/m/%{name}/%{name}-%{version}.tar.gz |
12 |
Patch1: smolt-1.4.3-el4.patch |
13 |
Patch2: smolt-1.4.3-sme.patch |
14 |
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n) |
15 |
|
16 |
Requires: dbus-python, python-urlgrabber, gawk, python-paste, hal, python-ctypes |
17 |
BuildArch: noarch |
18 |
BuildRequires: gettext |
19 |
BuildRequires: desktop-file-utils |
20 |
|
21 |
Requires(pre): %{_sbindir}/groupadd |
22 |
Requires(pre): %{_sbindir}/useradd |
23 |
Requires(post): /sbin/chkconfig |
24 |
Requires(preun): /sbin/chkconfig |
25 |
Requires(preun): /sbin/service |
26 |
Requires(postun): /sbin/service |
27 |
Requires: python-simplejson |
28 |
|
29 |
%description |
30 |
The SME Server hardware profiler is a server-client system that does a hardware |
31 |
scan against a machine and sends the results to a public SME Server Project |
32 |
turbogears server. The sends are anonymous and should not contain any private |
33 |
information other than the physical hardware information and basic OS info. |
34 |
|
35 |
This package contains the client |
36 |
|
37 |
%package server |
38 |
Summary: SME Server hardware profiler server |
39 |
Group: Applications/Internet |
40 |
Requires: smolt = %{version}-%{release} |
41 |
Requires: python-genshi |
42 |
Requires: python-crypto |
43 |
Requires: TurboGears mx |
44 |
Requires: python-turboflot |
45 |
|
46 |
%description server |
47 |
The SME Server hardware profiler is a server-client system that does a hardware |
48 |
scan against a machine and sends the results to a public SME Server Project |
49 |
turbogears server. The sends are anonymous and should not contain any private |
50 |
information other than the physical hardware information and basic OS info. |
51 |
|
52 |
This package contains the server portion |
53 |
|
54 |
%package firstboot |
55 |
Summary: SME Server hardware profile firstboot |
56 |
Group: Applications/Internet |
57 |
Requires: smolt = %{version}-%{release} |
58 |
|
59 |
%description firstboot |
60 |
This provides firstboot integration for smolt. It has been broken into a |
61 |
separate package so firstboot isn't a requisite to use smolt. |
62 |
|
63 |
%package gui |
64 |
Summary: SME Server hardware profiler gui |
65 |
Group: Applications/Internet |
66 |
Requires: smolt = %{version}-%{release} |
67 |
Requires: PyQt4 |
68 |
|
69 |
%description gui |
70 |
Provides smolt's gui functionality. Not included in the default package to |
71 |
ensure that deps are kept small. |
72 |
|
73 |
%prep |
74 |
%setup -q |
75 |
%patch1 -p1 |
76 |
%patch2 -p1 |
77 |
|
78 |
%build |
79 |
cd client/ |
80 |
make |
81 |
|
82 |
%install |
83 |
%{__rm} -rf %{buildroot} |
84 |
cd client |
85 |
DESTDIR=%{buildroot} make install |
86 |
cd .. |
87 |
%{__install} -d -m 0755 smoon/ %{buildroot}/%{_datadir}/%{name}/smoon/ |
88 |
%{__mkdir} -p %{buildroot}/%{_mandir}/man1/ |
89 |
%{__cp} -adv smoon/* %{buildroot}/%{_datadir}/%{name}/smoon/ |
90 |
%{__cp} client/scan.py %{buildroot}/%{_datadir}/%{name}/client/ |
91 |
%{__cp} client/gate.py %{buildroot}/%{_datadir}/%{name}/client/ |
92 |
%{__cp} client/os_detect.py %{buildroot}/%{_datadir}/%{name}/client/ |
93 |
%{__cp} client/fs_util.py %{buildroot}/%{_datadir}/%{name}/client/ |
94 |
%{__cp} client/man/* %{buildroot}/%{_mandir}/man1/ |
95 |
|
96 |
%{__mkdir} -p %{buildroot}/%{_sysconfdir}/sysconfig/ |
97 |
%{__mkdir} -p %{buildroot}/%{_datadir}/firstboot/modules/ |
98 |
%{__mkdir} -p %{buildroot}/%{_initrddir} |
99 |
|
100 |
%{__mv} client/smoltFirstBoot.py %{buildroot}/%{_datadir}/firstboot/modules/smolt.py |
101 |
%{__mv} client/smolt-init %{buildroot}/%{_initrddir}/smolt |
102 |
|
103 |
touch %{buildroot}/%{_sysconfdir}/sysconfig/hw-uuid |
104 |
|
105 |
# Icons |
106 |
%{__mkdir} -p %{buildroot}/%{_datadir}/icons/hicolor/16x16/apps/ |
107 |
%{__mkdir} -p %{buildroot}/%{_datadir}/icons/hicolor/22x22/apps/ |
108 |
%{__mkdir} -p %{buildroot}/%{_datadir}/icons/hicolor/24x24/apps/ |
109 |
%{__mkdir} -p %{buildroot}/%{_datadir}/icons/hicolor/32x32/apps/ |
110 |
|
111 |
%{__mkdir} -p %{buildroot}/%{_datadir}/firstboot/pixmaps/ |
112 |
%{__mkdir} -p %{buildroot}/%{_datadir}/firstboot/themes/default/ |
113 |
|
114 |
%{__mv} client/icons/smolt-icon-16.png %{buildroot}/%{_datadir}/icons/hicolor/16x16/apps/smolt.png |
115 |
%{__mv} client/icons/smolt-icon-22.png %{buildroot}/%{_datadir}/icons/hicolor/22x22/apps/smolt.png |
116 |
%{__mv} client/icons/smolt-icon-24.png %{buildroot}/%{_datadir}/icons/hicolor/24x24/apps/smolt.png |
117 |
%{__mv} client/icons/smolt-icon-32.png %{buildroot}/%{_datadir}/icons/hicolor/32x32/apps/smolt.png |
118 |
%{__cp} -adv client/icons/* %{buildroot}/%{_datadir}/%{name}/client/icons/ |
119 |
%{__cp} -adv client/icons/smolt-icon-48.png %{buildroot}/%{_datadir}/firstboot/themes/default/smolt.png |
120 |
|
121 |
%{__rm} -f %{buildroot}/%{_bindir}/smoltSendProfile %{buildroot}/%{_bindir}/smoltDeleteProfile %{buildroot}/%{_bindir}/smoltGui |
122 |
%{__rm} -f %{buildroot}/%{_datadir}/%{name}/client/config.py |
123 |
|
124 |
ln -s %{_datadir}/%{name}/client/sendProfile.py %{buildroot}/%{_bindir}/smoltSendProfile |
125 |
ln -s %{_datadir}/%{name}/client/deleteProfile.py %{buildroot}/%{_bindir}/smoltDeleteProfile |
126 |
ln -s %{_datadir}/%{name}/client/smoltGui.py %{buildroot}/%{_bindir}/smoltGui |
127 |
ln -s %{_sysconfdir}/%{name}/config.py %{buildroot}/%{_datadir}/%{name}/client/config.py |
128 |
|
129 |
|
130 |
desktop-file-install --vendor='fedora' --dir=%{buildroot}/%{_datadir}/applications client/smolt.desktop |
131 |
%{__rm} -f %{buildroot}/%{_datadir}/applications/smolt.desktop |
132 |
%find_lang %{name} |
133 |
|
134 |
# Cleanup from the Makefile (will be cleaned up when it is finalized) |
135 |
%{__rm} -f %{buildroot}/etc/init.d/smolt |
136 |
%{__rm} -f %{buildroot}/etc/smolt/hw-uuid |
137 |
|
138 |
%clean |
139 |
rm -rf %{buildroot} |
140 |
|
141 |
%pre |
142 |
%{_sbindir}/groupadd -r %{name} &>/dev/null || : |
143 |
%{_sbindir}/useradd -r -s /sbin/nologin -d %{_datadir}/%{name} -M \ |
144 |
-c 'Smolt' -g %{name} %{name} &>/dev/null || : |
145 |
|
146 |
%post |
147 |
/sbin/chkconfig --add smolt |
148 |
|
149 |
#Randomize checkin times. |
150 |
TMPFILE=$(/bin/mktemp /tmp/smolt.XXXXX) |
151 |
/bin/awk '{ srand(); if($2 == 1 && $3 == 1) print $1,int((rand() * 100) % 22 + 1),int((rand() * 100) % 27 + 1),substr($0,index($0,$4)); else print $0}' /etc/cron.d/smolt > $TMPFILE |
152 |
/bin/cp $TMPFILE /etc/cron.d/smolt |
153 |
/bin/rm -f $TMPFILE |
154 |
|
155 |
%preun |
156 |
if [ $1 = 0 ]; then |
157 |
/sbin/service smolt stop >/dev/null 2>&1 |
158 |
/sbin/chkconfig --del smolt |
159 |
fi |
160 |
|
161 |
%post server |
162 |
#Fail, will fix later |
163 |
for f in delete.html deviceclass.html device.html devices.html error.html \ |
164 |
link.html login.html master.html myHosts.html notLoaded.html \ |
165 |
pub_uuid.html raw.html report_device_ratings.html \ |
166 |
report_host_ratings.html report_recent.html report_search_devices.html\ |
167 |
report_search.html report_search_profiles.html report_view_device.html\ |
168 |
report_view_devices.html report_view.html report_view_profile.html \ |
169 |
report_view_profiles.html showall.html show.html stats.html token.html\ |
170 |
welcome.html |
171 |
do |
172 |
touch %{_datadir}/%{name}/smoon/hardware/static/stats/$f |
173 |
done |
174 |
|
175 |
%post gui |
176 |
touch --no-create %{_datadir}/icons/hicolor || : |
177 |
%{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || : |
178 |
|
179 |
%postun gui |
180 |
touch --no-create %{_datadir}/icons/hicolor || : |
181 |
%{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || : |
182 |
|
183 |
%files -f %{name}.lang |
184 |
%defattr(-,root,root,-) |
185 |
%doc README GPL doc/* |
186 |
%dir %{_datadir}/%{name} |
187 |
%dir %{_sysconfdir}/%{name}/ |
188 |
%{_datadir}/%{name}/client |
189 |
#%ghost %{_datadir}/%{name}/client/scan.pyc |
190 |
#%ghost %{_datadir}/%{name}/client/scan.pyo |
191 |
%{_datadir}/%{name}/doc |
192 |
%{_bindir}/smoltSendProfile |
193 |
%{_bindir}/smoltDeleteProfile |
194 |
%config(noreplace) /%{_sysconfdir}/%{name}/config* |
195 |
%{_sysconfdir}/cron.d/%{name} |
196 |
%{_mandir}/man1/*gz |
197 |
%{_initrddir}/%{name} |
198 |
%ghost %config(noreplace) %{_sysconfdir}/sysconfig/hw-uuid |
199 |
|
200 |
%files server |
201 |
%defattr(-,root,root,-) |
202 |
%{_datadir}/%{name}/smoon |
203 |
|
204 |
%files firstboot |
205 |
%defattr(-,root,root,-) |
206 |
%{_datadir}/firstboot/modules/smolt.py* |
207 |
%{_datadir}/firstboot/themes/default/smolt.png |
208 |
|
209 |
%files gui |
210 |
%defattr(-,root,root,-) |
211 |
%{_datadir}/applications/fedora-smolt.desktop |
212 |
%{_datadir}/icons/hicolor/*x*/apps/smolt.png |
213 |
%{_bindir}/smoltGui |
214 |
|
215 |
%changelog |
216 |
* Sat Feb 6 2010 Shad L. Lords <slords@mail.com> 1.4.2-4.sme |
217 |
- Make cronjob run as root so we can get machine type |
218 |
|
219 |
* Sat Feb 6 2010 Shad L. Lords <slords@mail.com> 1.4.2-3.sme |
220 |
- Make cronjob run as admin so we can get system type |
221 |
|
222 |
* Mon Feb 3 2010 Shad L. Lords <slords@mail.com> 1.4.2-2.sme |
223 |
- Apply patches so smolt will run under el4 |
224 |
- Apply sme specific patches |
225 |
|
226 |
* Mon Jan 25 2010 Mike McGrath <mmcgrath@redhat.com> 1.4.2-1 |
227 |
- Upstream released new version |
228 |
- Added hal requires |
229 |
|
230 |
* Tue Oct 13 2009 Mike McGrath <mmcgrath@redhat.com> 1.4-4 |
231 |
- Fixing firstboot for F-12 |
232 |
|
233 |
* Mon Sep 21 2009 Mike McGrath <mmcgrath@redhat.com> 1.4-2 |
234 |
- Patched issue with translations (already upstream) |
235 |
|
236 |
* Mon Sep 14 2009 Mike McGrath <mmcgrath@redhat.com> 1.4-1 |
237 |
- Upstream released new version |
238 |
|
239 |
* Thu Sep 10 2009 Mike McGrath <mmcgrath@redhat.com> - 1.3.2-2 |
240 |
- Added requires for PyQt4 on smolt gui |
241 |
|
242 |
* Thu Sep 03 2009 Mike McGrath <mmcgrath@redhat.com> - 1.3.2-1 |
243 |
- Upstream released new version |
244 |
- Changed some link and copy info |
245 |
|
246 |
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3-2 |
247 |
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild |
248 |
|
249 |
* Thu Jul 02 2009 Mike McGrath <mmcgrath@redhat.com> - 1.3-1 |
250 |
- Added touch for generated stats |
251 |
- Upstream released new version |
252 |
|
253 |
* Tue Apr 14 2009 Mike McGrath <mmcgrath@redhat.com> - 1.2-4.2 |
254 |
- Removed fake attack |
255 |
|
256 |
* Fri Mar 13 2009 Mike McGrath <mmcgrath@redhat.com> - 1.2-4.1 |
257 |
- Fixed some formatting in the spec file |
258 |
- Added note to %post |
259 |
|
260 |
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2-4 |
261 |
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild |
262 |
|
263 |
* Wed Jan 21 2009 Mike McGrath <mmcgrath@redhat.com> - 1.2-3 |
264 |
- Added os_detect.py as it is now required. |
265 |
|
266 |
* Mon Dec 01 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.2-2 |
267 |
- Rebuild for Python 2.6 |
268 |
|
269 |
* Sun Nov 30 2008 Mike McGrath <mmcgrath@redhat.com> 1.2-1 |
270 |
- Upstream released new version |
271 |
|
272 |
* Fri Nov 21 2008 Mike McGrath <mmcgrath@redhat.com> 1.1.1.1-10 |
273 |
- Fix for bug 472101 |
274 |
|
275 |
* Wed Nov 12 2008 Mike McGrath <mmcgrath@redhat.com> 1.1.1.1-9 |
276 |
- Fix for bug 470829 |
277 |
|
278 |
* Tue Nov 11 2008 Mike McGrath <mmcgrath@redhat.com> 1.1.1.1-8 |
279 |
- Added patch for fixed scanner |
280 |
|
281 |
* Wed Oct 1 2008 Mike McGrath <mmcgrath@redhat.com> 1.1.1.1-7 |
282 |
- Fix for 439496 |
283 |
|
284 |
* Sun Sep 7 2008 Mike McGrath <mmcgrath@redhat.com> 1.1.1.1-6 |
285 |
- Added turboflot to server, removed from firstboot |
286 |
|
287 |
* Thu Sep 4 2008 Tom "spot" Callaway <tcallawa@redhat.com> 1.1.1.1-5 |
288 |
- fix license tag |
289 |
|
290 |
* Thu Apr 03 2008 Mike McGrath <mmcgrath@redhat.com> - 1.1.1.1-4 |
291 |
- One revert for rawhide |
292 |
|
293 |
* Sat Mar 08 2008 Mike McGrath <mmcgrath@redhat.com> - 1.1.1.1-3 |
294 |
- Fixing firstboot again for 437708, 437765 |
295 |
|
296 |
* Sat Mar 08 2008 Mike McGrath <mmcgrath@redhat.com> - 1.1.1.1-2 |
297 |
- Fix firstboot for 437708, 437765 |
298 |
|
299 |
* Sat Mar 08 2008 Mike McGrath <mmcgrath@redhat.com> - 1.1.1.1-1 |
300 |
- Upstream released new version |
301 |
|
302 |
* Wed Mar 05 2008 Mike McGrath <mmcgrath@redhat.com> - 1.1.1-1 |
303 |
- Upstream released new version |
304 |
- Manfiles added |
305 |
- Source location updated |
306 |
|
307 |
* Wed Feb 27 2008 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.1-3 |
308 |
- Copy instead of move cron file so that selinux contexts are set |
309 |
properly. (BZ#435050) |
310 |
|
311 |
* Wed Feb 27 2008 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.1-2 |
312 |
- Create smolt user. (BZ#435136) |
313 |
|
314 |
* Fri Feb 01 2008 Mike McGrath <mmcgrath@redhat.com> 1.0-5 |
315 |
- Added a req for mx on smoon |
316 |
|
317 |
* Thu Jan 08 2008 Mike McGrath <mmcgrath@redhat.com> 1.0-4 |
318 |
- Fixed firstboot |
319 |
|
320 |
* Thu Jan 08 2008 Mike McGrath <mmcgrath@redhat.com> 1.0-3 |
321 |
- Added python-urlgrabber as a requires - 427969 |
322 |
|
323 |
* Thu Nov 22 2007 Mike McGrath <mmcgrath@redhat.com> 1.0-2 |
324 |
- Installed scanner - #395901 |
325 |
|
326 |
* Tue Nov 20 2007 Mike McGrath <mmcgrath@redhat.com> 1.0-1 |
327 |
- Upstream released new version |
328 |
|
329 |
* Tue Oct 25 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.9.2-1 |
330 |
- Upstream released new version |
331 |
|
332 |
* Tue Oct 23 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.9.1-4 |
333 |
- Upstream released new version |
334 |
|
335 |
* Thu Oct 18 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.9-2 |
336 |
- Fixed /etc/smolt/ ownership issue |
337 |
|
338 |
* Tue Oct 16 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.9-1 |
339 |
- Upstream released new version |
340 |
|
341 |
* Fri Sep 28 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.8.4-8 |
342 |
- Fixed Selinux |
343 |
|
344 |
* Thu Sep 27 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.8.4-6 |
345 |
- Added translations |
346 |
|
347 |
* Fri Sep 21 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.8.4-5 |
348 |
- Fixed firstboot issues |
349 |
|
350 |
* Mon Aug 13 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.8.4-4 |
351 |
- Rebuild to clean up 'config.py' compilations |
352 |
|
353 |
* Mon Aug 13 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.8.4-1 |
354 |
- Upstream released new version (major changes) |
355 |
- New config file |
356 |
- New Makefile |
357 |
- Added deps |
358 |
|
359 |
* Fri Jun 22 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.8.3 |
360 |
- Upstream released new version |
361 |
|
362 |
* Thu May 24 2007 Mike McGrath <mmcgrath@redhat.com> - 0.9.8.1 |
363 |
- Upstream released new version |
364 |
|
365 |
* Sun Apr 22 2007 Mike McGrath <mmcgrath@redhat.com> - 0.9.7.1-3 |
366 |
- Added smolt icons |
367 |
|
368 |
* Tue Apr 17 2007 Jeffrey C. Ollie <jeff@ocjtech.us> - 0.9.6-4 |
369 |
- Add standard scriptlets in pre & post to handle init script - fixes #236776 |
370 |
- Use the find_lang macro to find/mark translations. |
371 |
|
372 |
* Fri Apr 13 2007 Jeffrey C. Ollie <jeff@ocjtech.us> - 0.9.6-3 |
373 |
- Put a copy of the privacy policy where the client is expecting it. |
374 |
|
375 |
* Wed Apr 11 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.6-2 |
376 |
- Upstream released new version. |
377 |
- Much better support for languages on the client |
378 |
|
379 |
* Fri Mar 16 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.4-1 |
380 |
- Upstream released new version |
381 |
- Major changes |
382 |
- Added initial i18n support (Probably doesn't work) |
383 |
|
384 |
* Fri Mar 01 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.2-1 |
385 |
- Fixed firstboot |
386 |
- Upstream released new version |
387 |
|
388 |
* Fri Mar 01 2007 Mike McGrath <mmcgrath@redhat.com> 0.9.1-1 |
389 |
- Upstream released new version, major smoon changes. |
390 |
|
391 |
* Mon Feb 19 2007 Mike McGrath <mmcgrath@redhat.com> 0.9-1 |
392 |
- Upstream released new version |
393 |
|
394 |
* Mon Feb 12 2007 Mike McGrath <imlinux@gmail.com> 0.8-1 |
395 |
- New version released, major changes in both server and client |
396 |
|
397 |
* Wed Feb 07 2007 Mike McGrath <imlinux@gmail.com> 0.7-1 |
398 |
- Upstream released new version |
399 |
|
400 |
* Tue Jan 31 2007 Mike McGrath <imlinux@gmail.com> 0.6.2-1 |
401 |
- Upstream released new version (bug in firstboot) |
402 |
|
403 |
* Tue Jan 30 2007 Mike McGrath <imlinux@gmail.com> 0.6.1-3 |
404 |
- Removed LSB requirement for sparc |
405 |
|
406 |
* Tue Jan 30 2007 Mike McGrath <imlinux@gmail.com> 0.6.1-2 |
407 |
- Added firstboot |
408 |
- Upstream released new version |
409 |
|
410 |
* Mon Jan 29 2007 Mike McGrath <imlinux@gmail.com> 0.6-1 |
411 |
- Upstream released new version |
412 |
- Added new symlinks for smoltPrint and smoltSendProfile |
413 |
|
414 |
* Thu Jan 25 2007 Mike McGrath <imlinux@gmail.com> 0.5-4 |
415 |
- Forgot Requires of dbus-python |
416 |
|
417 |
* Wed Jan 24 2007 Mike McGrath <imlinux@gmail.com> 0.5-3 |
418 |
- Fixed silly bash syntax error |
419 |
|
420 |
* Thu Jan 22 2007 Mike McGrath <imlinux@gmail.com> 0.5-2 |
421 |
- s/turbogears/TurboGears/ |
422 |
|
423 |
* Thu Jan 22 2007 Mike McGrath <imlinux@gmail.com> 0.5-1 |
424 |
- Upstream released new version |
425 |
- Fixed small bug in post |
426 |
|
427 |
* Thu Jan 18 2006 Mike McGrath <imlinux@gmail.com> 0.4-2 |
428 |
- Added comment about the not directly available tar-gzip file |
429 |
|
430 |
* Thu Jan 18 2006 Mike McGrath <imlinux@gmail.com> 0.4-1 |
431 |
- New upstream version |
432 |
- Altered post install section |
433 |
- Added wget requires |
434 |
|
435 |
* Thu Jan 18 2006 Mike McGrath <imlinux@gmail.com> 0.3-1 |
436 |
- Upstream released new version |
437 |
|
438 |
* Tue Jan 16 2006 Mike McGrath <imlinux@gmail.com> 0.2-1 |
439 |
- Initial Packaging |